Subject: (urth) First Polish edition of Peace

From: Piotr Szczęsny <neternalz at gmail.com>
Date: Fri, 17 Jan 2014 22:47:05 +0000

Hello,
I live in Poland, and two days ago was a lucky day for Wolfe fans here-
frist Polish edition of Peace. I Read it in english, but I'm glad that it
finally arrived in my native language, for sake of fellow Wolfe readers
here who are not so proficient in english :) Now I can gift this to my
friends.

Here is a link to a cover:
http://www.mag.com.pl/pliki/ksiazki/Pok%C3%B3j/Uczta_wyobraz__ni_____Poko__j_M.jpg
The vertical writing at the bottom is a name of the series, it translates
roughly as "Feast of Imagination" and contains some very interesting books
(Jeff Vandermeer, Lucius Shepard and mj harrison to name a few).

As for my opinion... I Think the cover is pretty decent but, to be honest
I'm a little disappointed, some of this series have mindblowing cover arts.

I hope you enjoy this little "local" curiosity, maybe some of you are from
other countries and can share cover arts other than TOR editions ?

Greetings from Poland,

Peter.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140117/8a7c5729/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 17 Jan 2014 22:49:14 +0000

Piotr,

Thanks for sharing that. Actually, I quite like the cover -- I think it's
the second-best cover for PEACE I've seen (the best being the very quiet
Gahan Wilson skulls).

--Dan'l

On Fri, Jan 17, 2014 at 2:47 PM, Piotr Szcz?sny <neternalz at gmail.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140117/fcb35e6a/attachment.htm>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Fri, 17 Jan 2014 22:59:48 +0000

From: Dan'l Danehy-Oakes
Sent: Friday, January 17, 2014 10:49 PM
To: The Urth Mailing List
Subject: Re: (urth) First Polish edition of Peace

Piotr,

> the
>second-best cover for PEACE I've seen (the best being the very quiet
>Gahan Wilson skulls).

I think it is attractive and obviously a riff on the older cover in which an
arrow takes up negative space inside a hill - but at the same time,
it seems to be all about newspapers, and _Peace_ has nothing to do with
newspapers.   So I cannot really mark it highly.

- Gerry Quinn

---

From: Piotr Szczęsny <neternalz at gmail.com>
Date: Fri, 17 Jan 2014 23:02:17 +0000

My personal copy is the new orbit edition with Neil Gaiman afterword and
I'm very emotionally attached to it ;).

I forgot to write in original post : If anyone would like to have this
Polish edition for collecting purposes, it would be a pleasure for me to
send one,l et's say in exchange for another GW book :)
This is nice hardcover - no dust jacket, smaller than TOR hardcovers and on
high grade paper (very white and firm). So if anyone is interested send me
an email and we can arrange a trade.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140118/b45da08d/attachment.htm>

---

From: Gwern Branwen <gwern at gwern.net>
Date: Fri, 17 Jan 2014 23:03:02 +0000

On Fri, Jan 17, 2014 at 5:47 PM, Piotr Szcz?sny <neternalz at gmail.com> wrote:
> finally arrived in my native language, for sake of fellow Wolfe readers here
> who are not so proficient in english :)

Is the translation good?

-- 
gwern
http://www.gwern.net

---

From: António Pedro Marques <entonio at gmail.com>
Date: Sat, 18 Jan 2014 02:52:31 +0000

(...grumble about never having gone far enough with my polish...)

Is 'Pok?j' the best translation for 'Peace' here?

Aside from the mainstream classics, you hardly find anything other than pocketbook translations of SF in portuguese, such as http://www.europa-america.pt/advanced_search_result.php?keywords=Gene+Wolfe
The results may very. I've quite enjoyed some translations of other authors (we actually have most volumes of an SF collection that started off in the 50s and lasted until recently, running into the 500s), and that's how I met Simak, Cornbluth, Poul Anderson and many others (back in the day it wasn't so easy to get the originals even if you could read them - though I first met Tolkien and Zelazny in English, thank God). Generally speaking, SF could translate well into Portuguese, I think, if it weren't for the fact that translators can do very little with names. Translated Tolkien is painful to read and I guess the same would hold for Wolfe - I never even looked at it, even though I think I may have one of those pocket volumes.

We did have a couple of nice collections, but mostly fantasy. One had a book of short stories by S?awomir Mro?ek. Also, Lovecraft has been reasonably well done.

No dia 17/01/2014, ?s 22:47, Piotr Szcz?sny <neternalz at gmail.com> escreveu:

> frist Polish edition of Peace. I Read it in english, but I'm glad that it finally arrived in my native language, for sake of fellow Wolfe readers here who are not so proficient in english :) Now I can gift this to my friends.
> 
> The vertical writing at the bottom is a name of the series, it translates roughly as "Feast of Imagination" and contains some very interesting books (Jeff Vandermeer, Lucius Shepard and mj harrison to name a few).
> 
> 
> As for my opinion... I Think the cover is pretty decent but, to be honest I'm a little disappointed, some of this series have mindblowing cover arts.
> 
> I hope you enjoy this little "local" curiosity, maybe some of you are from other countries and can share cover arts other than TOR editions ? 
> 
> Greetings from Poland,
> 
> Peter.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140118/0c5f55db/attachment.htm>

---

From: Piotr Szczęsny <neternalz at gmail.com>
Date: Wed, 22 Jan 2014 19:35:53 +0000

So I finally recived my copy today, looks good, and translation seems
pretty good so far.
"Pok?j" I think is the best word for the title! It means "peace" in
Polish..but!  it also means "room" :)
( I Think Gene would like this little fact  ;) )
I contacted the publisher with question about other Gene books, especially
newer ones,
Unfortunately the guy said they will be releasing a new edition of Book of
the new sun.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140122/cfafb4d7/attachment.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Thu, 23 Jan 2014 01:18:13 +0000

No dia 22/01/2014, ?s 19:35, Piotr Szcz?sny <neternalz at gmail.com> escreveu:

> Pok?j" I think is the best word for the title! It means "peace" in Polish..but!  it also means "room" :)

Yes. There are other words for 'peace', so this one was chosen for a reason. What I was wondering is whether pok?j means 'room' simply as in 'division of a building' or more as in 'space enough to be comfortable in'. I am guessing the latter, but i don't actually know.

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Thu, 23 Jan 2014 01:52:49 +0000

From: Ant?nio Pedro Marques
No dia 22/01/2014, ?s 19:35, Piotr Szcz?sny <neternalz at gmail.com> escreveu:

> > Pok?j" I think is the best word for the title! It means "peace" in 
> > Polish..but!
> > it also means "room" :)

> Yes. There are other words for 'peace', so this one was chosen for a 
> reason.
> What I was wondering is whether pok?j means 'room' simply as in 'division
>  of a building' or more as in 'space enough to be comfortable in'. I am
> guessing the latter, but i don't actually know.

I do not see how any language could endure such confusion!

- Gerry Quinn

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 23 Jan 2014 01:53:17 +0000

I am fairly confident that English title is also playing with Gaelic fairies' designation as the people of peace / people of the mound. Shithe/sidhe --- 
Besides the obvious connotation
Weer is quite literally a person of the mound as he narrates. 
Sent from my iPhone

---

From: Piotr Szczęsny <neternalz at gmail.com>
Date: Thu, 23 Jan 2014 09:04:48 +0000

It's not that bad ;). Ant?nio is right, you can say "pok?j" only about
rooms that people are spending time in (and as you said , are comfortable
in).

2014/1/23 Gerry Quinn <gerry at bindweed.com>

>  > Pok?j" I think is the best word for the title! It means "peace" in >
>> Polish..but!
>> > it also means "room" :)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140123/ee5f3a30/attachment.htm>