Subject: (urth) distorted banshee myth in peace

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 22 Jan 2014 19:07:05 +0000

I am almost done with my Peace write up, and there was one thing that bothered me a bit.  While la llorona famously drowns her children, most gaelic banshee myths don't involve a woman killing her children but rather simply prophesying and proclaiming death, almost as a fairy rather than a ghost.  In Peace, the banshee clearly kills her children as part of the back story.  Molly comes to resemble Jack.  

When Hannah goes to see the Indians, the Indian holds a dead baby.  

To some degree I can't stand the parallel to Goethe's Faust that, in my opinion, Borski tries to force - since Faust is never mentioned and the name margarete-Gretchen is forced onto Margeret Lorn ... And yet, in Faust, Faust kills her mother accidentally to get time with her, and gretchen kills her child.  In Peace, Molly comes to resemble the banshee over time ...

Why does the banshee story so closely resemble the story of Gretchen rather than the traditional Irish banshee?

Perhaps there is a slight echo of Faust there ... Is there a dead baby in the backdrop somewhere? 
Sent from my iPhone

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 22 Jan 2014 22:14:20 +0000

Sorry - Molly comes to resemble the banshee as she ages, not Jack. Or probably not Jack. 

Sent from my iPhone

On Jan 22, 2014, at 12:07 PM, Marc Aramini <marcaramini at yahoo.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net