Subject: (urth) This Week in Google Alerts: Wolfe & Foucault

From: Gwern Branwen <gwern at gwern.net>
Date: Mon, 27 Jan 2014 18:46:15 +0000

-- 
gwern

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Mon, 27 Jan 2014 20:26:49 +0000

Thanks Gwern. I am now reading the essay Torture and Confession In Wolfe's Book Of The New Sun. 

Torturer-as-shepherd. Awesome!

http://ultan.org.uk/torture-and-confession-in-wolfes-book-of-the-new-sun

On Monday, January 27, 2014 1:46 PM, Gwern Branwen <gwern at gwern.net> wrote:
 
http://opengeography.wordpress.com/2014/01/20/gene-wolfe-aphorisms/
>
>-- 
>gwern
>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140127/3bc1dbff/attachment.htm>