Subject: (urth) Fresh From the Solar Cycle

From: Dan Harris <yoje110 at gmail.com>
Date: Wed, 12 Feb 2014 01:35:29 +0000

First-time poster with a lot on my mind.  I just finished the Book of the
Short Sun last week, and have been digesting the series (along with New and
Long Sun) for a short while, checking my own observations against other
interpretations, many of which are posted here (and most of which are more
comprehensive and plausible than my own), which means there's been quite a
bit of browsing this mailing list's past, though I haven't had the time to
read it in its entirety, and I'm sure to have missed plenty.

First I have a related question to that, before I start digging into the
details.  Is there anywhere that anyone has gone about compiling in a more
easily browsed way, the various theories regarding the series?  Clearly we
don't all agree on a single interpretation, though there are some that are
more widely accepted (or at least considered) than others, and it seems to
me that it would be great to have them available in a more convenient
format.  I've done a little searching, but haven't come across anything of
the sort yet.

Now for a fun topic that I've seen in the archives a few times:  Blue and
Green, and how they relate to Urth.  I've seen folks theorizing that Blue
is post-flood Urth and that Green is Luna.  It seems like an obvious
association considering state of both the Urth and Luna at the end of Urth
of the New Sun, but the obvious association was exactly what turned me off
from it right off the bat, and started me looking for an alternate
explanation.  Others have posited that Green is Urth, and Blue is "maybe
Mars/Something made by the Heirogrommates/Who knows?"  Green as Urth was
definitely my take on it as well.  As others have no doubt pointed out,
there's the Green Man from New Sun, who (if I'm remembering right) claims
to be from a far future where humans have evolved to make use of
Photosynthesis in the wake of the New Sun coming, along with the City of
the Inhumi and its River resembling the Citadel/Nessus and Gyoll.  That
along with turning that expected association on its head was enough to put
me on track to thinking Green was Urth.

I had some idea that the Neighbors were related to the trees, but I hadn't
quite made the connection that several people have, in that they are or
have become the trees themselves.  That would make a lot of sense if they
are further evolved forms of New Sun's Green Man.  The connection of the
Inhumi to the Lianas is another one that I hadn't quite pieced together,
but appeals to me since I was already thinking the Inhumi were possibly
somehow related to New Sun's Nenuphars.  I don't have a strong reasoning to
support that--that the Inhumi are born in the river that I believe to be
Gyoll, have come to represent death, and the prominence of the Nenuphar in
New Sun just added up to a subconscious association (though the
similarities between the "choking Lianas" and the Nunuphar's net-like roots
do strengthen that association a bit in my mind).

So where does that leave Blue?  It seems odd to have a planet that just
happens to have arrived in the Solar System close enough that it strongly
affects the tides, and is there with no real explanation.  I've had some
thoughts that I haven't seen here, though it's entirely plausible that I've
missed something.  I've started to suspect (though I'm far from making a
claim that I suppose it to be true) that Blue is also Urth, but an Urth of
a different time.  That the Inhumi have the strange ability to allow
Silkhorn to travel through space and time seems important to me beyond just
the characters themselves traveling.  It seems that the immense Inhumi
population on Green may be allowing the planet itself to move irregularly
through time.  This could explain its orbit being similar enough to bring
it into near contact with Blue.  It seems to me that it could even be an
alternate reality Urth.  In Book of the New Sun, we see a tower that, in
its windows, Severian witnesses a future where the New Sun has not come.
It seems at least somewhat plausible to me that in the presence of
widespread life that can travel through time, we might see similar versions
of the Urth in near-proximity space.

The Inhumi flying by their own propulsion between the two worlds through
the void of space never did quite add up for me, and their trip being one
through time would be potentially just as dangerous and traumatic, while
still being within the time/space-bending capabilities we see from the
Inhumi throughout the series.  Some reasons why this doesn't add up for me
so far include the fact that we do have physical travel from Blue to Green,
where the travelers do not arrive as insubstantial apparitions, and Green
is regularly visible in Blue's night sky as a physical object, which means
that it can't simply be in another time during those periods.

This has gone a lot longer than I intended my first post to, and I'm sure
much of it has probably been discussed and discredited years ago, but I
hadn't found much relating to this specifically, and my enthusiasm for the
work is hard reign in.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140211/33eacecf/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 12 Feb 2014 03:40:42 +0000

My problem with blue as any form of Urth is its biotic unsuitability for the inhumi and its coldness - it is actually more hostile than the old dying sun Urth is to them, and its cold water lacks the nutrients they need to breed, though I haven't read the series in many years. Green is warmer than past Urth, Blue colder. Something celestially funky happened at the end of Urth of the New Sun, certainly, and the power of the hieros to pretty much make planets out of nothing mentioned in passing is interesting. 

Discreditied is a strong word for these kinds of speculations heh heh.

On Tuesday, February 11, 2014 5:35 PM, Dan Harris <yoje110 at gmail.com> wrote:
  
First-time poster with a lot on my mind. I just finished the Book of the Short Sun last week, and have been digesting the series (along with New and Long Sun) for a short while, checking my own observations against other interpretations, many of which are posted here (and most of which are more comprehensive and plausible than my own), which means there's been quite a bit of browsing this mailing list's past, though I haven't had the time to read it in its entirety, and I'm sure to have missed plenty.

First I have a related question to that, before I start digging into the details. Is there anywhere that anyone has gone about compiling in a more easily browsed way, the various theories regarding the series? Clearly we don't all agree on a single interpretation, though there are some that are more widely accepted (or at least considered) than others, and it seems to me that it would be great to have them available in a more convenient format. I've done a little searching, but haven't come across anything of the sort yet. 

Now for a fun topic that I've seen in the archives a few times: Blue and Green, and how they relate to Urth. I've seen folks theorizing that Blue is post-flood Urth and that Green is Luna. It seems like an obvious association considering state of both the Urth and Luna at the end of Urth of the New Sun, but the obvious association was exactly what turned me off from it right off the bat, and started me looking for an alternate explanation. Others have posited that Green is Urth, and Blue is "maybe Mars/Something made by the Heirogrommates/Who knows?"? Green as Urth was definitely my take on it as well. As others have no doubt pointed out, there's the Green Man from New Sun, who (if I'm remembering right) claims to be from a far future where humans have evolved to make use of Photosynthesis in the wake of the New Sun coming, along with the City of the Inhumi and its River resembling the Citadel/Nessus and Gyoll. That along with turning that
 expected association on its head was enough to put me on track to thinking Green was Urth. 

I had some idea that the Neighbors were related to the trees, but I hadn't quite made the connection that several people have, in that they are or have become the trees themselves. That would make a lot of sense if they are further evolved forms of New Sun's Green Man. The connection of the Inhumi to the Lianas is another one that I hadn't quite pieced together, but appeals to me since I was already thinking the Inhumi were possibly somehow related to New Sun's Nenuphars. I don't have a strong reasoning to support that--that the Inhumi are born in the river that I believe to be Gyoll, have come to represent death, and the prominence of the Nenuphar in New Sun just added up to a subconscious association (though the similarities between the "choking Lianas" and the Nunuphar's net-like roots do strengthen that association a bit in my mind). 

So where does that leave Blue? It seems odd to have a planet that just happens to have arrived in the Solar System close enough that it strongly affects the tides, and is there with no real explanation. I've had some thoughts that I haven't seen here, though it's entirely plausible that I've missed something. I've started to suspect (though I'm far from making a claim that I suppose it to be true) that Blue is also Urth, but an Urth of a different time. That the Inhumi have the strange ability to allow Silkhorn to travel through space and time seems important to me beyond just the characters themselves traveling. It seems that the immense Inhumi population on Green may be allowing the planet itself to move irregularly through time. This could explain its orbit being similar enough to bring it into near contact with Blue. It seems to me that it could even be an alternate reality Urth. In Book of the New Sun, we see a tower that, in its
 windows, Severian witnesses a future where the New Sun has not come. It seems at least somewhat plausible to me that in the presence of widespread life that can travel through time, we might see similar versions of the Urth in near-proximity space. 

The Inhumi flying by their own propulsion between the two worlds through the void of space never did quite add up for me, and their trip being one through time would be potentially just as dangerous and traumatic, while still being within the time/space-bending capabilities we see from the Inhumi throughout the series. Some reasons why this doesn't add up for me so far include the fact that we do have physical travel from Blue to Green, where the travelers do not arrive as insubstantial apparitions, and Green is regularly visible in Blue's night sky as a physical object, which means that it can't simply be in another time during those periods. 

This has gone a lot longer than I intended my first post to, and I'm sure much of it has probably been discussed and discredited years ago, but I hadn't found much relating to this specifically, and my enthusiasm for the work is hard reign in.

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140211/e3a55708/attachment-0001.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 12 Feb 2014 04:02:24 +0000

Dan,

WRT you question about whether there's a compilation of the theories -- not
as such. But it would be worth reading Michael Andre-Driussi's books on the
subject, which are more lexicons with occasional theorizing, because they
help put everything into perspective of everything else.

You might also read Marc Aramini's essay which goes into a great deal of
detail on the Green-is-Urth theory.

On Tue, Feb 11, 2014 at 5:35 PM, Dan Harris <yoje110 at gmail.com> wrote:

> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140211/63d2e9a9/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 12 Feb 2014 04:31:48 +0000

I think I will repost that later tonight - I don't think it is still up on the internet. I should revise it but too many other things going on right now - maybe someday. I would add what I think happens to Auk and Chenille near Dorp of course (ghost of Auk, grieving drunken Chenille bitten by Jahlee who is then mistaken for Chenille by Silk, and the ring brought by Oreb the same ring on Horn's corpse on Green - the lander Silk leaves in is the one fixed by Auk to return to Blue --- all of this off screen, and the temporal disjunction of astral travel need not make the textual visits contiguous with the main narrative on Blue - Silk never leaving his friends in the basement but returning for them later/earlier)

On Tuesday, February 11, 2014 8:02 PM, Dan'l Danehy-Oakes <danldo at gmail.com> wrote:
  
Dan,

WRT you question about whether there's a compilation of the theories -- not as such. But it would be worth reading Michael Andre-Driussi's books on the subject, which are more lexicons with occasional theorizing, because they help put everything into perspective of everything else. 

You might also read Marc Aramini's essay which goes into a great deal of detail on the Green-is-Urth theory.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140211/908a22ef/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 12 Feb 2014 08:06:23 +0000

On Tuesday, February 11, 2014 11:56 PM, Marc Aramini <marcaramini at yahoo.com> wrote:
  
By the way Dan'l, I just came across your review of Shadows of the New Sun like five minutes ago - thanks for the "What the Hell is going on here?" award. I chuckled aloud. As I said, the last line was mangled?("though it would last long and very long, there was no mercy in it" was my original)?and the dog should have been explicitly black in color. 

On Tuesday, February 11, 2014 8:04 PM, Dan'l Danehy-Oakes <danldo at gmail.com> wrote:
  
Dan,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140212/4ef56c24/attachment-0001.htm>