Subject: (urth) What are you reading?

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 12 Mar 2014 13:26:04 +0000

Hello, Urthlings. What are you reading these days?  I haven't been reading
much Wolfe lately, so nothing is fresh enough in my mind to participate in
some of the other ongoing discussions.

I am working my way through the Harvard Classics.  I just finished the
fourth volume, the complete poems in English by John Milton.  *Paradise
Lost *was a treat, as was Franklin's autobiography in the first volume and
the *New Atlantis *by Bacon in the third, which is an old favorite of mine
from my philosophy major days.

I've also recently read *The Sea, the Sea *by Iris Murdoch, which was
excellent, and *The City of Dreaming Books *by Moers, which was great,
silly fun*.*  I also read the first 50 pages of *Lookout Cartridge* by
McElroy and decided to put it back on the shelf for the time being.  It
wasn't particularly *bad, *it was just entirely unsuccessful in grabbing my
attention within a reasonable amount of time, together with being written
in a very disjointed, unique style.  I will probably get back to it in the
near future.

Anyway, I am getting back on a Wolfe kick today by finishing the latter
half of *The Island of Doctor Death, and Other Stories, and Other Stories*.
Looking forward to it!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/6e1b3e92/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 12 Mar 2014 13:49:47 +0000

Sent from my iPhone

On Mar 12, 2014, at 6:26 AM, Antonin Scriabin <kierkegaurdian at gmail.com> wrote:

> Hello, Urthlings. What are you reading these days?  I haven't been reading much Wolfe lately, so nothing is fresh enough in my mind to participate in some of the other ongoing discussions.
> 
> I am working my way through the Harvard Classics.  I just finished the fourth volume, the complete poems in English by John Milton.  Paradise Lost was a treat, as was Franklin's autobiography in the first volume and the New Atlantis by Bacon in the third, which is an old favorite of mine from my philosophy major days.
> 
> I've also recently read The Sea, the Sea by Iris Murdoch, which was excellent, and The City of Dreaming Books by Moers, which was great, silly fun.  I also read the first 50 pages of Lookout Cartridge by McElroy and decided to put it back on the shelf for the time being.  It wasn't particularly bad, it was just entirely unsuccessful in grabbing my attention within a reasonable amount of time, together with being written in a very disjointed, unique style.  I will probably get back to it in the near future.
> 
> Anyway, I am getting back on a Wolfe kick today by finishing the latter half of The Island of Doctor Death, and Other Stories, and Other Stories. Looking forward to it!
> _______________________________________________

Haven't read much lately but in the middle of Musil's Man of No Qualities, in about the fifth volume of Sturgeon's collected stories, Mishima's Forbidden Colors (Mishima's philosophy always interested me), Bolano's 2666 which seems to me at its heart kind of a Twin Peaks urban fantasy.  Surprised it got any literary attention. McElroy has always been one of those authors I feel I should like but in execution he seems rather boring.  At least you have to pay attention when you read him. 

My Peace write up is "done" but it is missing a connection I know that is lurking, between the devils of hell with misplaced limbs who are one with their victims and the carnival people and the dog boy whom Weer's father will take hunting in a dream and languishes across Weer's leg as he thinks of his picnic with Margeret Lorn, so I am waiting on that final edit to post it.  After that I will be on Forleson.  I have not abandoned my project but I have to be in the right frame of mind to do quality work on it. 

Clearly island of doctor death and other stories is Wolfe's best collection.  

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/3bd4e550/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 12 Mar 2014 13:58:57 +0000

Just finished R. A. Lafferty's late novel *Serpent's Egg* (1987) last week
- mad brilliance as always. (Read John Williams's *Butcher's Crossing* just
before that - existential buffalo hunting, ya can't beat that.)  Reading
the stories in the new Centipede Press volume 1 of Lafferty's complete
short stories - whenever I have the chance to sit down and carefully handle
the book (as I usually have books thrust in a backpack getting bent up as I
read them all over the place in between everything).  Have already read all
those stories, but hugely enjoying revisiting them, especially in a quality
physical format worthy of them.

Realised I hadn't finished the last 30 or so pages of King's *Salem's Lot*,
so gonna round that out.

Recently read a 200 page poem from the Middle Ages called *Piers
Plowman*(14th c.) - it was for a course I'm in.  *Paradise
Lost* is one of my all time fave long poems and *Piers *has probably shot
right up there with it.  The latter actually makes a very interesting
contrast to the former in just about every respect.  (And to be reductively
categorical, I'd say Wolfe is more Milton while Lafferty is more *Piers* -
the former 'high' and the latter 'low', both genius and both
all-encompassing and stretching imagination to its limits, each in its
respective way).

Really torn about what novel to get into next.  Thinking of another King
just for simple fun.  Maybe Wolfe's *The Sorcerer's House* - that's the
next one up for me in the post-2000 novels I haven't read.  Maybe McCarthy,
maybe Michael Bishop, maybe Dan Simmons... I dunno.

-DOJP

On Wed, Mar 12, 2014 at 1:26 PM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

> Lost *was a treat, as was Franklin's autobiography in the first volume
> and the *New Atlantis *by Bacon in the third, which is an old favorite of
> mine from my philosophy major days.
>
> wasn't particularly *bad, *it was just entirely unsuccessful in grabbing
> my attention within a reasonable amount of time, together with being
> written in a very disjointed, unique style.  I will probably get back to it
> in the near future.
>
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Daniel Otto Jack Petersen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/cf22714b/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 12 Mar 2014 14:03:10 +0000

"Bolano's 2666 which seems to me at its heart kind of a Twin Peaks urban
fantasy."

Well, now I kind of want to read it!

"McElroy has always been one of those authors I feel I should like but in
execution he seems rather boring.  At least you have to pay attention when
you read him."

Have you read *Lookout Cartridge*? I also lucked out and found a copy of *Women
and Men* for $3 a few months ago, I would be willing to try that one if it
is better.  I adore Pynchon, Gaddis, and Barth (with whom McElroy is so
often mentioned) so I was surprised to be so turned off right away.

"Clearly island of doctor death and other stories is Wolfe's best
collection."

"The Hero as Werewolf" and "Alien Stones" are really outstanding stories.
So far I am enjoying the collection at least as much as *Endangered
Species.*

On Wed, Mar 12, 2014 at 9:49 AM, Marc Aramini <marcaramini at yahoo.com> wrote:

> Haven't read much lately but in the middle of Musil's Man of No Qualities,
> in about the fifth volume of Sturgeon's collected stories, Mishima's
> Forbidden Colors (Mishima's philosophy always interested me), Bolano's 2666
> which seems to me at its heart kind of a Twin Peaks urban fantasy.
>  Surprised it got any literary attention. McElroy has always been one of
> those authors I feel I should like but in execution he seems rather boring.
>  At least you have to pay attention when you read him.
>
> My Peace write up is "done" but it is missing a connection I know that is
> lurking, between the devils of hell with misplaced limbs who are one with
> their victims and the carnival people and the dog boy whom Weer's father
> will take hunting in a dream and languishes across Weer's leg as he thinks
> of his picnic with Margeret Lorn, so I am waiting on that final edit to
> post it.  After that I will be on Forleson.  I have not abandoned my
> project but I have to be in the right frame of mind to do quality work on
> it.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/243dfd79/attachment-0001.htm>

---

From: Stephen Case <scase1 at nd.edu>
Date: Wed, 12 Mar 2014 14:07:44 +0000

Have THE LAND ACROSS on hold at the local library, so hope to start that
soon. In the meantime, I've been posting reviews of what I'm reading to my
blog at http://stephenrcase.wordpress.com. Search "Wolfe" to view recent
reviews of PEACE, FIFTH HEAD, and SHADOWS OF THE NEW SUN. (Also, I tend to
view a lot of what I read through a Wolfean lens, so he gets mentioned
quite a bit.)
-S

-- 
Stephen Case
PhD Candidate, Program for the History and Philosophy of Science
University of Notre Dame
www.stephenrcase.com
815.295.4720
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/f2082704/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 12 Mar 2014 14:09:28 +0000

I found it hard to enjoy poetry for a long time, but a few things recently
have swayed me.  *Paradise Lost*, and the poems scattered throughout the
Gormenghast books, of all things.

"Maybe Wolfe's

*The Sorcerer's House"*
Yes!  This is my absolute favorite of Wolfe's post-*Long Sun* novels.  It
is great.

On Wed, Mar 12, 2014 at 9:58 AM, Daniel Otto Jack Petersen <
danielottojackpetersen at gmail.com> wrote:

> Just finished R. A. Lafferty's late novel *Serpent's Egg* (1987) last
> week - mad brilliance as always. (Read John Williams's *Butcher's
> Crossing* just before that - existential buffalo hunting, ya can't beat
> that.)  Reading the stories in the new Centipede Press volume 1 of
> Lafferty's complete short stories - whenever I have the chance to sit down
> and carefully handle the book (as I usually have books thrust in a backpack
> getting bent up as I read them all over the place in between everything).
>  Have already read all those stories, but hugely enjoying revisiting them,
> especially in a quality physical format worthy of them.
>
> Recently read a 200 page poem from the Middle Ages called *Piers Plowman*(14th c.) - it was for a course I'm in.  *Paradise
> categorical, I'd say Wolfe is more Milton while Lafferty is more *Piers*- the former 'high' and the latter 'low', both genius and both
> On Wed, Mar 12, 2014 at 1:26 PM, Antonin Scriabin <
> kierkegaurdian at gmail.com> wrote:
>
>> Hello, Urthlings. What are you reading these days?  I haven't been
>> reading much Wolfe lately, so nothing is fresh enough in my mind to
>> participate in some of the other ongoing discussions.
>>
>> and the *New Atlantis *by Bacon in the third, which is an old favorite
>> of mine from my philosophy major days.
>>
>> half of *The Island of Doctor Death, and Other Stories, and Other
>> Stories*. Looking forward to it!
>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/7cd02cd0/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 12 Mar 2014 14:22:53 +0000

I like this in your review of *The Fifth Head of Cerberus*: "I can't keep
beginning reviews of Gene Wolfe's work with "one of the best books I've
ever read" or "one of my favorite books of all time,"

I started off by reading *The Book of the New Sun*, *Peace*, and *The Fifth
Head of Cerberus* and was shocked at what masterpieces they were, then
proceeded to buy up 40-odd volumes of his work right away.  I definitely
understand your sentiment!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/b2663f36/attachment.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Wed, 12 Mar 2014 14:35:51 +0000

Just finished the new Lafferty collection as well. Good to revisit old masters. :)

I can't recommend Jeff Vandermeer's _Annihilation_ highly enough. It's part of a new "trilogy" (the others will be out by September), but each book is going to be quite different. It's the smartest, most entertaining, and most effective continuation of the "weird" tradition I've read in years. He learned everything you're supposed to learn from Bierce, Blackwood, Machen, Lovecraft, C.A. Smith, and the others, and turned it into something fresh.

Poetry: Edith Sodergran, a Finnish poet (translated, don't worry), and I think Wolfe fans would appreciate her sensibilities.

I also read Chambers' _The King in Yellow_ based on all the _True Detective_ buzz. Fun, but not mind blowing.

And my new discovery is Michael Cisco. I don't know how to describe what he writes, so I'll just leave it at that.

________________________________
 From: Antonin Scriabin <kierkegaurdian at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net> 
Sent: Wednesday, March 12, 2014 7:26 AM
Subject: (urth) What are you reading?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/a78dca17/attachment.htm>

---

From: Mark Lewin <mark at marklewin.com>
Date: Wed, 12 Mar 2014 14:37:56 +0000

De-lurking to say that I, too, am on a bit of a Lafferty drive at the
moment, having just acquired Fourth Mansions and the collection Does
Anyone Else Have Something to Add? I really enjoyed Past Master a
couple of years back and I'm looking forward to reading more Lafferty.
Hard to get hold of in the UK though.

DOJP has written a few great reviews of his Lafferty explorations on
his blog recently, which I note that he's too modest to mention here :)

[1]http://antsofgodarequeerfish.blogspot.co.uk/

Cheers,
Mark

On Wed, Mar 12, 2014, at 01:58 PM, Daniel Otto Jack Petersen wrote:

Just finished R. A. Lafferty's late novel Serpent's Egg (1987) last
week - mad brilliance as always. (Read John Williams's Butcher's
Crossing just before that - existential buffalo hunting, ya can't beat
that.)  Reading the stories in the new Centipede Press volume 1 of
Lafferty's complete short stories - whenever I have the chance to sit
down and carefully handle the book (as I usually have books thrust in a
backpack getting bent up as I read them all over the place in between
everything).  Have already read all those stories, but hugely enjoying
revisiting them, especially in a quality physical format worthy of
them.

Realised I hadn't finished the last 30 or so pages of King's Salem's
Lot, so gonna round that out.

Recently read a 200 page poem from the Middle Ages called Piers Plowman
(14th c.) - it was for a course I'm in.  Paradise Lost is one of my all
time fave long poems and Piers has probably shot right up there with
it.  The latter actually makes a very interesting contrast to the
former in just about every respect.  (And to be reductively
categorical, I'd say Wolfe is more Milton while Lafferty is more Piers
- the former 'high' and the latter 'low', both genius and both
all-encompassing and stretching imagination to its limits, each in its
respective way).

Really torn about what novel to get into next.  Thinking of another
King just for simple fun.  Maybe Wolfe's The Sorcerer's House - that's
the next one up for me in the post-2000 novels I haven't read.  Maybe
McCarthy, maybe Michael Bishop, maybe Dan Simmons... I dunno.

-DOJP

On Wed, Mar 12, 2014 at 1:26 PM, Antonin Scriabin
<[2]kierkegaurdian at gmail.com> wrote:

I am working my way through the Harvard Classics.  I just finished the
fourth volume, the complete poems in English by John Milton.  Paradise
Lost was a treat, as was Franklin's autobiography in the first volume
and the New Atlantis by Bacon in the third, which is an old favorite of
mine from my philosophy major days.

I've also recently read The Sea, the Sea by Iris Murdoch, which was
excellent, and The City of Dreaming Books by Moers, which was great,
silly fun.  I also read the first 50 pages of Lookout Cartridge by
McElroy and decided to put it back on the shelf for the time being.  It
wasn't particularly bad, it was just entirely unsuccessful in grabbing
my attention within a reasonable amount of time, together with being
written in a very disjointed, unique style.  I will probably get back
to it in the near future.

Anyway, I am getting back on a Wolfe kick today by finishing the latter
half of The Island of Doctor Death, and Other Stories, and Other
Stories. Looking forward to it!

  _______________________________________________
  Urth Mailing List
  To post, write [3]urth at urth.net
  Subscription/information: [4]http://www.urth.net

Urth Mailing List

To post, write [5]urth at urth.net

Subscription/information: [6]http://www.urth.net

References

1. http://antsofgodarequeerfish.blogspot.co.uk/
2. mailto:kierkegaurdian at gmail.com
3. mailto:urth at urth.net
4. http://www.urth.net/
5. mailto:urth at urth.net
6. http://www.urth.net/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/3d02f0ec/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 12 Mar 2014 14:38:10 +0000

Just read your review and end notes on fifth head. I have a long long write up which has been submitted to Ultan's Library for about eight months on Fifth Head- It does a pretty decent job delineating at exactly which point the cat bite infects Marsch with the parasitic Shadow Children and allows the death of the boy to be "true"- he falls. I don't think the shadow children are the remains of humanity , but I do think the inutile hand we should look for is port mimizon itself with its fingers and all the girls with stick like legs are abos (in a story the walk of the Abos is bird or stork like) Making number five human, the society a bad imitation of degenerating utility and no new buildings, and Marsch something different altogether. I hope the write up is put up sometimes soon. 

I guess I really don't enjoy reading reviews of Shadows of the New Sun though heh heh heh. 

Sent from my iPhone

On Mar 12, 2014, at 7:07 AM, Stephen Case <scase1 at nd.edu> wrote:

> Have THE LAND ACROSS on hold at the local library, so hope to start that soon. In the meantime, I've been posting reviews of what I'm reading to my blog at http://stephenrcase.wordpress.com. Search "Wolfe" to view recent reviews of PEACE, FIFTH HEAD, and SHADOWS OF THE NEW SUN. (Also, I tend to view a lot of what I read through a Wolfean lens, so he gets mentioned quite a bit.)
> -S
> 
> -- 
> Stephen Case
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/1664dca3/attachment-0001.htm>

---

From: Brian <brian at studiobl.com>
Date: Wed, 12 Mar 2014 15:26:23 +0000

Currently reading the Oxford Anthology of Victorian Ghost Stories.

Couple of comments on what some others have reported:

Piers Plowman starts off promisingly enough, but so quickly devolves into
"and then I saw Mister Blabbermouth and Miss Gossip, then I met Mister
Miser and Master Crap-head"  Ho-Hum

Finished Mishima's Sea of Fertility recently.  Liked everything but the
end.  Totally a letdown.  Certainly not cosmically earthshattering or
whatever the publisher's blurb said.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/7323f8f2/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 12 Mar 2014 16:00:37 +0000

What am I reading? Right now, the last "Wicked Years" book, OUT OF OZ,
which is the best since the original WICKED. Before that, an okay urban
fantasy.

On Wed, Mar 12, 2014 at 7:37 AM, Mark Lewin <mark at marklewin.com> wrote:

> moment, having just acquired *Fourth Mansions *and the collection *Does
> Anyone Else Have Something to Add? *I really enjoyed *Past Master *a
> couple of years back and I'm looking forward to reading more Lafferty. Hard
> to get hold of in the UK though.
>
> DOJP has written a few great reviews of his Lafferty explorations on his
> blog recently, which I note that he's too modest to mention here :)
>
> http://antsofgodarequeerfish.blogspot.co.uk/
>
> Cheers,
> Mark
>
>
>
>
> Just finished R. A. Lafferty's late novel Serpent's Egg (1987) last week
> - mad brilliance as always. (Read John Williams's Butcher's Crossing just
> Realised I hadn't finished the last 30 or so pages of King's Salem's Lot,
> so gonna round that out.
>
> Recently read a 200 page poem from the Middle Ages called Piers Plowman(14th c.) - it was for a course I'm in.  Paradise
> Lost is one of my all time fave long poems and Piers has probably shot
> categorical, I'd say Wolfe is more Milton while Lafferty is more Piers -
> just for simple fun.  Maybe Wolfe's The Sorcerer's House - that's the
> Lost was a treat, as was Franklin's autobiography in the first volume and
> the New Atlantis by Bacon in the third, which is an old favorite of mine
> wasn't particularly bad, it was just entirely unsuccessful in grabbing my
> half of The Island of Doctor Death, and Other Stories, and Other Stories.
> Looking forward to it!
>
> *_______________________________________________*
> Urth Mailing List

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/3bcdea84/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 12 Mar 2014 16:01:55 +0000

Like Stephen, I review (sometimes very briefly) everything I read at my
blog, sturgeonslawyer.livejournal.com

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/e96d0616/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 12 Mar 2014 17:59:38 +0000

*DOJP has written a few great reviews of his Lafferty explorations on his
blog recently, which I note that he's too modest to mention here :)*

*http://antsofgodarequeerfish.blogspot.co.uk/*<http://antsofgodarequeerfish.blogspot.co.uk/>

*Cheers,*
*Mark*

Ha, thanks, Mark - for once in my life I'm too modest!  It's great to hear
of all these other book review bloggers lurking about on this Wolfe forum.
 I'll be checking out your stuffs!

-DOJP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/6cc887fc/attachment-0001.htm>

---

From: Piotr Szczęsny <neternalz at gmail.com>
Date: Wed, 12 Mar 2014 18:38:19 +0000

I bump Craigs recommendation!, great start for "Southern Reach" trilogy.

"Jagannath" by Karin Tidbeck is a short story collection, in summary it's
new weird in nordic countries setting (mostly, not all), very fresh,
disturbing, and yet sweet sometimes. Also the stories originally written in
swedish Karin translated herself, that impressed me very much.

After that I wanted some very light reading, so I picked up the Dresden
Files, I just started book four, and it's pretty fun, reads very fast, and
it have a rare tendency - the latter the book in series the better (story
wise, style wise, all-around improvement).

As for Wolfe, I read his story "Forleseen", and it was hauting me for a
week or so, made me very sad, but it is a great story.

Anybody read "No Return" by Zachary Jeningan? Many people compare this to
the book of the new sun, Elizabeth Hand wrote : "It has the sweep of Frank
Herbert's *Dune* and the intoxicatingly strange grandeur of Gene Wolfe's *Book
of the New Sun*, with a decadent, beautifully rendered vision all its own."

2014-03-12 15:35 GMT+01:00 Craig Brewer <cnbrewer at yahoo.com>:

>
>
> I can't recommend Jeff Vandermeer's _Annihilation_ highly enough. It's
> part of a new "trilogy" (the others will be out by September), but each
> book is going to be quite different. It's the smartest, most entertaining,
> and most effective continuation of the "weird" tradition I've read in
> years. He learned everything you're supposed to learn from Bierce,
> Blackwood, Machen, Lovecraft, C.A. Smith, and the others, and turned it
> into something fresh.
>
>
>
>   ------------------------------
>  *From:* Antonin Scriabin <kierkegaurdian at gmail.com>
> *To:* The Urth Mailing List <urth at lists.urth.net>
> *Sent:* Wednesday, March 12, 2014 7:26 AM
> *Subject:* (urth) What are you reading?
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/23f6e3ab/attachment.htm>

---

From: Tony Ellis <tonyellis69 at btopenworld.com>
Date: Wed, 12 Mar 2014 21:10:45 +0000

Yeah, let's do this.

I'm halfway through The 19th Wife by David Ebershoff, which splices a
modern murder mystery set in a polygamous Mormon-spinoff community
with the story of Ann Eliza Young, infamous 19th wife of Brigham
Young. I'm enjoying it, especially the historical sections, but it's
disappointingly lightweight.

Before that it was Bring Up the Bodies by Hilary Mantel. I didn't find
it better than Wolf Hall, as a lot of people said, just more of the
same. But since 'more of the same' in this case means 'an
electrifyingly vivid and original reinvention of the historical
novel', that's fine by me.

There's a lovely passage about torture that immediately reminded me of
the Guild:

The faces of your torturers loom up like giants or they become
impossibly distant, small, like dots. Words are spoken: bring him
here, seat him, now it is time. They were words attached to other and
common meanings, but if you survive this they will only ever have one
meaning and the meaning is pain. The iron hisses as it is lifted from
the flame. The rope doubles like a serpent, loops itself, and waits.
It is too late for you. You will not speak now, because your tongue
has swelled and filled your mouth and language has eaten itself. Later
you will speak, when you are carried away from the machinery and set
down on straw. I have endured it, you will say. I have come through.
And pity and self-love will crack open your heart, so that at the
first gesture of kindness - let us say, a blanket or a sip of wine -
your heart will overflow, your tongue unstop. Out flow the words. You
were not brought to this room to think, but to feel. And in the end
you have felt too much for yourself.

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Thu, 13 Mar 2014 02:10:59 +0000

I forgot to mention I also just finished A Maggot by John Fowles. This was
a fantastic book, and an easy recommendation for Wolfe fans. It is a
genre-bending puzzle of a book, very expertly constructed, with a proper
balance of mystery and information. I also quite liked The Magus by the
same author, but A Maggot struck me as the more clever work.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140312/9ff9df3a/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Sat, 15 Mar 2014 04:19:03 +0000

Thanks for the Vandermeer recommendation. I picked up Annihilation
yesterday and it was quite good. Sort of a blend of the investigative
horror of Lovecraft, the detached (but still eerie) narration of House of
Leaves, and natural wonder of something like The Lost World. Really looking
forward to the other two novels in the trilogy, and knowing they will both
be released in 2014 is a great bonus!
On Mar 12, 2014 2:38 PM, "Piotr Szcz?sny" <neternalz at gmail.com> wrote:

> the book of the new sun, Elizabeth Hand wrote : "It has the sweep of
> Frank Herbert's *Dune* and the intoxicatingly strange grandeur of Gene
> Wolfe's *Book of the New Sun*, with a decadent, beautifully rendered
> vision all its own."
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140315/467458d4/attachment.htm>

---

From: Dan Harris <yoje110 at gmail.com>
Date: Wed, 02 Apr 2014 04:05:39 +0000

I can't do much reading these days, so I've been supplementing it with
audiobooks whenever possible.  Currently meandering through All Creatures
Great and Small as well as Titus Groan.

On Fri, Mar 14, 2014 at 6:19 PM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

>>> wasn't particularly *bad, *it was just entirely unsuccessful in
>>> grabbing my attention within a reasonable amount of time, together with
>>> being written in a very disjointed, unique style.  I will probably get back
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140401/84c8dd08/attachment.htm>

---

From: Mark Lewin <mark at marklewin.com>
Date: Wed, 02 Apr 2014 11:50:17 +0000

I'm currently enjoying the first of Iain M Banks' Culture books,
Consider Phlebas. No great mental effort required on the part of the
reader, just good, imaginative space opera. I'm having a blast.

I've also just completed a selection of short stories entitled The New
Uncanny. Having got rather bored of horror/supernatural tales in recent
years, this was a rather brave purchase, but one that paid off. It's a
great collection with some really original, off-the-wall stories, by a
mixture of genre authors such as Christoper Priest and Ramsay Campbell,
and "literary" types like AS Byatt and Hanif Kureishi.

Next up: "Home Fires".

Mark

On Wed, Apr 2, 2014, at 05:05 AM, Dan Harris wrote:

I can't do much reading these days, so I've been supplementing it with
audiobooks whenever possible.  Currently meandering through All
Creatures Great and Small as well as Titus Groan.

On Fri, Mar 14, 2014 at 6:19 PM, Antonin Scriabin
<[1]kierkegaurdian at gmail.com> wrote:

  Thanks for the Vandermeer recommendation. I picked up Annihilation
  yesterday and it was quite good. Sort of a blend of the
  investigative horror of Lovecraft, the detached (but still eerie)
  narration of House of Leaves, and natural wonder of something like
  The Lost World. Really looking forward to the other two novels in
  the trilogy, and knowing they will both be released in 2014 is a
  great bonus!

On Mar 12, 2014 2:38 PM, "Piotr Szcz?sny" <[2]neternalz at gmail.com>
wrote:

I bump Craigs recommendation!, great start for "Southern Reach"
trilogy.

"Jagannath" by Karin Tidbeck is a short story collection, in summary
it's new weird in nordic countries setting (mostly, not all), very
fresh, disturbing, and yet sweet sometimes. Also the stories originally
written in swedish Karin translated herself, that impressed me very
much.

After that I wanted some very light reading, so I picked up the Dresden
Files, I just started book four, and it's pretty fun, reads very fast,
and it have a rare tendency - the latter the book in series the better
(story wise, style wise, all-around improvement).

Anybody read "No Return" by Zachary Jeningan? Many people compare this
to the book of the new sun, Elizabeth Hand wrote : "It has the sweep of
Frank Herbert's Dune and the intoxicatingly strange grandeur of Gene
Wolfe's Book of the New Sun, with a decadent, beautifully rendered
vision all its own."

2014-03-12 15:35 GMT+01:00 Craig Brewer <[3]cnbrewer at yahoo.com>:

I can't recommend Jeff Vandermeer's _Annihilation_ highly enough. It's
part of a new "trilogy" (the others will be out by September), but each
book is going to be quite different. It's the smartest, most
entertaining, and most effective continuation of the "weird" tradition
I've read in years. He learned everything you're supposed to learn from
Bierce, Blackwood, Machen, Lovecraft, C.A. Smith, and the others, and
turned it into something fresh.

  __________________________________________________________________

From: Antonin Scriabin <[4]kierkegaurdian at gmail.com>
To: The Urth Mailing List <[5]urth at lists.urth.net>
Sent: Wednesday, March 12, 2014 7:26 AM
Subject: (urth) What are you reading?

_______________________________________________
Urth Mailing List
To post, write [6]urth at urth.net
Subscription/information: [7]http://www.urth.net

Urth Mailing List

To post, write [8]urth at urth.net

Subscription/information: [9]http://www.urth.net

Urth Mailing List

To post, write [10]urth at urth.net

Subscription/information: [11]http://www.urth.net

Urth Mailing List

To post, write [12]urth at urth.net

Subscription/information: [13]http://www.urth.net

Urth Mailing List

To post, write [14]urth at urth.net

Subscription/information: [15]http://www.urth.net

References

1. mailto:kierkegaurdian at gmail.com
2. mailto:neternalz at gmail.com
3. mailto:cnbrewer at yahoo.com
4. mailto:kierkegaurdian at gmail.com
5. mailto:urth at lists.urth.net
6. mailto:urth at urth.net
7. http://www.urth.net/
8. mailto:urth at urth.net
9. http://www.urth.net/
  10. mailto:urth at urth.net
  11. http://www.urth.net/
  12. mailto:urth at urth.net
  13. http://www.urth.net/
  14. mailto:urth at urth.net
  15. http://www.urth.net/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/5463078c/attachment-0001.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 02 Apr 2014 12:08:39 +0000

I just finished *Apocalypses*, I think it is my favorite Lafferty.  Loved
it from start to finish.

Small world, I picked up the third Culture novel, *Use of Weapons*, right
after.  It isn't bad, but it isn't particularly good either.  There are
some interesting ideas dotted throughout, but the prose itself is very
simple and straightforward, while the plot is a fairly generic adventure
story.  I'm sure the cumulative effect of multiple stories set in the
Culture universe is better than the small view you get in an individual
novel, however.

On Wed, Apr 2, 2014 at 7:50 AM, Mark Lewin <mark at marklewin.com> wrote:

>  I'm currently enjoying the first of Iain M Banks' Culture books, *Consider
> Phlebas*. No great mental effort required on the part of the reader, just
> good, imaginative space opera. I'm having a blast.
>
> I've also just completed a selection of short stories entitled *The New
> Uncanny*. Having got rather bored of horror/supernatural tales in recent
> mixture of genre authors such as Christoper Priest and Ramsay Campbell, and
> "literary" types like AS Byatt and Hanif Kureishi.
>
> Next up: "Home Fires".
>
> Mark
>
> On Fri, Mar 14, 2014 at 6:19 PM, Antonin Scriabin <
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/eaa0a557/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 02 Apr 2014 12:20:12 +0000

"I just finished *Apocalypses*, I think it is my favorite Lafferty. Loved
it from start to finish."

So glad to hear you say that bout that book, Antonin!  I think I've heard a
fair number of Lafferty fans say they liked the second novel in the
omnibus, but rarely heard anybody say a word negative or positive about the
first novel.  I loved the book right off too.  It definitely contains some
of his greatest passages and ideas and should be more highly regarded in
his body of work.

To keep things Wolfean (heh), has anybody ever heard what stories or novels
Wolfe may have liked in particular from Lafferty?

-DOJP

On Wed, Apr 2, 2014 at 1:08 PM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

>> Phlebas*. No great mental effort required on the part of the reader,
>> just good, imaginative space opera. I'm having a blast.
>>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/16fda28f/attachment-0001.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 02 Apr 2014 12:54:11 +0000

I thought the first novella was fantastic.  I was actually a bit worried as
I came to the end that the second wouldn't be as good, but it was.  It was
wickedly funny ... a forger so good his works are worth more *as* forgeries
than as originals, a film director who is more convinced of the cinematic
brilliance (and falseness) of Quiche's torture the more grotesque and real
it seemed, etc*.  *The account of the filming of the thirteen
"crucifixions" is a masterpiece on its own.

On Wolfe, I imagine he quite liked *East of Laughter*, didn't he write a
forward or something specifically for it?

On Wed, Apr 2, 2014 at 8:20 AM, Daniel Otto Jack Petersen <
danielottojackpetersen at gmail.com> wrote:

> So glad to hear you say that bout that book, Antonin!  I think I've heard
> a fair number of Lafferty fans say they liked the second novel in the
> To keep things Wolfean (heh), has anybody ever heard what stories or
> novels Wolfe may have liked in particular from Lafferty?
>
> -DOJP
>
>
> On Wed, Apr 2, 2014 at 1:08 PM, Antonin Scriabin <kierkegaurdian at gmail.com
> > wrote:
>
>> I just finished *Apocalypses*, I think it is my favorite Lafferty.
>> Loved it from start to finish.
>>
>> Small world, I picked up the third Culture novel, *Use of Weapons*,
>> right after.  It isn't bad, but it isn't particularly good either.  There
>> are some interesting ideas dotted throughout, but the prose itself is very
>>> Uncanny*. Having got rather bored of horror/supernatural tales in
>>> recent years, this was a rather brave purchase, but one that paid off. It's
>>> a great collection with some really original, off-the-wall stories, by a
>>> it's new weird in nordic countries setting (mostly, not all), very fresh,
>>>  Anyway, I am getting back on a Wolfe kick today by finishing the
>>> latter half of *The Island of Doctor Death, and Other Stories, and
>>> Other Stories*. Looking forward to it!
>>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/98083428/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 02 Apr 2014 13:02:09 +0000

Yes, he wrote a brilliant afterword to it.  But I always suspected he was
handed that one to read and write an afterword for - I'm sure he sincerely
liked it, but he'd already been a long time fan of Lafferty by then (1987),
so I'd be interested to know what else he liked.

*The account of the filming of the thirteen "crucifixions" is a masterpiece
on its own.*
Yes!  I've often thought it should be excerpted and anthologised.

-DOJP

On Wed, Apr 2, 2014 at 1:54 PM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

> I thought the first novella was fantastic.  I was actually a bit worried
> as I came to the end that the second wouldn't be as good, but it was.  It
> was wickedly funny ... a forger so good his works are worth more *as*forgeries than as originals, a film director who is more convinced of the
> cinematic brilliance (and falseness) of Quiche's torture the more grotesque
> and real it seemed, etc*.  *The account of the filming of the thirteen
>> "I just finished *Apocalypses*, I think it is my favorite Lafferty.
>> Loved it from start to finish."
>>
>> On Wed, Apr 2, 2014 at 1:08 PM, Antonin Scriabin <
>>>> I've also just completed a selection of short stories entitled *The
>>>> New Uncanny*. Having got rather bored of horror/supernatural tales in
>>>> to the book of the new sun, Elizabeth Hand wrote : "It has the sweep
>>>> of Frank Herbert's *Dune* and the intoxicatingly strange grandeur of
>>>> Gene Wolfe's *Book of the New Sun*, with a decadent, beautifully
>>>> rendered vision all its own."
>>>>
>>>>
>>>>  I can't recommend Jeff Vandermeer's _Annihilation_ highly enough.
>>>> It's part of a new "trilogy" (the others will be out by September), but
>>>> each book is going to be quite different. It's the smartest, most
>>>> entertaining, and most effective continuation of the "weird" tradition I've
>>>> read in years. He learned everything you're supposed to learn from Bierce,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/e5546041/attachment-0001.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 02 Apr 2014 13:30:31 +0000

"Yes!  I've often thought it should be excerpted and anthologised."

Yeah that would be neat.  I guess the problem is that there there is so
much pay off when Quiche meets the Five-O'Clock Man again.

On Wed, Apr 2, 2014 at 9:02 AM, Daniel Otto Jack Petersen <
danielottojackpetersen at gmail.com> wrote:

> *The account of the filming of the thirteen "crucifixions" is a
> masterpiece on its own.*
> On Wed, Apr 2, 2014 at 1:54 PM, Antonin Scriabin <kierkegaurdian at gmail.com
> > wrote:
>
>>> So glad to hear you say that bout that book, Antonin!  I think I've
>>> heard a fair number of Lafferty fans say they liked the second novel in the
>>>>> After that I wanted some very light reading, so I picked up the
>>>>> Dresden Files, I just started book four, and it's pretty fun, reads very
>>>>> fast, and it have a rare tendency - the latter the book in series the
>>>>> better (story wise, style wise, all-around improvement).
>>>>>
>>>>> As for Wolfe, I read his story "Forleseen", and it was hauting me for
>>>>> a week or so, made me very sad, but it is a great story.
>>>>>
>>>>> Lost *was a treat, as was Franklin's autobiography in the first
>>>>> volume and the *New Atlantis *by Bacon in the third, which is an old
>>>>> favorite of mine from my philosophy major days.
>>>>>
>>>>>  I've also recently read *The Sea, the Sea *by Iris Murdoch, which
>>>>> was excellent, and *The City of Dreaming Books *by Moers, which was
>>>>> great, silly fun*.*  I also read the first 50 pages of *Lookout
>>>>> Cartridge* by McElroy and decided to put it back on the shelf for the
>>>>> time being.  It wasn't particularly *bad, *it was just entirely
>>>>> unsuccessful in grabbing my attention within a reasonable amount of time,
>>>>> together with being written in a very disjointed, unique style.  I will
>>>>> probably get back to it in the near future.
>>>>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/b340f8d6/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 02 Apr 2014 13:50:09 +0000

Yeah, ha ha, I've often looked at it and thought 'well, can't stop there,
oh and you can't stop there', etc.

On Wed, Apr 2, 2014 at 2:30 PM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

>> On Wed, Apr 2, 2014 at 1:54 PM, Antonin Scriabin <
>>> On Wolfe, I imagine he quite liked *East of Laughter*, didn't he write
>>> a forward or something specifically for it?
>>>
>>>
>>>>>> New Uncanny*. Having got rather bored of horror/supernatural tales
>>>>>> in recent years, this was a rather brave purchase, but one that paid off.
>>>>>> It's a great collection with some really original, off-the-wall stories, by
>>>>>> a mixture of genre authors such as Christoper Priest and Ramsay Campbell,
>>>>>> I can't do much reading these days, so I've been supplementing it
>>>>>> with audiobooks whenever possible.  Currently meandering through All
>>>>>> Anybody read "No Return" by Zachary Jeningan? Many people compare
>>>>>> this to the book of the new sun, Elizabeth Hand wrote : "It has the
>>>>>> sweep of Frank Herbert's *Dune* and the intoxicatingly strange
>>>>>> grandeur of Gene Wolfe's *Book of the New Sun*, with a decadent,
>>>>>> beautifully rendered vision all its own."
>>>>>>
>>>>>>
>>>>>> I am working my way through the Harvard Classics.  I just finished
>>>>>> the fourth volume, the complete poems in English by John Milton.  *Paradise
>>>>>> Cartridge* by McElroy and decided to put it back on the shelf for
>>>>>> the time being.  It wasn't particularly *bad, *it was just entirely

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/50894794/attachment-0001.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 02 Apr 2014 14:10:59 +0000

Were these two novellas ever published / printed separately?

On Wed, Apr 2, 2014 at 9:50 AM, Daniel Otto Jack Petersen <
danielottojackpetersen at gmail.com> wrote:

> On Wed, Apr 2, 2014 at 2:30 PM, Antonin Scriabin <kierkegaurdian at gmail.com
> > wrote:
>
>>> Yes, he wrote a brilliant afterword to it.  But I always suspected he
>>> was handed that one to read and write an afterword for - I'm sure he
>>> sincerely liked it, but he'd already been a long time fan of Lafferty by
>>> then (1987), so I'd be interested to know what else he liked.
>>>
>>>> I thought the first novella was fantastic.  I was actually a bit
>>>> worried as I came to the end that the second wouldn't be as good, but it
>>>> was.  It was wickedly funny ... a forger so good his works are worth more
>>>> *as* forgeries than as originals, a film director who is more
>>>> convinced of the cinematic brilliance (and falseness) of Quiche's torture
>>>> the more grotesque and real it seemed, etc*.  *The account of the
>>>> filming of the thirteen "crucifixions" is a masterpiece on its own.
>>>>
>>>>>> On Wed, Apr 2, 2014 at 7:50 AM, Mark Lewin <mark at marklewin.com>wrote:
>>>>>>
>>>>>>> Phlebas*. No great mental effort required on the part of the
>>>>>>> As for Wolfe, I read his story "Forleseen", and it was hauting me
>>>>>>> for a week or so, made me very sad, but it is a great story.
>>>>>>>
>>>>>>> volume and the *New Atlantis *by Bacon in the third, which is an
>>>>>>> old favorite of mine from my philosophy major days.
>>>>>>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/18adba6b/attachment-0001.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 02 Apr 2014 15:35:55 +0000

My favorite Lafferty too. Unfortunately, it was the first I read and the
others I've read simply haven't worked as well for me.

On Wed, Apr 2, 2014 at 5:08 AM, Antonin Scriabin

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/b7e6b2b8/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 02 Apr 2014 18:53:00 +0000

I'm pretty sure they were published nowhere else but as this omnibus.  A
slightly strange little publishing venture.

On Wed, Apr 2, 2014 at 3:10 PM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

>> On Wed, Apr 2, 2014 at 2:30 PM, Antonin Scriabin <
>>>>> On Wolfe, I imagine he quite liked *East of Laughter*, didn't he
>>>>> write a forward or something specifically for it?
>>>>>
>>>>>
>>>>>>>> "Jagannath" by Karin Tidbeck is a short story collection, in
>>>>>>>> summary it's new weird in nordic countries setting (mostly, not all), very
>>>>>>>> written in swedish Karin translated herself, that impressed me very much.
>>>>>>>>
>>>>>>>> this to the book of the new sun, Elizabeth Hand wrote : "It has
>>>>>>>> the sweep of Frank Herbert's *Dune* and the intoxicatingly strange
>>>>>>>> was excellent, and *The City of Dreaming Books *by Moers, which
>>>>>>>> was great, silly fun*.*  I also read the first 50 pages of *Lookout
>>>>>>>> the time being.  It wasn't particularly *bad, *it was just
>>>>>>>> entirely unsuccessful in grabbing my attention within a reasonable amount
>>>>>>>> of time, together with being written in a very disjointed, unique style.  I
>>>>>>>> will probably get back to it in the near future.
>>>>>>>>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/49dd8d11/attachment-0001.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 02 Apr 2014 18:57:21 +0000

*My favorite Lafferty too. Unfortunately, it was the first I read and the
others I've read simply haven't worked as well for me.*

That's cool to hear about liking *Apocalypses*, Dan'l, but unfortunate that
nothing else has worked for you.  Have you tried* Fourth Mansions*, *Arrive
At Easterwine*, or any of Lafferty's later novels?  (*Not To Mention Camels*,
*Aurelia*, *Annals of Klepsis*, *Serpent's Egg*,* East of Laughter*.)  And
none of the short stories do anything for you?

-DOJP

On Wed, Apr 2, 2014 at 4:35 PM, Dan'l Danehy-Oakes <danldo at gmail.com> wrote:

> On Wed, Apr 2, 2014 at 5:08 AM, Antonin Scriabin <kierkegaurdian at gmail.com
> > wrote:
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/632be774/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 02 Apr 2014 19:06:15 +0000

Yeah that is a very strange publication decision.  I wonder if it was
Lafferty's intent.  The two novellas do go together vary well, but I
wouldn't be surprised if they were written separately and turned into one
volume down the road.

On Wed, Apr 2, 2014 at 2:57 PM, Daniel Otto Jack Petersen <
danielottojackpetersen at gmail.com> wrote:

> That's cool to hear about liking *Apocalypses*, Dan'l, but unfortunate
> that nothing else has worked for you.  Have you tried* Fourth Mansions*, *Arrive
> At Easterwine*, or any of Lafferty's later novels?  (*Not To Mention
> Camels*, *Aurelia*, *Annals of Klepsis*, *Serpent's Egg*,* East of
> Laughter*.)  And none of the short stories do anything for you?
>
> -DOJP
>
>
> On Wed, Apr 2, 2014 at 4:35 PM, Dan'l Danehy-Oakes <danldo at gmail.com>wrote:
>
>> On Wed, Apr 2, 2014 at 5:08 AM, Antonin Scriabin <
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/deb121f4/attachment-0001.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 02 Apr 2014 20:02:13 +0000

I didn't say they didn't work for me at all, just not as well. Some of the
short stories in 900 Grandmothers are delightful indeed. I haven't read any
of the later novels, though Klepsis is on my seemingly-transfinite to-read
pile.

On Wed, Apr 2, 2014 at 11:57 AM, Daniel Otto Jack Petersen <

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/8c292a4e/attachment.htm>

---

From: Andrew Mason <andrew.mason53 at googlemail.com>
Date: Wed, 02 Apr 2014 21:03:08 +0000

I've been reading 'The Emperor of all Things' by Paul Witcover, which
is .... interesting. The Grandmaster of the Clockmakers' Company is
called Thaddeus Wolfe, and is known as 'the Old Wolf' - which might be
a coincidence, did he not have an enforcer called Master Malrubius.
(There is also a group of people known as the Morecockneyans, one of
whom is called Cornelius. There may well be other science/fiction
fantasy references which I have missed.)

---

From: António Pedro Marques <entonio at gmail.com>
Date: Wed, 02 Apr 2014 23:36:52 +0000

Pardon my ignorance on Lafferty (to me, that name always evokes 'Winding your way down on Baker Street...'). What omnibus are you talking about and what are the 900 Grandmothers?

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 02 Apr 2014 23:40:49 +0000

The omnibus is Apocalypses, which is made up of two novellas, "Where Have
You Been, Sandaliotis?" and "The Three Armageddons of Enniscorthy Sweeny."
Nine Hundred Grandmothers is a collection of Lafferty's short stories,
arguably the best such collection.
On Apr 2, 2014 7:37 PM, "Ant?nio Pedro Marques" <entonio at gmail.com> wrote:

> Pardon my ignorance on Lafferty (to me, that name always evokes 'Winding
> your way down on Baker Street...'). What omnibus are you talking about and
> what are the 900 Grandmothers?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/93686d41/attachment.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Thu, 03 Apr 2014 01:24:30 +0000

Spasibo.

No dia 03/04/2014, ?s 00:40, Antonin Scriabin <kierkegaurdian at gmail.com> escreveu:

> The omnibus is Apocalypses, which is made up of two novellas, "Where Have You Been, Sandaliotis?" and "The Three Armageddons of Enniscorthy Sweeny." Nine Hundred Grandmothers is a collection of Lafferty's short stories, arguably the best such collection.
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140403/4dbb87a4/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Thu, 03 Apr 2014 02:11:49 +0000

????? ??????????

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/ff1fbe44/attachment.htm>

---

From: Piotr Szczęsny <neternalz at gmail.com>
Date: Sat, 05 Apr 2014 10:13:37 +0000

I just finished "Empire Star" by Samuel R. Delany. It was kinda Wolfean
style story, unreliable narrator, needs re-reading and has a woman
character that feels like taken out from Wolfe book also her name is San
Severina, but that's just a coincidence (or not?) :). Maybe this is a long
shot, so anyone had similar feeling? This is a short book, but definitely
fun, I was looking for some classic SF light reading and got a light mind
bender ;).

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140405/8ae0a449/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Sat, 05 Apr 2014 13:07:50 +0000

Empire Star is old enough that SRD may have influenced Wolfe as much as
Wolfe influenced SRD. It was pretty early on in both their careers, when
they were both showing up as Nebula winners, appearing in Orbit (Damon
Knight) and the like.

-- 
F.P. Kiesche III

Husband, Father, Good Cook. Reader. Keeper of abandoned dogs. Catholic
Liberal Conservative Militarist. Does not fit into a neat box or category.
"Ah Mr. Gibbon, another damned, fat, square book. Always, scribble,
scribble, scribble, eh?" (The Duke of Gloucester, on being presented with
Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at Bernal
Alpha. On Twitter as @FredKiesche
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140405/a1456a71/attachment.htm>

---

From: David Duffy <david.duffy at qimr.edu.au>
Date: Mon, 07 Apr 2014 00:45:34 +0000

>> fun, I was looking for some classic SF light reading and got a light mind

Yeah, I posted on this back in 2005 and mentioned in 2008 -

http://lists.urth.net/htdig.cgi/urth-urth.net/2005-April/005034.html
http://lists.urth.net/pipermail/urth-urth.net/2008-July/009588.html

Part of the mash-up of ideas I think being played with

Cheers, David Duffy.