Subject: (urth) Bibliomen

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Mon, 17 Mar 2014 19:26:34 +0000

Anyone here read it?  It seems hard to find / expensive.  Is it a
collection of short stories generally not available elsewhere?  Thanks!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140317/6c4f0db4/attachment.htm>

---

From: Fernando Gouvea <fqgouvea at colby.edu>
Date: Mon, 17 Mar 2014 20:05:06 +0000

It's not really a collection of stories, but rather of characters. Of
course, in many cases describing a character makes for a mini-story.

It exists in two versions. The original edition was an impossibly expensive
fine press book from Cheap Street press. The copy I have is a paperback
reprint thar came out many years later. Copies of that one shouldn't be too
expensive.

Worth having? I think so, but certainly not the main event.

Fernando

PS: at the very first Readercon I had a chance to buy the Cheap Street
version for less than $200 at an auction and chickened out. Advice to young
self: you'll regret not spending that money!

On Monday, March 17, 2014, Antonin Scriabin <kierkegaurdian at gmail.com>

-- 
Sent from Gmail Mobile
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140317/cc466980/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Mon, 17 Mar 2014 20:11:10 +0000

At this point I own all of Wolfe's novels (and a few extra copies of
interest, signed or whatnot) and most of the short story collections, and
I've reached the point where I feel compelled to collect what is left.
Thanks for the info!  I did find the less expensive version, they still go
for about $40.

On Mon, Mar 17, 2014 at 4:05 PM, Fernando Gouvea <fqgouvea at colby.edu> wrote:

> It exists in two versions. The original edition was an impossibly
> expensive fine press book from Cheap Street press. The copy I have is a
> paperback reprint thar came out many years later. Copies of that one
> shouldn't be too expensive.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140317/55eba6f9/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 17 Mar 2014 20:15:02 +0000

ABEBooks has copies of this and Plan[e]t Engineering for under a hundred.
Young Wolfe will set you about $130. They don't seem to have any copies of
Letters Home at all.

On Mon, Mar 17, 2014 at 1:11 PM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

> On Mon, Mar 17, 2014 at 4:05 PM, Fernando Gouvea <fqgouvea at colby.edu>wrote:
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140317/e065da3c/attachment.htm>

---

From: Fernando Gouvea <fqgouvea at colby.edu>
Date: Mon, 17 Mar 2014 20:16:25 +0000

That sounds about right. The Cheap Street version, new, cost around $200, I
think.

Like you, I feel the need to have it all, but some things (those original
Cheap Street editions, some of Christmas-card-stories, ...) will forever
remain a bridge too far. But I do haave both versions of the guide to the
Shambles...

Fernanfo

wrote:

> On Mon, Mar 17, 2014 at 4:05 PM, Fernando Gouvea <fqgouvea at colby.edu<javascript:_e(%7B%7D,'cvml','fqgouvea at colby.edu');>
> > wrote:
>
>> On Monday, March 17, 2014, Antonin Scriabin <kierkegaurdian at gmail.com<javascript:_e(%7B%7D,'cvml','kierkegaurdian at gmail.com');>>
>> wrote:
>>
>> To post, write urth at urth.net<javascript:_e(%7B%7D,'cvml','urth at urth.net');>

-- 
Sent from Gmail Mobile
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140317/d165e136/attachment-0001.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Mon, 17 Mar 2014 20:22:33 +0000

Yeah, the Chap Books are pretty expensive.  I was lucky to find a fine copy
of The Castle of the Otter for less than $10, but I don't think my luck
will last through to those other collections.

On Mon, Mar 17, 2014 at 4:16 PM, Fernando Gouvea <fqgouvea at colby.edu> wrote:

> That sounds about right. The Cheap Street version, new, cost around $200,
> I think.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140317/148a2278/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 17 Mar 2014 20:53:08 +0000

I am pretty sure I have everything save some of his essays.  Certainly everything listed as fiction.  Bibliomen isn't earth shattering but it's good fun.  The version published later is cheaper and had a few additional entries so get that one if you feel compelled.

Sent from my iPhone

On Mar 17, 2014, at 1:16 PM, Fernando Gouvea <fqgouvea at colby.edu> wrote:

> That sounds about right. The Cheap Street version, new, cost around $200, I think.
> 
> Like you, I feel the need to have it all, but some things (those original Cheap Street editions, some of Christmas-card-stories, ...) will forever remain a bridge too far. But I do haave both versions of the guide to the Shambles...
> 
> Fernanfo
> 
> On Monday, March 17, 2014, Antonin Scriabin <kierkegaurdian at gmail.com> wrote:
>> At this point I own all of Wolfe's novels (and a few extra copies of interest, signed or whatnot) and most of the short story collections, and I've reached the point where I feel compelled to collect what is left.  Thanks for the info!  I did find the less expensive version, they still go for about $40.
>> 
>> 
>>> It's not really a collection of stories, but rather of characters. Of course, in many cases describing a character makes for a mini-story.
>>> 
>>> It exists in two versions. The original edition was an impossibly expensive fine press book from Cheap Street press. The copy I have is a paperback reprint thar came out many years later. Copies of that one shouldn't be too expensive.
>>> 
>>> PS: at the very first Readercon I had a chance to buy the Cheap Street version for less than $200 at an auction and chickened out. Advice to young self: you'll regret not spending that money!
>>> 
>>> 
>>> On Monday, March 17, 2014, Antonin Scriabin <kierkegaurdian at gmail.com> wrote:
>>>> Anyone here read it?  It seems hard to find / expensive.  Is it a collection of short stories generally not available elsewhere?  Thanks!
>>> 
>>> 
>>> -- 
>>> Sent from Gmail Mobile
>>> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140317/c01a9e25/attachment.htm>

---

From: Darth Ed <darthed77 at gmail.com>
Date: Thu, 27 Mar 2014 18:42:23 +0000

> At this point I own all of Wolfe's novels (and a few extra copies of interest, signed or whatnot) and most of the short story collections, and I've reached the point where I feel compelled to colle…

This is one I've been wanting to read for a long time. I keep hoping it'll get released as an ebook eventually, but that's a pipe dream, I guess. :-(

Later,
Ed

---

From: Fernando Gouvea <fqgouvea at colby.edu>
Date: Thu, 27 Mar 2014 20:21:01 +0000

I once suggested someone should put together a book called /The Wolfe of 
Cheap Street/ and collect all of the pieces that they put out in their 
special deluxe formats. But apparently there were too many copyright 
restrictions. Most of them have now appeared in one or another of the 
collections, of course. But I'd still by the book if someone made it.

Fernando

-- 
=============================================================
Fernando Q. Gouvea         http://www.colby.edu/~fqgouvea
Carter Professor and Chair
Dept. of Mathematics and Statistics
Colby College              Editor, Carus Mathematical Monographs
5836 Mayflower Hill        Editor, MAA Reviews
Waterville, ME 04901       http://www.maa.org/publications/maa-reviews

If we are not saved by grace, then we are damned, for we are utterly unable to save ourselves.
   -- William Willimon

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140327/014535c9/attachment.htm>