Subject: (urth) Tracking Song

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 18 Mar 2014 14:33:16 +0000

I've found little snippets online talking about this story, but I wanted to
see what the list thought of this idea: the planet / moon is undergoing
some kind of accelerated evolution.  Here is my idea:

At some point in the past, human colonizers landed on the planet, built the
underground city / research center, and explored the surface.

Something went wrong, that left the colonizers stranded on the planet.
Some remained underground, eventually becoming the half-machine, half-man
denizens.  They seem to have forgotten how to manage the giant mechs.

Others tried their luck on the surface, and they evolved rapidly for some
reason, which explains why the various species the narrator runs into are
almost all humanoids of varying sizes / social structures, speak the same
language (or one very close), etc.  They have filled most of the ecological
niches, which explains the rampant pseudo-cannibalism.

The narrator is a member of a rescue team, and through some accident is
left behind by his crew on the Great Sleigh, which could be some kind of
spaceship that can also operate on land, or a vehicle left over from the
colonizers.  We know that individuals on the Sleigh have interacted with
some of the humanoid tribes, giving them instructions (not to harm certain
birds, etc) that imply some sort of terraforming sequence is in the works,
some way to make the planet more livable.  Perhaps they settled on this
plan after realizing that the first colonizers had rapidly changed form,
and were no longer "recoverable" humans as such.

I think the man with wings that the narrator sees at the end of the story
is simply a member of the rescue team (his crew) wearing some kind of
biohazard suit / flying device (we know that gravity is very low on this
planet, which would make jetpack travel much easier).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140318/63102840/attachment.htm>

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Tue, 18 Mar 2014 15:55:37 +0000

That pretty much lines up with what I have always thought. Humans are visitors to the planet/moon (who nevertheless seem somewhat familiar with it), and yet they also are natives, having evolved there. This presents an initially baffling conundrum, but it's actually simple if you assume the passage of huge amounts of time---tens of thousands of years. Terraforming and interstellar travel both offer well-accepted explanations for these extremes.

If not terraforming, then at least some kind of Blishian star-seeding. This explanation would both allow and require the extraplanetary colonizers to leave the planet alone for a far longer time than terraforming would, and the surface could have been settled much sooner if it were always habitable. The underground dwellers are those least adapted to living on the surface and have adapted slightly by becoming dwarfish and using technology, while the surface dwellers have evolved dramatically as depicted. 

The dwarf might be taken as a sign that this evolution was not desired, however. And would "improving" circumstances slow evolution (because selection pressures become weaker) or speed it (because humans could interact more with the environment)?

On the other hand, why bother with a moon/tiny planet at all? Could it be our moon? Does the story track with travel around a moon the size of ours? If so, it's been heavily terraformed already.

On Tuesday, March 18, 2014 10:40 AM, Antonin Scriabin <kierkegaurdian at gmail.com> wrote:
 
I've found little snippets online talking about this story, but I wanted to see what the list thought of this idea: the planet / moon is undergoing some kind of accelerated evolution. Here is my idea:
>
>At some point in the past, human colonizers landed on the planet, built the underground city / research center, and explored the surface.
>
>Something went wrong, that left the colonizers stranded on the planet. Some remained underground, eventually becoming the half-machine, half-man denizens. They seem to have forgotten how to manage the giant mechs.
>
>Others tried their luck on the surface, and they evolved rapidly for some reason, which explains why the various species the narrator runs into are almost all humanoids of varying sizes / social structures, speak the same language (or one very close), etc. They have filled most of the ecological niches, which explains the rampant pseudo-cannibalism.
>
>The narrator is a member of a rescue team, and through some accident is left behind by his crew on the Great Sleigh, which could be some kind of spaceship that can also operate on land, or a vehicle left over from the colonizers. We know that individuals on the Sleigh have interacted with some of the humanoid tribes, giving them instructions (not to harm certain birds, etc) that imply some sort of terraforming sequence is in the works, some way to make the planet more livable. Perhaps they settled on this plan after realizing that the first colonizers had rapidly changed form, and were no longer "recoverable" humans as such. 
>
>I think the man with wings that the narrator sees at the end of the story is simply a member of the rescue team (his crew) wearing some kind of biohazard suit / flying device (we know that gravity is very low on this planet, which would make jetpack travel much easier). 
>
>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140318/3fa77fd9/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 18 Mar 2014 16:04:22 +0000

The only reason I think it might be a somewhat distant planet / moon is
that a lot of time seems to have elapsed between the initial colonizers and
what I am calling the rescue team.  If it were *our* moon, one could
presume they would come before the evolutionary changes had taken place.
It is also possible that the Great Sleigh doesn't travel around the
circumference of the body, but makes some smaller (more northerly?) track.
Hard to tell based on the descriptions of the narrators movements if it is
a moon-like level of gravity or some larger body that is still smaller than
Earth.  Assuming the humans in question come from Earth.  Gah.

On Tue, Mar 18, 2014 at 11:55 AM, DAVID STOCKHOFF <dstockhoff at verizon.net>wrote:

> That pretty much lines up with what I have always thought. Humans are
> visitors to the planet/moon (who nevertheless seem somewhat familiar with
> it), and yet they also are natives, having evolved there. This presents an
> initially baffling conundrum, but it's actually simple if you assume the
> passage of huge amounts of time---tens of thousands of years. Terraforming
> and interstellar travel both offer well-accepted explanations for these
> extremes.
>
> If not terraforming, then at least some kind of Blishian star-seeding.
> This explanation would both allow and require the extraplanetary colonizers
> to leave the planet alone for a far longer time than terraforming would,
> and the surface could have been settled much sooner if it were always
> habitable. The underground dwellers are those least adapted to living on
> the surface and have adapted slightly by becoming dwarfish and using
> technology, while the surface dwellers have evolved dramatically as
> depicted.
>
> The dwarf might be taken as a sign that this evolution was not desired,
> however. And would "improving" circumstances slow evolution (because
> selection pressures become weaker) or speed it (because humans could
> interact more with the environment)?
>
> On the other hand, why bother with a moon/tiny planet at all? Could it be
> our moon? Does the story track with travel around a moon the size of ours?
> If so, it's been heavily terraformed already.
>
>
>
> I've found little snippets online talking about this story, but I wanted
> to see what the list thought of this idea: the planet / moon is undergoing
> At some point in the past, human colonizers landed on the planet, built
> the underground city / research center, and explored the surface.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140318/f9790f99/attachment-0001.htm>