Subject: (urth) Apocalypses

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Sat, 29 Mar 2014 00:56:00 +0000

I'm having trouble translating, finding anything on, or making sense of the
term "kalo pisicho" in Lafferty's Apocalypses. Can anyone point me in the
right direction? All I know for sure is it is the being the Detective,
Captain Nemo, is more afraid of than anything in the world.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140328/e37b7cd1/attachment.htm>

---

From: Matthew King <automatthew at gmail.com>
Date: Sat, 29 Mar 2014 01:06:23 +0000

On Mar 28, 2014, at 7:56 PM, Antonin Scriabin <kierkegaurdian at gmail.com> wrote:

> I'm having trouble translating, finding anything on, or making sense of the term "kalo pisicho" in Lafferty's Apocalypses. Can anyone point me in the right direction? All I know for sure is it is the being the Detective, Captain Nemo, is more afraid of than anything in the world.

"kalo" would be close to the Greek for "good".  "Pisicho" doesn't seem Greek to me; more like greekified Latin.  Because it's Lafferty, I'd place a strong guess that he means us to understand "fish".  Cf. his "queer fish" in "And Walk Now Gently Through the Fire".

http://greatsfandf.com/AUTHORS/RALafferty.php

The ichthyans or Queer Fish are the oddest species to be found in any of the worlds. They are pseudo-human, perhaps, but not android. The sign of the fish is not easily seen on them, and they pass as human whenever they wish: a peculiarity of them is that they often do not wish to pass as human even when their lives depend on it. They have blood in their veins, but an additional serum as well. It is only when the organizational sickness is upon them (for these organizing and building proclivities they are sometimes known as the Queer Builders or the Ants of God), that they can really be told from humans. . . . Their threat to us is more real than apparent and we tend to minimize it. This we must not do. In our unstructured, destructed, destroyed society, they must be counted as the enemies to be exterminated. It's a double danger they offer to us: to fight them on their own grounds, or to neglect to fight them. They'd almost trick us into organizing to hunt down their organization.

---

From: Matthew King <automatthew at gmail.com>
Date: Sat, 29 Mar 2014 01:08:41 +0000

A naive Google search provides illumination:

https://www.google.com/webhp?complete=0#complete=0&q=%22kalo+pisicho%22

> Showing results for "kalo psycho"
> No results found for "kalo pisicho" 

Turn "psycho" into "psuche", and you have "good soul".  The good soul is a good fish?

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Sat, 29 Mar 2014 01:19:38 +0000

Yes, my first thought was that "pisicho" was some modified form of "psyche"
or (even closer) "phisico" even though they imply different things. It is
also quite close to Pisces. I have "And Walk Now Gently Through the Fire",
thanks for the lead. Looks like some supplementary reading is in order.
On Mar 28, 2014 9:08 PM, "Matthew King" <automatthew at gmail.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140328/35997fb8/attachment.htm>

---

From: Matthew King <automatthew at gmail.com>
Date: Sat, 29 Mar 2014 01:22:35 +0000

On Mar 28, 2014, at 8:19 PM, Antonin Scriabin <kierkegaurdian at gmail.com> wrote:

> Yes, my first thought was that "pisicho" was some modified form of "psyche" or (even closer) "phisico" even though they imply different things.

That's even better:  a triple pun on soul, fish, and physics.

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Sat, 29 Mar 2014 01:28:56 +0000

It seems "pisich" is the possessive form (in Scottish Gaelic) of success /
progress. This is probably a dead end, but still interesting. I like the
triple pun better.
On Mar 28, 2014 9:22 PM, "Matthew King" <automatthew at gmail.com> wrote:

> > Yes, my first thought was that "pisicho" was some modified form of
> "psyche" or (even closer) "phisico" even though they imply different things.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140328/7de03c94/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sat, 29 Mar 2014 01:39:22 +0000

The Good Fish are, of course, Catholics...for what that's worth in this
particular hunt.

On Fri, Mar 28, 2014 at 6:28 PM, Antonin Scriabin

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140328/e9d593c0/attachment.htm>

---

From: Matthew King <automatthew at gmail.com>
Date: Sat, 29 Mar 2014 04:19:58 +0000

On Mar 28, 2014, at 8:39 PM, "Dan'l Danehy-Oakes" <danldo at gmail.com> wrote:

> The Good Fish are, of course, Catholics...for what that's worth in this particular hunt.
> 

One might more generally say they are members of the body of the Christ.  Except it's Lafferty we're talking about, on a Gene Wolfe mailing list, so yes, probably Catholics.  Ecumenical RAL was not.

---

From: Jeffery Wilson clueland.com <jwilson at clueland.com>
Date: Sat, 29 Mar 2014 06:21:10 +0000

On 3/28/2014 7:56 PM, Antonin Scriabin wrote:
> I'm having trouble translating, finding anything on, or making sense of
> the term "kalo pisicho" in Lafferty's Apocalypses. Can anyone point me
> in the right direction? All I know for sure is it is the being the
> Detective, Captain Nemo, is more afraid of than anything in the world.

Google Ngrams' earliest hit for kalo is Narrative of a journey in the 
Morea, 1823, by Sir William Gell. P.376, "The people seemed rather 
pleased that I approved of their liquor, and all in chorus cried out 
Kalo kalo krassi, good wine."

Pisicho is also a Micronesian atoll, perhaps used as a trap for a 
submariner?

-- 
Jeff Wilson - < jwilson at clueland.com >
A&M Texarkana Computational Intelligence Lab
< http://www.tamut.edu/cil >

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Sat, 29 Mar 2014 10:25:55 +0000

*Ecumenical RAL was not.*

Don't count him out too quick on that - ever read his 'Ishmael into the
Barrens' (similar in theme to 'And Walk Now Gently Through the Fire')?
 ('Ishmael' is collected in Four Futures, edited by Asimov.)  There's a
surprising Christian-Jewish-Muslim counterculture community united in
theism against the dystopian secular state of the story.  I think this kind
of thing comes up a few more times in his body of work.  It's one of the
many examples throughout his fiction of a profound generosity in tension
with an equally profound antipathy toward his ideological adversaries.  (To
be honest, I think you find something similar in Wolfe at an intellectual
rather than emotional level:  he doesn't show antipathy, I think - quite
the reverse.  But he seems to have some ideas of what 'right doctrine'
(orthodoxy) is.  He just argues for it very, very subtly and open-endedly
and in deep, deep conversation with 'heresy' and 'infidelity'.  Really,
Laff did as well - he's just more cantankerous.)

By the bye, my Lafferty blog gets its name from the story 'And Walk Now' in
case people hadn't picked up on that:  The Ants of God Are Queer
Fish<http://antsofgodarequeerfish.blogspot.co.uk/>
.

-DOJP

On Sat, Mar 29, 2014 at 4:19 AM, Matthew King <automatthew at gmail.com> wrote:

> One might more generally say they are members of the body of the Christ.
>  Except it's Lafferty we're talking about, on a Gene Wolfe mailing list, so
> yes, probably Catholics.  Ecumenical RAL was not.

-- 
Daniel Otto Jack Petersen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140329/831fdfca/attachment.htm>

---

From: Jeffery Wilson clueland.com <jwilson at clueland.com>
Date: Sat, 29 Mar 2014 12:01:02 +0000

On 3/29/2014 5:25 AM, Daniel Otto Jack Petersen wrote:
> It's one
> of the many examples throughout his fiction of a profound generosity in
> tension with an equally profound antipathy toward his ideological
> adversaries.  (To be honest, I think you find something similar in Wolfe
> at an intellectual rather than emotional level:  he doesn't show
> antipathy, I think - quite the reverse.

IIEC Wolfe was fairly harsh on the emotional level in ascribing the 
cruel humor of a Turkish joke book to the Turks' lack of Christianity in 
the Jordan interview.

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Sat, 29 Mar 2014 12:47:08 +0000

*IIEC Wolfe was fairly harsh on the emotional level in ascribing the cruel
humor of a Turkish joke book to the Turks' lack of Christianity in the
Jordan interview.*

Ah, interesting.  Of course, I'm not saying Wolfe's *never* harsh or
emotional about ideological opponents - but it does seem to me that a vast
and deep element of his body of work (especially the Solar Cycle) is the
entering into the mindset and lives of non-Catholics and creating
sympathetic characters out of that.  (Also, 'IIEC'?)

But looking at that bit in the interview I'd say it's a little more complex
than your soundbyte implies.  I hear these kinds of claims from
non-Christians about Christianity ALL the time.  Sometimes it's emotional
and harsh and sometimes it's part of an actual honest-to-God argument and
when it's the latter, even if it raises my hackles, I (as a Christian) have
to simply consider its truth value.  Wolfe here is raising a
historical-ethical argument about the influence of Jesus on some
civilisations and the absence of that influence on other civilisations.
 He's here pointing to what he takes to be some of the egregious samples of
the latter, whereas his fiction shows he's perfectly capable of pointing to
what he takes to be admirable qualities of, for instance, Arab cultures.

Here's the bit from the interview for those interested (found here:
http://members.bellatlantic.net/~vze2tmhh/wolfejbj.html)

*JJ:* That is an interesting perspective on it, I hadn't thought of at all.
My wife had one of her professors that taught in a Moslem country for a
while and said he woke up one day and saw the children had a bunch of
kittens they were throwing up in the air and hitting them with a baseball
bat against the wall and the mothers just sat by and watched. He said "I am
not a Christian, I am an atheist, but I am a Christian in that I could not
tolerate that." There has been an influence in our society that has made us
different from pagans.

*GW:* We vastly underestimate the importance of Jesus. We think we don't.
We have all these churches and we say how can we be underestimating Jesus?
We don't until we start trying to figure out what it would be like if he
had never lived. When you really start trying to figure out what it would
be like if He never lived you realize that He is a much more pivotal figure
than we give him credit for. All of these people, everybody at this
convention is in that sense a Christian although most of them would tell
you that they are not and some of them would tell them quite truthfully
that they were Jews who practice Judaism in one of its various forms and so
on and so forth. Nevertheless they have been influenced by Christ much more
than they realized. We are very lucky to have had Him. We are very
fortunate. A friend of mine learned to read Turkish. And he got hold of a
Turkish joke book and read it. And I said, "What were the jokes like?" He
said it was horrible. They were all about ugly tricks that were being
played on blind people and things like that. This is what we have escaped
from and we don't realize that it is there and we came very close to
falling into it. We very easily could have and we still may.

On Sat, Mar 29, 2014 at 12:01 PM, Jeffery Wilson clueland.com <
jwilson at clueland.com> wrote:

> IIEC Wolfe was fairly harsh on the emotional level in ascribing the cruel
> humor of a Turkish joke book to the Turks' lack of Christianity in the
> Jordan interview.
>
> --

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140329/431ba164/attachment.htm>

---

From: Matthew King <automatthew at gmail.com>
Date: Sat, 29 Mar 2014 23:09:14 +0000

On Mar 29, 2014, at 5:25 AM, Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com> wrote:

>  Really, Laff did as well - he's just more cantankerous

I want nothing less.  If you're going to be salty, be very, very salty.  It's not coincidence that the best High SF writers of the latter 20th and early 21st centuries* are Roman Catholics (but I'm still sticking to my house church).

* Wolfe, Lafferty, John C. Wright, Michael Flynn.

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Sat, 29 Mar 2014 23:26:25 +0000

*It's not coincidence that the best High SF writers of the latter 20th and
early 21st centuries* are Roman Catholics (but I'm still sticking to my
house church).* Wolfe, Lafferty, John C. Wright, Michael Flynn.*

And you could add Tim Powers to that list if you include some of the most
innovative weird fiction...

On Sat, Mar 29, 2014 at 11:09 PM, Matthew King <automatthew at gmail.com>wrote:

> On Mar 29, 2014, at 5:25 AM, Daniel Otto Jack Petersen <
> danielottojackpetersen at gmail.com> wrote:
>
> I want nothing less.  If you're going to be salty, be very, very salty.
>  It's not coincidence that the best High SF writers of the latter 20th and
> early 21st centuries* are Roman Catholics (but I'm still sticking to my
> house church).
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140329/b8092366/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Sat, 29 Mar 2014 23:27:29 +0000

Powers is a Catholic? Interesting.
On Mar 29, 2014 7:26 PM, "Daniel Otto Jack Petersen" <
danielottojackpetersen at gmail.com> wrote:

> house church). * Wolfe, Lafferty, John C. Wright, Michael Flynn.*
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140329/a864ba58/attachment.htm>

---

From: Jeffrey Meyers <jeffmeyers at me.com>
Date: Sun, 30 Mar 2014 00:26:54 +0000

And James Blaylock.

On Mar 29, 2014, at 6:27 PM, Antonin Scriabin <kierkegaurdian at gmail.com> wrote:

> On Mar 29, 2014 7:26 PM, "Daniel Otto Jack Petersen" <danielottojackpetersen at gmail.com> wrote:
> It's not coincidence that the best High SF writers of the latter 20th and early 21st centuries* are Roman Catholics (but I'm still sticking to my house church).
> 
> And you could add Tim Powers to that list if you include some of the most innovative weird fiction...
> 
> 
> On Sat, Mar 29, 2014 at 11:09 PM, Matthew King <automatthew at gmail.com> wrote:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140329/44e4dab3/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Sun, 30 Mar 2014 00:31:37 +0000

Blaylock too?  I knew they were friends but all this time I had no idea he
was Catholic as well...

On Sun, Mar 30, 2014 at 12:26 AM, Jeffrey Meyers <jeffmeyers at me.com> wrote:

>> *It's not coincidence that the best High SF writers of the latter 20th
>> and early 21st centuries* are Roman Catholics (but I'm still sticking to my

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140330/c74f44be/attachment-0001.htm>

---

From: Jeffrey Meyers <jeffmeyers at me.com>
Date: Sun, 30 Mar 2014 00:39:38 +0000

Well, I think so.  Maybe Presbyterian.  I recall an interview with him somewhere.  Perhaps he grew up Presbyterian.  I'd have to do some digging to find it.

On Mar 29, 2014, at 7:31 PM, Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com> wrote:

> Blaylock too?  I knew they were friends but all this time I had no idea he was Catholic as well...
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140329/f6e2ebc8/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sun, 30 Mar 2014 00:47:11 +0000

Not sure about Blaylock, but Powers is definitely a Catholic.

On Sat, Mar 29, 2014 at 5:39 PM, Jeffrey Meyers <jeffmeyers at me.com> wrote:

> Well, I think so.  Maybe Presbyterian.  I recall an interview with him
> somewhere.  Perhaps he grew up Presbyterian.  I'd have to do some digging
> to find it.
>
> On Mar 29, 2014, at 7:31 PM, Daniel Otto Jack Petersen <
> On Sun, Mar 30, 2014 at 12:26 AM, Jeffrey Meyers <jeffmeyers at me.com>wrote:
>
>> And James Blaylock.
>>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140329/2fe4fd7a/attachment.htm>

---

From: Jeffrey Meyers <jeffmeyers at me.com>
Date: Sun, 30 Mar 2014 00:59:47 +0000

Yes, right.  Sorry.  I was talking about Blaylock.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140329/dada6a2f/attachment-0001.htm>