Subject: (urth) Land Across review

From: Stephen Case <scase1 at nd.edu>
Date: Tue, 01 Apr 2014 13:36:10 +0000

My review of THE LAND ACROSS just went up on my website:
http://stephenrcase.wordpress.com/2014/04/01/the-land-across/

Warning: there are some (very vague) spoilers.
-S

-- 
Stephen Case
PhD Candidate, Program for the History and Philosophy of Science
University of Notre Dame
www.stephenrcase.com
815.295.4720
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140401/db72c680/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 02 Apr 2014 13:39:28 +0000

Nice review.  I got the impression (I've only read it once) that Grafton
was suffering some kind of amnesia, and that he was a servant of the Leader
from the beginning.  He gets into some tight spots, for sure, but he always
seems to be pushed along in the right direction.  He is mistaken for a
German, picks up the language quickly, seems to have residual memories of
the Leader, etc.  I think he is a native, a self-imposed amnesiac, that is
being used as part of a wider plot to oust the rebels, and fix a few other
problems.  Ever see the movie *Cypher*?  Similar idea.

On Tue, Apr 1, 2014 at 9:36 AM, Stephen Case <scase1 at nd.edu> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140402/d50bcbfb/attachment-0001.htm>