Subject: (urth) This Week in Google Alerts: Twitter

From: Gwern Branwen <gwern at gwern.net>
Date: Mon, 14 Apr 2014 17:36:28 +0000

- https://twitter.com/jason_pontin/status/455716343997018112
@jason_pontin 10:36 AM 14 Apr 2014 :

    > I'm interviewing Gene Wolfe for @techreview's 3rd annual science
fiction special. Send me any questions you'd like me to ask.
- http://pretentiouslatintitle.wordpress.com/2014/04/08/day-7-g-is-for-gene-wolfe/
- http://fullmetalattorney.blogspot.com/2014/04/gene-wolfe-shadow-of-torturer-1980.html

-- 
gwern
http://www.gwern.net

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 18 Apr 2014 16:03:51 +0000

Every time they have an open call for questions .... :/

At last May's Nebulas they had a q and a and some off the wall questions from the audience.  I loved how when the question was asinine Wolfe would just answer with an awesome non sequitur, like telling a story about riding a runaway horse jumping over a chasm or a cow falling off a cliff as he drove by. 

Sent from my iPhone

On Apr 14, 2014, at 10:36 AM, Gwern Branwen <gwern at gwern.net> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net