Subject: (urth) (Urth) R.I.P. Andy Robertson

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 22 Apr 2014 07:33:29 +0000

Looks like in addition to losing Gabriel Garcia Marquez recently, we have lost sometimes Urth contributor and Nightlands editor Andy Robertson. I was sad to read about it - a little bit young to be gone. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140422/f085ab9f/attachment.htm>

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Tue, 22 Apr 2014 14:03:41 +0000

Holy crap. I thought he wasn't doing well, but I had no idea. I was helping him update one of his Night Lands collections about a year ago, and hadn't heard much since.

His Urth name was pinlighter, for anyone who didn't know him.

On Tuesday, April 22, 2014 3:36 AM, Marc Aramini <marcaramini at yahoo.com> wrote:
 
>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140422/590bc057/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 22 Apr 2014 14:48:12 +0000

Oh. Wow. Bummer...

On Tue, Apr 22, 2014 at 7:03 AM, DAVID STOCKHOFF <dstockhoff at verizon.net>wrote:

> Holy crap. I thought he wasn't doing well, but I had no idea. I was
> helping him update one of his Night Lands collections about a year ago, and
> hadn't heard much since.
>
> Looks like in addition to losing Gabriel Garcia Marquez recently, we have
> lost sometimes Urth contributor and Nightlands editor Andy Robertson.  I
> was sad to read about it - a little bit young to be gone.
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140422/18797831/attachment.htm>