Subject: (urth) Borrowed Man accepted and next project

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 28 Apr 2014 05:32:09 +0000

Gene indicated "A Borrowed Man" has been accepted by Tor and he is working on a probably related something called "The Labyrinth in the Library." 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140427/9e88e23b/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Mon, 28 Apr 2014 18:02:59 +0000

Exciting!  Hate that I keep losing these to my spam folder >.<

On Mon, Apr 28, 2014 at 1:32 AM, Marc Aramini <marcaramini at yahoo.com> wrote:

> Gene indicated "A Borrowed Man" has been accepted by Tor and he is working
> on a probably related something called "The Labyrinth in the Library."
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140428/7beb0b36/attachment-0001.htm>

---

From: Darth Ed <darthed77 at gmail.com>
Date: Mon, 28 Apr 2014 23:10:45 +0000

> Gene indicated "A Borrowed Man" has been accepted by Tor and he is working on a probably related something called "The Labyrinth in the Library."

Great news!

Does "accepted" mean that the editing is finished or is that process still ongoing? (Sorry, I'm not up on the specifics of book publishing lingo.)

Any idea of how soon should we expect its release date to be scheduled?

Thanks,
Ed
http://www.wolfewiki.com/pmwiki/pmwiki.php?n=Profiles.DarthEd