Subject: (urth) Meta: messages being dropped into Gmail spam folder

From: Gwern Branwen <gwern at gwern.net>
Date: Mon, 28 Apr 2014 17:22:11 +0000

I've noticed over the past few weeks that Urth.net emails from
Yahoo.com users (such as Marc Aramini) seem to be regularly dropping
into my spam folder despite me always marking them non-spam. Has
anyone else been seeing this behavior?

-- 
gwern
http://www.gwern.net

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 28 Apr 2014 17:26:05 +0000

Yes. It's quite irritating, as Marc's posts are always worth reading!

On Mon, Apr 28, 2014 at 10:22 AM, Gwern Branwen <gwern at gwern.net> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140428/1f295e12/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Mon, 28 Apr 2014 17:34:06 +0000

I've been getting that as well. Several times gmail has asked me if I want
to forward the message to their crack team to help "improve" things, but
the e-mails keep getting dumped in there. Grrrr!!!

-- 
F.P. Kiesche III

Husband, Father, Good Cook. Reader. Keeper of abandoned dogs. Catholic
Liberal Conservative Militarist. Does not fit into a neat box or category.
"Ah Mr. Gibbon, another damned, fat, square book. Always, scribble,
scribble, scribble, eh?" (The Duke of Gloucester, on being presented with
Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at Bernal
Alpha. On Twitter as @FredKiesche
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140428/9538c0d5/attachment.htm>

---

From: Dimitar Nikolov <dimitar.g.nikolov at gmail.com>
Date: Mon, 28 Apr 2014 17:52:59 +0000

Long time lurker here. I've noticed this too, and unfortunately it looks
like gmail's spam filter has become more aggressive, since this has been
happening with other messages for me. The solution is to set up a filter
from Settings > Filters, such that messages sent to urth at lists.urth.net are
never marked as spam.

Hope this helps.

Best,
Dimitar

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140428/f1e9f42e/attachment.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Mon, 28 Apr 2014 23:28:16 +0000

I'm not sure that's enough - I have a filter to catch all Urth messages and send them to a Wolfe folder, and still it has happened a lot that I'm half way through one of Marc's messages and it disappears! It's those liberals, I tell you.

Welcome!

No dia 28/04/2014, ?s 18:52, Dimitar Nikolov <dimitar.g.nikolov at gmail.com> escreveu:

> Long time lurker here. I've noticed this too, and unfortunately it looks like gmail's spam filter has become more aggressive, since this has been happening with other messages for me. The solution is to set up a filter from Settings > Filters, such that messages sent to urth at lists.urth.net are never marked as spam.
> 
> Hope this helps.
> 
> Best,
> Dimitar
> 
> 
> On Mon, Apr 28, 2014 at 1:34 PM, Fred Kiesche <godelescherbach at gmail.com> wrote:
> I've been getting that as well. Several times gmail has asked me if I want to forward the message to their crack team to help "improve" things, but the e-mails keep getting dumped in there. Grrrr!!!
> 
> 
> On Mon, Apr 28, 2014 at 1:26 PM, Dan'l Danehy-Oakes <danldo at gmail.com> wrote:
> Husband, Father, Good Cook. Reader. Keeper of abandoned dogs. Catholic Liberal Conservative Militarist. Does not fit into a neat box or category. "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at Bernal Alpha. On Twitter as @FredKiesche
> 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140429/8fffce04/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 29 Apr 2014 00:29:38 +0000

It's weird a lot of the urth messages go to spam on me so I just check the archive frequently.  Last week it said all the bounces were going to deactivate my account from the urth list unless I reactivated it manually, which I did.  Very bizarre.  Maybe I should make an urth posting email from a new hosting email address

Sent from my iPhone

---

From: Dan Schmidt <dfan at hamesucken.com>
Date: Tue, 29 Apr 2014 00:58:06 +0000

This has been happening to me with multiple mailing lists, all through
Yahoo. I'm no expert but I think that this post about Yahoo's recent
changes may be relevant: http://rjbs.manxome.org/rubric/entry/2044

On Mon, Apr 28, 2014 at 8:29 PM, Marc Aramini <marcaramini at yahoo.com> wrote:

> It's weird a lot of the urth messages go to spam on me so I just check the
> archive frequently.  Last week it said all the bounces were going to
> deactivate my account from the urth list unless I reactivated it manually,
> which I did.  Very bizarre.  Maybe I should make an urth posting email from
> a new hosting email address
>
> Sent from my iPhone
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140428/ea5839a2/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 29 Apr 2014 00:59:47 +0000

Now that you mention it, this has been happening with some threads on the
Pynchon list serve too. Weird.
On Apr 28, 2014 8:58 PM, "Dan Schmidt" <dfan at hamesucken.com> wrote:

> On Mon, Apr 28, 2014 at 8:29 PM, Marc Aramini <marcaramini at yahoo.com>wrote:
>
>> It's weird a lot of the urth messages go to spam on me so I just check
>> the archive frequently.  Last week it said all the bounces were going to
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140428/5e4a240f/attachment-0001.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 29 Apr 2014 10:43:37 +0000

There's a Pynchon list server? I should have expected one!

On Mon, Apr 28, 2014 at 8:59 PM, Antonin Scriabin

-- 
F.P. Kiesche III

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140429/0c355982/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 29 Apr 2014 11:37:28 +0000

You should join! Fair warning, there are a TON of posts everyday.
On Apr 29, 2014 6:43 AM, "Fred Kiesche" <godelescherbach at gmail.com> wrote:

> On Mon, Apr 28, 2014 at 8:59 PM, Antonin Scriabin <
> kierkegaurdian at gmail.com> wrote:
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140429/443d077a/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Wed, 30 Apr 2014 16:47:08 +0000

Kind of surprised the Pynchon list is so populated and busy, though it
seems more like the discussions there, when I just peeped, are more "off
topic" quite a bit, to literature and cultural phenomena in general. (
Pynchon's little ditties and songs kind of get on my nerves. Never had
patience for musicals outside of Fiddler on the Roof.)

I hope in 50 years Wolfe has a real place in the academic pantheon.

On Tue, Apr 29, 2014 at 4:37 AM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

>>> Now that you mention it, this has been happening with some threads on
>>> the Pynchon list serve too. Weird.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140430/36c24b14/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 30 Apr 2014 16:55:22 +0000

"literature and cultural phenomena in general"

This is the case for sure.  About a third of the content there is
Pynchon-specific, but then, he doesn't come out with a new novel all that
often.

On Wed, Apr 30, 2014 at 12:47 PM, Marc Aramini <marcaramini at gmail.com>wrote:

> On Tue, Apr 29, 2014 at 4:37 AM, Antonin Scriabin <
>>>>>> It's weird a lot of the urth messages go to spam on me so I just
>>>>>> check the archive frequently.  Last week it said all the bounces were going
>>>>>> to deactivate my account from the urth list unless I reactivated it
>>>>>> manually, which I did.  Very bizarre.  Maybe I should make an urth posting
>>>>>> email from a new hosting email address
>>>>>>
>>>>>> Sent from my iPhone
>>>>>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140430/0b7cc20d/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Wed, 30 Apr 2014 16:55:49 +0000

I think I am going to unsubscribe my yahoo account ... but fear not.  I am
with you always, to the very end of the age.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140430/d7f96754/attachment.htm>