Subject: (urth) Free Live Free Two texts

From: Austin Hackett <austin.hackett at gmail.com>
Date: Sat, 10 May 2014 05:41:46 +0000

Hi, new member here. I joined up to find out which version of *Free Live
Free* is preferable to read?

I haven't read *Free Live Free* but plan on doing so soon. It just so
happens I have both the 1984 Mark V. Ziesing small press edition and the
standard 1986 Tor mass market version on my shelf. Several places online
say the Tor is shorter by about 4000 words. I also notice that it contains
a chronology (which, it says, was requested by the publisher) and the title
of the first chapter is different. The order of some parts may also be
different between the two versions according to vague reports.

Does the Tor edition represent an editorially truncated text or the
author's final revisions? Some might think "longer = better" but I don't
want to assume anything. Maybe Wolfe shortened the book at the behest of
the publisher, but he may have just revised it for his own artistic
purposes. Even if the cuts were mandated, he may have taken the opportunity
to make different changes as well. And none of these factors actually
determine which version is *better*.

So has anyone read both, or at least knows a little about the backstory? I
can't find any info online.

Thanks!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140509/4448eadc/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Sat, 10 May 2014 16:03:43 +0000

I just finished the 1984 version, and can't imagine doing without 4000
words. I haven't read the Tor version. I would say have the best of both
worlds; read the longer version with the benefit of the chronology when you
need it. It was fantastic by the way, one of my favorite of his stand
alones.
On May 10, 2014 1:41 AM, "Austin Hackett" <austin.hackett at gmail.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140510/d20806eb/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 13 May 2014 23:56:13 +0000

There are a few differences like chapter headings - "selling weather"
becomes "four roomers of war" in the first chapter a man named Norris
identified by his first name comes in looking for candy rather than sgt
Proudy looking for Free ... Words like might are changed to would, etc.  I
may read them side by side when I get to 1984 in my review of Wolfe's
fiction... I don't plan on doing new sun unless the spirit strikes me and I
have something new to say.

On Saturday, May 10, 2014, Antonin Scriabin <kierkegaurdian at gmail.com>
wrote:

> On May 10, 2014 1:41 AM, "Austin Hackett" <austin.hackett at gmail.com<javascript:_e(%7B%7D,'cvml','austin.hackett at gmail.com');>>
> wrote:
>
>> So has anyone read both, or at least knows a little about the backstory?
>> I can't find any info online.
>>
>> Thanks!
>>
>> To post, write urth at urth.net<javascript:_e(%7B%7D,'cvml','urth at urth.net');>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140513/4834a8f1/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Wed, 14 May 2014 00:04:28 +0000

Also, some subtextual clues have been layered into the tor version like the
sounds of an airplane when free is just sitting there watching tv, etc.
 which will make sense as a detail when you finish the story.

On Tuesday, May 13, 2014, Marc Aramini <marcaramini at gmail.com> wrote:

> On Saturday, May 10, 2014, Antonin Scriabin <kierkegaurdian at gmail.com<javascript:_e(%7B%7D,'cvml','kierkegaurdian at gmail.com');>>
> wrote:
>
>>> Hi, new member here. I joined up to find out which version of *Free
>>> Live Free* is preferable to read?
>>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140513/af96cdf8/attachment.htm>

---

From: Austin Hackett <austin.hackett at gmail.com>
Date: Sun, 18 May 2014 07:48:49 +0000

Give the nature of these differences, it seems to me like the Tor version
may be preferable, as it represents the author's final intentions... still
a tough call.

On Tue, May 13, 2014 at 5:04 PM, Marc Aramini <marcaramini at gmail.com> wrote:

> Also, some subtextual clues have been layered into the tor version like
> the sounds of an airplane when free is just sitting there watching tv, etc.
>>>> So has anyone read both, or at least knows a little about the
>>>> backstory? I can't find any info online.
>>>>
>>>> Thanks!
>>>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140518/e3c3339a/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 20 May 2014 05:22:09 +0000

Yes I think the tor version is the one to go with as the final draft.
 There are a few scenes which are shorter in that version and one chapter
taken out  that changes stubb's character a little bit. I have jotted down
most of the significant differences and when you are done with the novel
you can read my upcoming post, maybe I will finish it by the end of this
week, but it will have spoilers so wait until you are done with the novel.

A few of the interesting but minor changes: Barnes' age goes from 41 to 34.
 A character asked about communing with demons gives an unqualified yes in
the ziesing text but in the tor version hedges them as having "other, and
better, names."
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140519/af65740c/attachment.htm>

---

From: Austin Hackett <austin.hackett at gmail.com>
Date: Thu, 22 May 2014 01:13:24 +0000

Thanks-- can't wait to see your enumeration of the significant variances.
That is exactly what I was looking for but couldn't find, leading me to
this mailing list. Clearly the right path!

On Mon, May 19, 2014 at 10:22 PM, Marc Aramini <marcaramini at gmail.com>wrote:

> A few of the interesting but minor changes: Barnes' age goes from 41 to
> 34.  A character asked about communing with demons gives an unqualified yes
> in the ziesing text but in the tor version hedges them as having "other,
> and better, names."
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140521/5141f48b/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Thu, 22 May 2014 02:09:25 +0000

It is under the section titled "revisions" of my post earlier today located
here http://lists.urth.net/pipermail/urth-urth.net/2014-May/054808.html ...
But as I said don't read it until you are done or you will be super
spoiled.

On Wednesday, May 21, 2014, Austin Hackett <austin.hackett at gmail.com> wrote:

> On Mon, May 19, 2014 at 10:22 PM, Marc Aramini <marcaramini at gmail.com<javascript:_e(%7B%7D,'cvml','marcaramini at gmail.com');>
> > wrote:
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140521/331f3410/attachment.htm>