Subject: (urth) voisrite

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 13 May 2014 07:43:37 +0000

I noticed that Wolfe used a voice actuated transcriber in two stories from
the 70s with the brand name voisrite, connecting "the blue mouse" and
"silhouette", but just noticed that it also appears in 2004's "Monster".  I
am kind of baffled that he brought it back after 30 years.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140513/465fe0ac/attachment.htm>

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Tue, 13 May 2014 14:13:24 +0000

I never thought of it as a brand but as a generic name for a tool. Thus the "unbreakable" spelling. Think of it as a "phone."

On Tuesday, May 13, 2014 3:43 AM, Marc Aramini <marcaramini at gmail.com> wrote:
 
I noticed that Wolfe used a voice actuated transcriber in two stories from the 70s with the brand name voisrite, connecting "the blue mouse" and "silhouette", but just noticed that it also appears in 2004's "Monster". ?I am kind of baffled that he brought it back after 30 years.
>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140513/e0ce4721/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 13 May 2014 16:32:29 +0000

Sure, but in "Monster" it does have the trademark sign next to it though
(not in the earlier texts, however).   In "The Blue Mouse" I have never
been confident about whether the foreign law comprises an alien contingent
or just a jingoistic representation: "our lads are only wanting to be free
of the foreign law, and the greasy dark foreigners followin' your blue rag
half round the world to suck our blood." Sometimes I like to take things
quite literally in Wolfe.  Easier to justify aliens if The Blue Mouse and
Silhouette occur in the same fictional universe.

On Tue, May 13, 2014 at 7:13 AM, DAVID STOCKHOFF <dstockhoff at verizon.net>wrote:

> I never thought of it as a brand but as a generic name for a tool. Thus
> the "unbreakable" spelling. Think of it as a "phone."
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140513/bf1f3c4b/attachment.htm>