Subject: (urth) Authority

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 20 May 2014 19:32:09 +0000

Has anyone started the second volume of the Southern Reach trilogy yet?
I'm about halfway through.  It is much slower than the first volume (
*Annihilation)*, but that is clearly intentional.  There is a sort of slow,
rolling eeriness to it that plays off the faster-paced first volume really
well.  Vandermeer knows how to feed little tidbits to keep it interesting,
even when it meanders.  I like *Authority* quite a bit, and am really
curious to see where the hell all this strangeness is going.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140520/52bc438f/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 20 May 2014 19:33:43 +0000

It'll be up after Gannon - Gaiman - two Butler's - one Wolfe (I'm preparing
for two different SF podcasts); all my non-directed reading is on hold.

I blew through Annihilation in about a day, loved it. Looking forward to
the second and third.

On Tue, May 20, 2014 at 3:32 PM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

> *Annihilation)*, but that is clearly intentional.  There is a sort of
> slow, rolling eeriness to it that plays off the faster-paced first volume
> really well.  Vandermeer knows how to feed little tidbits to keep it
> interesting, even when it meanders.  I like *Authority* quite a bit, and
> am really curious to see where the hell all this strangeness is going.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
F.P. Kiesche III

Husband, Father, Good Cook. Reader. Keeper of abandoned dogs. Catholic
Liberal Conservative Militarist. Does not fit into a neat box or category.
"Ah Mr. Gibbon, another damned, fat, square book. Always, scribble,
scribble, scribble, eh?" (The Duke of Gloucester, on being presented with
Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at Bernal
Alpha. On Twitter as @FredKiesche
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140520/6b43c8f7/attachment.htm>

---

From: Piotr Szczęsny <neternalz at gmail.com>
Date: Tue, 20 May 2014 19:43:08 +0000

I got the book recently. Loved annihilation and soon after finishing it I
started the City of Saints and madmen, also great. Now I'm 100pages into
Shriek, so I have authority on hold.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140520/35ae4ed7/attachment.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Wed, 21 May 2014 15:57:24 +0000

Authority is a fun ride, but much of what it shows seems to be setting up for the third. There's plenty of fun weirdness along the way, but I thought Annihilation played up the "Weird" brilliantly. I expect that Acceptance will cap it off well. Odd to say, but I feel like I won't know what I think about the second one until I read the third.

I thought Whitby was an amazingly drawn...character? Person suffering and trying to maintain himself? But his appearances were always my favorite.

________________________________
 From: Piotr Szcz?sny <neternalz at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net> 
Sent: Tuesday, May 20, 2014 1:43 PM
Subject: Re: (urth) Authority

I got the book recently. Loved annihilation and soon after finishing it I started the City of Saints and madmen, also great. Now I'm 100pages into Shriek, so I have authority on hold. 
20 maj 2014 21:32 "Antonin Scriabin" <kierkegaurdian at gmail.com> napisa?(a):

Has anyone started the second volume of the Southern Reach trilogy yet? I'm about halfway through. It is much slower than the first volume (Annihilation), but that is clearly intentional. There is a sort of slow, rolling eeriness to it that plays off the faster-paced first volume really well. Vandermeer knows how to feed little tidbits to keep it interesting, even when it meanders. I like Authority quite a bit, and am really curious to see where the hell all this strangeness is going. 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140521/b93f9508/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 21 May 2014 16:17:39 +0000

Craig -

Your message turned up in my Spam filter. I think gmail is doing that to
yahoo addresses kind of at random.

--Dan'l

On Wed, May 21, 2014 at 8:57 AM, Craig Brewer <cnbrewer at yahoo.com> wrote:

> Authority is a fun ride, but much of what it shows seems to be setting up
> for the third. There's plenty of fun weirdness along the way, but I thought
> Annihilation played up the "Weird" brilliantly. I expect that Acceptance
> will cap it off well. Odd to say, but I feel like I won't know what I think
> about the second one until I read the third.
>
> I thought Whitby was an amazingly drawn...character? Person suffering and
> trying to maintain himself? But his appearances were always my favorite.
>
>
>   ------------------------------
>  *From:* Piotr Szcz?sny <neternalz at gmail.com>
> *To:* The Urth Mailing List <urth at lists.urth.net>
> *Sent:* Tuesday, May 20, 2014 1:43 PM
> *Subject:* Re: (urth) Authority
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140521/15d9ec0a/attachment.htm>