Subject: (urth) Sightings at Twin Mounds

From: Mo Holkar <mo at holkar.net>
Date: Tue, 27 May 2014 09:03:00 +0000

An interesting explanatory theory for this story (from Storeys from 
the Old Hotel) has recently been added to the wiki:
http://www.wolfewiki.com/pmwiki/pmwiki.php?n=Stories.SightingsAtTwinMounds

best,

Mo

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 27 May 2014 22:19:50 +0000

I will keep it in mind when I read it again but usually the unreliable
narrators in Wolfe have legitimate narrative reasons beyond being
pathological liars to be so - they are ignorant in short sun, amnesiac in
latro, a parasitic child in VRT ( ie- the death scene of the abo boy victor
Trenchard is not just a made up "lie")... This analysis indicates our
narrator is almost entirely untruthful and murderous ...

Castleview and some of the other third person stories are Wolfe's hardest
to feel confident of adding inferred analysis to because there is little
narrative bias with motive besides the author's need to be cryptic. (This
made Free Live Free an easy work to analyze compared to, say, 7 American
nights with the possibility of hallucinogen AND forgery) If the narrator is
a cannibal there should be some subtext that indicates his desires.  Will
look at it soon.

On Tuesday, May 27, 2014, Mo Holkar <mo at holkar.net> wrote:

> An interesting explanatory theory for this story (from Storeys from the
> Old Hotel) has recently been added to the wiki:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140527/f9c1ac52/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 27 May 2014 23:04:02 +0000

Okay I read it through twice ... The ambiguous subtext is " I had a day to
kill", "murder would appear to have taken place" and "no doubt I should not
have done what I did" talking about entering the house and finding the
blood stains.  The only mention of cannibalism is the origin story of the
wendigo.

Someone collecting newspaper clippings on ufos and deciding to eat a random
guy still seems a little bit of a stretch.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140527/58e7ef70/attachment.htm>

---

From: David Duffy <david.duffy at qimr.edu.au>
Date: Wed, 28 May 2014 00:26:27 +0000

On Tue, 27 May 2014, Mo Holkar wrote:

> An interesting explanatory theory for this story (from Storeys from the Old 
> Hotel) has recently been added to the wiki:

Didn't mention

https://en.wikipedia.org/wiki/The_Mound_%28short_story%29

as a possibility?

---

From: Mo Holkar <mo at holkar.net>
Date: Wed, 28 May 2014 07:36:14 +0000

Mm, my feeling too. I was impressed by the 
internal consistency of the suggested reading, 
but at the moment I can't see sufficient to justify its requirement.

I don't know if the contributor who wrote it 
'Pickwick', is on this list or not, but if so 
then it'd be interesting to hear more,

best wishes,

Mo

At 00:04 28/05/2014, Marc wrote:
>Okay I read it through twice ... The ambiguous 
>subtext is " I had a day to kill", "murder would 
>appear to have taken place" and "no doubt I 
>should not have done what I did" talking about 
>entering the house and finding the blood stains. 
>? The only mention of cannibalism is the origin story of the wendigo. ?
>
>Someone collecting newspaper clippings on ufos? 
>and deciding to eat a random guy still seems a little? bit of a? stretch. ?

---

From: António Pedro Marques <entonio at gmail.com>
Date: Wed, 28 May 2014 21:33:49 +0000

I had just reread the story the day before Mo posted this. 
Someone once said that 'Wolfe doesn't lie in direct discourse'. I think what was meant is that all the 'unreliability' stuff is due to most of the stories being told by a flesh-and-bone narrator, not the 'omniscient' kind that we've strangely become accustomed to (and whose qualities even the flesh and bone narrators of other writers seem to have acquired!), but there are still times when the voice isn't some narrator's, but an objective description of events. That's the one exception I see to the general unreliability, and as such I don't think there ought to be some special conditions to be met so that the narrator is able to lie or omit stuff. In fact, it could be said that if the narrator killed Robakowski then he's doing a fine account of events leaving out those that may incriminate him (as a defendant may legally do in many legal systems).
Yes, it's strange that he'd be looking for random guys to eat. Though what I personally like the least is that the amount of story that needs to be introduced is so big. But at the end of the day, there's a crime to solve. 

No dia 28/05/2014, ?s 08:36, Mo Holkar <mo at holkar.net> escreveu:

> Mm, my feeling too. I was impressed by the internal consistency of the suggested reading, but at the moment I can't see sufficient to justify its requirement.
> 
> I don't know if the contributor who wrote it 'Pickwick', is on this list or not, but if so then it'd be interesting to hear more,
> 
> best wishes,
> 
> Mo
> 
> 
> 
> 
>> Okay I read it through twice ... The ambiguous subtext is " I had a day to kill", "murder would appear to have taken place" and "no doubt I should not have done what I did" talking about entering the house and finding the blood stains. — The only mention of cannibalism is the origin story of the wendigo. ?
>> 
>> Someone collecting newspaper clippings on ufos? and deciding to eat a random guy still seems a little? bit of a? stretch. ?

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Thu, 29 May 2014 03:46:31 +0000

Well, there isn't a crime if the Indian Tribe is "following him" after the
contact ... the part that we have to trust the narrator on is that the
Indian girl and Robakowski, when they flee the murderous tribe, somehow
wind up back at his apartment embracing, as he sees through the windows.
The journal from the psychiatric doctor indicates Robakowski/Roland (or
whatever name he uses) returned from the past half in and half out of
it ... so his apartment is connected to the mound primarily through the
testimony of our narrator.  Robakowski did experience being with the girl
at one point, and our narrators observations show that this extended to
his apartment.

So there is no crime if the Indians killed him because he was half in and
half out of time (ie he never got away), and somehow the mound and its
displacement is connected to his apartment.

For this to be a cannibal story, I would at least like a name from a text
referencing cannibalism or some sign that our narrator tries to enact
everything that he reads.

On Wed, May 28, 2014 at 2:33 PM, Ant?nio Pedro Marques <entonio at gmail.com>wrote:

> Someone once said that 'Wolfe doesn't lie in direct discourse'. I think
> what was meant is that all the 'unreliability' stuff is due to most of the
> stories being told by a flesh-and-bone narrator, not the 'omniscient' kind
> that we've strangely become accustomed to (and whose qualities even the
> flesh and bone narrators of other writers seem to have acquired!), but
> there are still times when the voice isn't some narrator's, but an
> objective description of events. That's the one exception I see to the
> general unreliability, and as such I don't think there ought to be some
> special conditions to be met so that the narrator is able to lie or omit
> stuff. In fact, it could be said that if the narrator killed Robakowski
> then he's doing a fine account of events leaving out those that may
> incriminate him (as a defendant may legally do in many legal systems).
> Yes, it's strange that he'd be looking for random guys to eat. Though what
> I personally like the least is that the amount of story that needs to be
> introduced is so big. But at the end of the day, there's a crime to solve.
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140528/79feda96/attachment.htm>

---

From: Robert Pirkola <rpirkola at hotmail.com>
Date: Fri, 20 Jun 2014 16:10:51 +0000

"Pickwick" here with a few thoughts:
                Marc Aramini wrote: "Someone collecting newspaper clippings on ufos and deciding to eat a random guy still seems a little bit of a stretch."                Ant?nio Pedro Marques wrote: "Yes, it's strange that he'd be looking for random guys to eat."It is important to remember that this particular victim is merely one of many in a presumably longer career of the narrator/cannibal.  This is alluded to in the beginning of the story which starts out as though it were one tale in a collection of supernatural/extraterrestrial encounters assembled by the narrator.  "This puzzling case presents several unique features . . ."  The features are unique because they distinguish this case from the other omitted examples in the collection, each of which might presumably also relate an incident where the narrator engaged in cannibalism and used the supernatural circumstances as cover.  Later on, he also states "Here I must confess my own shortcoming -- one I regret more than any other involving UFO studies."  The narrator is not a person that collects U.F.O. clippings first and foremost who then subsequently develops the desire to consume human flesh, but is instead a cannibal who has taken an interest in the supernatural/extraterrestrial because he recognizes an opportunity to feed undetected in modern society by victimizing those whose disappearance will be subsumed in the fringe culture of the occult.  It would not be strange for a confirmed cannibal to be looking for "random guys to eat", because that is precisely the life a cannibal would have to lead.  The most difficult questions a modern cannibal would have to face are: whom shall I eat? and how shall I get away with it serially?  Our narrator has found one (admittedly imperfect, but not bad) answer to these questions. It is likewise important to remember that we must take the narrator's word that the sources he claims to be quoting are being quoted accurately and have not been altered or, for that matter, are not made up out of whole cloth.  The psychiatric account of "Stan Roland", which we have only the narrator's word was a pseudonym of Mr. Robakowski's, for example, is supposed to have been written by Dr. Ernest Schwartz.  Of course, Ernest=earnest=serious and Schwartz is German for "black" and so we have "serious black", or more particularly, a Man In Black (MIB).  This is exactly the type of name a person who spends a great deal of time researching U.F.O. phenomena would concoct.  Therefore, I think the theory at least admits the possibility that all of the supernatural/extraterrestrial experiences of Robakowski are made up by the narrator to tie together the disoriented Robakowski of the newspaper reports with the legend of the mounds, the girl, and the wendigo.The story still contains mysteries, but I believe they may be accounted for by the theory.  I think in my original analysis I mentioned the "occasionally yellow" lights reported only by our narrator as from the mouths of witnesses he interviewed the day after Robakowski's murder/disappearance.  In the analysis, I claimed these different colored lights might have been the narrator's headlights from when he visited the mounds to bury Robakowski's "modern materials".  I think it more likely that since the park closes at six p.m. and may be surrounded by a fence (though the circumferential nature of the fence comes from "Dr. Schwartz" so, grain of salt) that the yellow lights were in fact the narrator's "four-cell flashlight" which he would have used to find his way to the mounds.Another point in the story that seems to support the original theory, but can also be explained by my own, again comes from the "Dr. Schwartz" report.  Robakowski is supposed to have related that when the trails he was familiar with disappeared "the heavily wooded area was, paradoxically, almost free of underbrush, which is not in fact the case."  This would correspond to being transported to a time when Native Americans predominated because they were, by all accounts, great husbandmen of the forest, clearing the underbrush by the use of fire and other means.  This improved their ability to see the distance (important for spotting invaders) and allowed for the selection of useful plants to the exclusion of others.  In fact, the "wilderness forest" that we think of today is much more a tangled mess than it had been before the arrival of Europeans to the North American continent.  Thus, Robakowski's description would be highly accurate.  However, Robakowski is said to have visited the park frequently in his childhood.  This fascination with park would likely have led him to look into the history of the area and he probably would have been familiar enough with the wendigo folklore and the Native American history of the area to concoct the accurately detailed story related in the "Dr. Schwartz" report.  We are therefore presented with three alternatives for the psychiatric account: (1) it is made up by the narrator as detailed above, or (2) Robakowski himself falsified the story which was then repeated by Dr. Schwartz, or (3) Robakowski actually had the experience.  In my mind, the third alternative is the most quotidian sf reading and removes much of the depth I would generally associate with a Gene Wolfe story.  I doubt Mr. Wolfe would express the satisfaction with the story he did in the Introduction to Storeys from the Old Hotel if it was as simple as a first reading would make it seem.  It also was written in 1987, so his skills at creating depth of meaning (as most potently expressed in TBOTNS) were already masterful.  Finally, I think the keystone of my theory lies in the Introduction: "It is a framed story, if you like, in which the frame is the whole story."  The "frame" is not just the framing device but the fact that the entire story is the narrator framing the U.F.O.s for the murder/disappearance of Robakowski.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140620/ae37284a/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Sun, 22 Jun 2014 14:33:50 +0000

On Fri, Jun 20, 2014 at 9:10 AM, Robert Pirkola <rpirkola at hotmail.com>
wrote:

>                 Marc Aramini wrote: *"Someone collecting newspaper
> clippings on ufos and deciding to eat a random guy still seems a little bit
> of a stretch."*
>
>                 Ant?nio Pedro Marques wrote: *"**Yes, it's strange that he'd be looking for random guys to eat."*
>
> It is important to remember that this particular victim is merely one of many in a presumably longer career of the narrator/cannibal.  This is alluded to in the beginning of the story which starts out as though it were one tale in a collection of supernatural/extraterrestrial encounters assembled by the narrator.  "This puzzling case presents *several unique features* . . ."  The features are unique because they distinguish this case from the other omitted examples in the collection, each of which might presumably also relate an incident where the narrator engaged in cannibalism and used the supernatural circumstances as cover.  Later on, he also states "Here I must confess my own shortcoming -- one I regret *more than any other* involving UFO studies."
>
> The narrator is not a person that collects U.F.O. clippings first and foremost who then subsequently develops the desire to consume human flesh, but is instead a cannibal who has taken an interest in the supernatural/extraterrestrial because he recognizes an opportunity to feed undetected in modern society by victimizing those whose disappearance will be subsumed in the fringe culture of the occult.  It would not be strange for a confirmed cannibal to be looking for "random guys to eat", because that is precisely the life a cannibal would have to lead.  The most difficult questions a modern cannibal would have to face are: whom shall I eat? and how shall I get away with it serially?  Our narrator has found one (admittedly imperfect, but not bad) answer to these questions.
>
> It is likewise important to remember that we must take the narrator's word that the sources he claims to be quoting are being quoted accurately and have not been altered or, for that matter, are not made up out of whole cloth.  The psychiatric account of "Stan Roland", which we have only the narrator's word was a pseudonym of Mr. Robakowski's, for example, is supposed to have been written by Dr. Ernest Schwartz.  Of course, Ernest=earnest=serious and Schwartz is German for "black" and so we have "serious black", or more particularly, a Man In Black (MIB).  This is exactly the type of name a person who spends a great deal of time researching U.F.O. phenomena would concoct.  Therefore, I think the theory at least admits the possibility that all of the supernatural/extraterrestrial experiences of Robakowski are made up by the narrator to tie together the disoriented Robakowski of the newspaper reports with the legend of the mounds, the girl, and the wendigo.
>
> The story still contains mysteries, but I believe they may be accounted for by the theory.  I
>
>
Just a few quick responses: he follows the unnatural and unexplained, and
his collection of such occurences is consistent with someone who follows up
on odd stories and does not necessarily imply cannibalism.  Every UFO
sighting does not necessarily imply eating flesh, merely the mention of the
Wendigo's back story.

As far as lying narrators in Wolfe - usually the scenes are not fabricated
entirely but are either unconnected or misinformed in their presentation,
with narrative bias easily "provable".  Exceptions to a definite narrative
bias most often linger in 3rd person works such as The Ziggurat,
Castleview, or An Evil Guest.  Examples of elided details or narrators who
do not understand their presentation of events: (a) Skip in Home Fires -
kills someone onscreen with no explanation or context, shooting the
"leader" in the head" - we are left to figure out how to connect that scene
to other facts such as the off screen death of Zygment and the comment that
there are sleeper spies who don't even know they are spies / b)  the death
of the boy Victor in the last novella of Fifth Head of Cerberus where he
falls and a tree reaches out to grab at him (the usual party line on this
is that the entire scene is fabricated, but if the cat bite infects Marsch
with the shadow children parasites, that scene can be literally true and
Victor can die in that fashion rather than changing shape / c) Suzanne
Delage - the narrator opens by saying I have no idea what Suzanne looks
like or who she hung out with, then proceeds to describe her daughter in
detail on the last page obsessively, with someone saying she looks exactly
like her mother and even describes exactly which clubs she partook in from
his yearbook, where her pictures are cut out.  But this seems like
suppression and eradication rather than deliberate conscious lying.

Usually scenes are not fabricated wholesale but are connotatively
isolated.  Cannibalism is a detail in the story - is that mention enough to
asseverate that every UFO or unexplained story of our narrator is a string
of feasts?  Not saying it isn't possible.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140622/3ef6a438/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Sun, 22 Jun 2014 14:51:20 +0000

Further examples of slight prevarication through ignorance are rife in
Short Sun.  At one point the narrator says the ring Oreb brought the same
ring Horn had, at another point he concludes it isn't the same ring at
all.  This uncertainty of identification is a key theme in that series, but
just because the narrator is uncertain, if we can explain how the ring got
there, we don't have to be. (Auk's ghost, a big drunken woman being fed
upon by Jahlee, who is then mistaken for Chenille, and the ring all showing
up near Dorp indicate Silk has freed or will free Auk, that Auk has fixed
the lander with Horn's body and has come to Dorp with the ring, where
Chenille is preyed upon by Jahlee and left on the wayside.

Our narrators in short sun lie through ignorance or suppression and the
contradictions are obvious in the text: it is the ring, it isn't.  I'm not
Silk, I caught the ball, etc.

So even though Wolfe has a reputation for unreliable narrators, I think
they are very seldom wholesale fabricators.  There are far fewer indicators
of our narrator being completely unreliable in Sighting at Twin Mounds.  In
a way, we need to decide the genre of the story: realistic horror or
supernatural fantasy.  Wolfe gives us hints of genre occasionally.  In
Suzanne Delage the author drops the innocent hint - there was nothing of
the supernatural in it, just unlikelihood - to paraphrase.  Thus in a story
in which every possible explanation could work, the author limits our
speculation with such a meta-textual line and grounds it as a somewhat
realistic story with the theme of forgotten or supressed things.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140622/704670c2/attachment.htm>

---

From: entonio at gmail.com <entonio at gmail.com>
Date: Sun, 22 Jun 2014 15:51:42 +0000

No dia 22/06/2014, ?s 15:33, Marc Aramini <marcaramini at gmail.com> escreveu:

> Just a few quick responses: he follows the unnatural and unexplained, and his collection of such occurences is consistent with someone who follows up on odd stories

If he collects unnatural stuff, what can be puzzling or unique about yet another unnatural case? (the same applies to Pickwick's reading, of course)

---

From: Robert Pirkola <rpirkola at hotmail.com>
Date: Sun, 22 Jun 2014 15:59:00 +0000

If the straightforward interpretation of the story is all there is, several points would need to be clarified to satisfy me.  
First, why does Wolfe believe that this story, unlike all the other UFO, black dog, vanishing hitchhikers, etc., stories he has read, is satisfactory where the others are not?    Second, what does Wolfe mean when he hints that "the frame is the whole story"?
Third, what would be the point of mentioning the cannibalism of the wendigo or the wendigo at all?  The story would work just as well in the original interpretation without the wendigo.  
Fourth, in the Introduction to Storeys from the Old Hotel, Wolfe makes special mention of his fondness for Sasquatch: the Apes Among Us by John Green.  This book, though I have not read it, is said to be a definitive collection of documented Bigfoot sightings up to the time of its publication in 1978.I think this helps bolster the fact that the story we read is an excerpt from a similar book authored by the narrator on UFOs or such-like.  This shows that the "genre" of this story is mostcertainly that of the Unsolved Mysteries category.  Of course, the most famous Sasquatch "evidence"is the old Patterson-Gimlin film of the man in the ape suit ambling away from the camera before giving one last over-the-shoulder glance.  Thus we have the firmly established genre of the supernaturalmyth being taken up by so-called investigators who themselves are fabricating everything but the underlying myth.  It could be said that the narrator of Sightings at Twin Mounds is engagingin just such an endeavor, with his motives a tad more perverse.  In fact, the cannibalism is really not essentialto my reading of the story either.  The narrator could just as easily have murdered Robakowskiwithout eating him, but that brings us back to my third question, above.  That aside, if the narrator just murdered Robakowski to set up his elaborate supernatural hoax, he may have deliberately placed the "modern materials"at the mound.  He might then have waited until the materials were discovered to do his write-up of the tale, that being the perfect final note for his fabricated supernatural event.
Fifth, Wolfe states that the UFO, etc.,stories that he enjoys reading and whose style he wishes to emulatein Sightings at Twin Mounds are "supposedly factual".  If he is indeed writing a story in that "style" itstands to reason that his story as well would be made up of the "supposedly factual". 
Finally, Wolfe states in the Introduction that he likes the story.  The stories he comes out and says he likesor is proud of are some of his richest works.  E.g. Beech Hill, A Solar Labyrinth, Parkroads -- A Review, to namea few just from SftOH.  Again the original interpretation is the one invited by a first reading such that it seems unlikely Wolfe would be so fond of a rather straightforward sf piece that requires only one trip through its pages unless it held greater secrets.  He also says that it is an "experiment" which could account for its deviation from the well established norms of his other prevaricating narrators. 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140622/53dbc01a/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Sun, 22 Jun 2014 16:55:28 +0000

On Sun, Jun 22, 2014 at 8:51 AM, <entonio at gmail.com> wrote:

> > Just a few quick responses: he follows the unnatural and unexplained,
> and his collection of such occurences is consistent with someone who
> follows up on odd stories
>
> If he collects unnatural stuff, what can be puzzling or unique about yet
> another unnatural case? (the same applies to Pickwick's reading, of course)
>

aliens, time displacement, being haunted by a moving vortex of temporal
displacement that you escape only temporarily before being sucked back to
BECOME a legend in your death ... all pretty unique, in my opinion.  Some
random guy becomes a legendary folk tale through his remains - a cyclical
exploration of causation that I don't think is simple even if it might
not involve cannibalism per se.  The victim is the wendigo.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140622/6f73867d/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Sun, 22 Jun 2014 17:00:28 +0000

let me just address point 2 specifically first: the frame is the story
because it is culled together from second hand sources: we never actually
see our Wendigo/victim before he is pulled backwards to become a folktale
in his death except through "frame" accounts.

Third: he is mistaken as a monster in the past because, if I am not
mistaken, that is a cultural myth of the Indians - he is their bogey man.
A man from the future who inexplicably appears is named as a Wendigo
because that would be one of their few explanations.  Like us seeing
someone appear in the closet and labelling him the bogeyman.

The genre could certainly be unsolved mysteries.  Your reading is a modern
murder with no real supernatural elements.  The "modern guy gets sucked
back by his proximity with aliens or fairies to become a local myth" is a
supernatural story of the possily unexplainable.

I'm not saying I don't like your exegesis, but I wish their was at least
some hint of our narrator finding people tasty looking. Yum.

On Sun, Jun 22, 2014 at 8:59 AM, Robert Pirkola <rpirkola at hotmail.com>
wrote:

>  If the straightforward interpretation of the story is all there is,
> several points would need
> to be clarified to satisfy me.
>
> First, why does Wolfe believe that this story, unlike all the other UFO,
> black dog, vanishing
> hitchhikers, etc., stories he has read, is satisfactory where the others
> are not?
>
> Second, what does Wolfe mean when he hints that "the frame is the whole
> story"?
>
> Third, what would be the point of mentioning the cannibalism of the
> wendigo or the wendigo at all?
> The story would work just as well in the original interpretation without
> the wendigo.
>
> Fourth, in the Introduction to Storeys from the Old Hotel, Wolfe makes
> special mention of his fondness for
> *Sasquatch: the Apes Among Us* by John Green.  This book, though I have
> not read it, is said to be a
> definitive collection of documented Bigfoot sightings up to the time of
> its publication in 1978.
> I think this helps bolster the fact that the story we read is an excerpt
> from a similar book
> authored by the narrator on UFOs or such-like.  This shows that the
> "genre" of this story is most
> certainly that of the Unsolved Mysteries category.  Of course, the most
> famous Sasquatch "evidence"
> is the old Patterson-Gimlin film of the man in the ape suit ambling away
> from the camera before
> giving one last over-the-shoulder glance.  Thus we have the firmly
> established genre of the supernatural
> myth being taken up by so-called investigators who themselves are
> fabricating everything but
> the underlying myth.  It could be said that the narrator of *Sightings at
> Twin Mounds* is engaging
> in just such an endeavor, with his motives a tad more perverse.  In fact,
> the cannibalism is really not essential
> to my reading of the story either.  The narrator could just as easily have
> murdered Robakowski
> without eating him, but that brings us back to my third question, above.
>  That aside, if the narrator just
> murdered Robakowski to set up his elaborate supernatural hoax, he may have
> deliberately placed the "modern materials"
> at the mound.  He might then have waited until the materials were
> discovered to do his write-up of the tale,
> that being the perfect final note for his fabricated supernatural event.
>
>  Fifth, Wolfe states that the UFO, etc.,stories that he enjoys reading
> and whose style he wishes to emulate
> in *Sightings at Twin Mounds* are "supposedly factual".  If he is indeed
> writing a story in that "style" it
> stands to reason that his story as well would be made up of the
> "supposedly factual".
>
> Finally, Wolfe states in the Introduction that he likes the story.  The
> stories he comes out and says he likes
> or is proud of are some of his richest works.  E.g. *Beech Hill, A Solar
> Labyrinth, **Parkroads -- A Review*, to name
> a few just from *SftOH*.  Again the original interpretation is the one
> invited by a first reading such that it seems
> unlikely Wolfe would be so fond of a rather straightforward sf piece that
> requires only one trip through its pages
> unless it held greater secrets.  He also says that it is an "experiment"
> which could account for its deviation from
> the well established norms of his other prevaricating narrators.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140622/78716e4d/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Sun, 22 Jun 2014 17:16:34 +0000

BUT if our narrator is hungry for public attention and wants to make it
seem like he has stumbled upon a great realistic mystery, then he has
motive for killing: a guy no one will miss becomes a body to justify a
crazy story about time displacement that explains the myth ... but he
couldn't pass off time displacement with a fresh body - are those
remains new or old? modern contaminants could be his modern looking
clothes, zippers, etc. even if the body is long since decayed.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140622/a7b434b8/attachment.htm>

---

From: Robert Pirkola <rpirkola at hotmail.com>
Date: Sun, 22 Jun 2014 17:44:38 +0000

Marc Aramini wrote: "Third: he is mistaken as a monster in the past because, if I am not mistaken, that is a cultural myth of the Indians - he is their bogey man. A man from the future who inexplicably appears is named as a Wendigo because that would be one of their few explanations.  Like us seeing someone appear in the closet and labelling him the bogeyman."

I understand the wendigo's place in the story as written, but I guess my real question is, when Wolfe sat down to write this story, why did he make up a Native American story involving a wendigo rather than a story that did not feature a cannibalistic monster?  Surely with the UFOs and time travel, there was no immediate need for the introduction of more sf tropes to get across the point that this is a weird event.  The initial myth (which appears completely made up by Wolfe and not based on some actual tale from the 1300s) could have been written without the wendigo.  For example, it could have read "Encountering a young warrior, she begged him to defend her" etc.  If you then remove all references in the story to the wendigo and replace them with a young warrior, whom the 23-year-old Robakowski could be mistaken for by a frightened girl, the story loses no meaning.  Thus, either the wendigo reference is mere surplusage or it is necessary to the way the story works as a story.  My problem is that I cannot see any reason why it is essential to the story other than to bring up cannibalism so that it is in our minds and allows us to unlock the deeper reading.  Of course, it could just be an example of Wolfe inserting a werewolf into a story for fun, but again seems rather out of character.   

Marc Aramini wrote: "BUT if our narrator is hungry for public attention and wants to make it seem like he has stumbled upon a great realistic mystery, then he has motive for killing: a guy no one will miss becomes a body to justify a crazy story about time displacement that explains the myth ... but he couldn't pass off time displacement with a fresh body - are those remains new or old? modern contaminants could be his modern looking clothes, zippers, etc. even if the body is long since decayed."

Right! That is what I was getting at in my last post with all the sasquatch stuff.  I mentioned the problem of the modern contaminants in my original post on the WolfeWiki and it is another of the facts that led me to believe that he was a cannibal rather than a simple murderer because the most effective disappearance (especially one where one wants to imply temporal displacement) is one where there are no remains, which would be the case if he consumed them.  Thus, what is placed at the mound is the inedible personal effects, like zippers, clothes, jewelry, etc.  Of course this leaves several problems: (1) one grown man eating another in one sitting, (2) what happened to the bones?, (3) the archaeologists would quickly discover the fact that the zippers, jewelry, etc., were not aged appropriately and thus would not be the remnants of an otherwise decomposed person.

(By the way, is there a trick to formatting these posts?)