Subject: (urth) King

From: António Pedro Marques <entonio at gmail.com>
Date: Thu, 29 May 2014 10:02:25 +0000

Gene Wolfe mentions King a number of times. Some of those are clearly Stephen King. SK is usually taken as an entertainer rather than a Writer (not by me, since my knowledge on the matter is nil). Has Wolfe's endorsement been analyzed? (F.i., people will discuss his appreciation of Lafferty.)

---

From: Piotr Szczęsny <neternalz at gmail.com>
Date: Thu, 29 May 2014 10:26:53 +0000

I only know one Stephen King in Wolfe works. In "From the desk of Gilmer C.
Merton" where he is clearly mentioned  as horror story writer - Steven E.
Presley.

2014-05-29 12:02 GMT+02:00 Ant?nio Pedro Marques <entonio at gmail.com>:

> Gene Wolfe mentions King a number of times. Some of those are clearly
> Stephen King. SK is usually taken as an entertainer rather than a Writer
> (not by me, since my knowledge on the matter is nil). Has Wolfe's
> endorsement been analyzed? (F.i., people will discuss his appreciation of
> Lafferty.)
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140529/ccb60995/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Thu, 29 May 2014 11:45:44 +0000

I just saw him mention King for the first time the other day (at least I
think he meant* Stephen* King).  It's in *Castle of Days*, a very clever
little self-interview piece called 'Lone Wolfe' (from 1983 it says).
 Here's the relevant excerpt:

*Q: You have the reputation of being one of the nicest guys in the field.
 We both know you're a hyena on its hind legs.  How have you fooled
everyone?*
*A: By keeping my mouth shut when I read garbage.*
*Q: Have you found that difficult?*
*A: No.  I'm constantly running into people who've read bad books clean to
the end.  I admire them more than I can say, but I can't do that - when I
get shit in my eyes I close them fast and cry.*
*Q: You also throw the book at the wall and scare the dog.*
*A: Yeah.  And then when somebody asks me how I liked the book, I say I
haven't read it, because it's really not fair for me to judge without
finishing the book.  Maybe the last nine-tenths is marvelous.  But I doubt
it.*
*Q: Leaving aside the people you've already named [earlier he'd said he'd
read a lot of Lafferty, Le Guin, Knight, Wilhelm, and Budrys and also
thought Little, Big was 'an education in modern fantasy all by itself'],
who doesn't make you toss the book at the wall?*
*A: Lord Dunsany, Chesterton--*
*Q: I know, Dickens.  Let's keep the dead out of this.*
*A: Ellison, Leiber, King, Singer, lots of good people.*

Then 'they' change the subject.  I assume he's talking about SK.  If so,
that's a fairly ringing endorsement from Wolfe - SK's fiction is not
garbage and thus doesn't merit being thrown against the wall!

Does anyone know who Singer could be?

-DOJP

On Thu, May 29, 2014 at 11:26 AM, Piotr Szcz?sny <neternalz at gmail.com>
wrote:

> I only know one Stephen King in Wolfe works. In "From the desk of Gilmer
> C. Merton" where he is clearly mentioned  as horror story writer - Steven
> E. Presley.
>
>

-- 
Daniel Otto Jack Petersen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140529/6cdabdb9/attachment.htm>

---

From: Piotr Szczęsny <neternalz at gmail.com>
Date: Thu, 29 May 2014 12:34:13 +0000

I think he means Isaac Singer, author of "Shadows on the hudson" and "The
Magician of Lublin". Also I checked - Singer was still alive in 1983.

2014-05-29 13:45 GMT+02:00 Daniel Otto Jack Petersen <
danielottojackpetersen at gmail.com>:

> On Thu, May 29, 2014 at 11:26 AM, Piotr Szcz?sny <neternalz at gmail.com>wrote:
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140529/681642fc/attachment-0001.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Thu, 29 May 2014 12:42:50 +0000

Glad he liked Little, Big. Makes me happy.
On May 29, 2014 8:34 AM, "Piotr Szcz?sny" <neternalz at gmail.com> wrote:

>> *A: No.  I'm constantly running into people who've read bad books clean
>> to the end.  I admire them more than I can say, but I can't do that - when
>> I get shit in my eyes I close them fast and cry.*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140529/6cebc4b0/attachment.htm>

---

From: Mo Holkar <mo at holkar.net>
Date: Thu, 29 May 2014 13:12:31 +0000

Isaac Bashevis Singer, I would guess,
http://en.wikipedia.org/wiki/Isaac_Bashevis_Singer

Mo

At 12:45 29/05/2014, you wrote:
>A: Ellison, Leiber, King, Singer, lots of good people.
>
>Then 'they' change the subject. — I assume he's 
>talking about SK. — If so, that's a fairly 
>ringing endorsement from Wolfe - SK's fiction is 
>not garbage and thus doesn't merit being thrown against the wall! ?
>
>On Thu, May 29, 2014 at 11:26 AM, Piotr 
>Szcz??sny <<mailto:neternalz at gmail.com>neternalz at gmail.com> wrote:
>I only know one Stephen King in Wolfe works. In 
>"From the desk of Gilmer C. Merton" where he is? 
>clearly? mentioned — as horror story writer - Steven E. Presley.
>
>2014-05-29 12:02 GMT+02:00 Ant??nio Pedro 
>Marques <<mailto:entonio at gmail.com>entonio at gmail.com>:
>
>Gene Wolfe mentions King a number of times. Some 
>of those are clearly Stephen King. SK is usually 
>taken as an entertainer rather than a Writer 
>(not by me, since my knowledge on the matter is 
>nil). Has Wolfe's endorsement been analyzed? 
>(F.i., people will discuss his appreciation of Lafferty.)
>
>To post, write <mailto:urth at urth.net>urth at urth.net
>Subscription/information: <http://www.urth.net>http://www.urth.net
>
>
>
>To post, write <mailto:urth at urth.net>urth at urth.net
>Subscription/information: <http://www.urth.net>http://www.urth.net
>
>
>
>
>--

---

From: António Pedro Marques <entonio at gmail.com>
Date: Thu, 29 May 2014 13:35:45 +0000

No dia 29/05/2014, ?s 12:45, Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com> escreveu:

> Q: Leaving aside the people you've already named [earlier he'd said he'd read a lot of Lafferty, Le Guin, Knight, Wilhelm, and Budrys and also thought Little, Big was 'an education in modern fantasy all by itself'], who doesn't make you toss the book at the wall?
> A: Lord Dunsany, Chesterton--
> Q: I know, Dickens.  Let's keep the dead out of this.
> Then 'they' change the subject.  I assume he's talking about SK.  If so, that's a fairly ringing endorsement from Wolfe - SK's fiction is not garbage and thus doesn't merit being thrown against the wall!  

Calling him Presley also seems quite complimentary, since Elvis wasn't called 'the king' for nothing.
I'm certain I've seen references to SK other than these two, but I haven't any with me at the moment so I can check.

And I think there may be another Singer, but I can't recall the name.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140529/48ebc219/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Thu, 29 May 2014 13:44:41 +0000

Now THAT"S how to name-check.

On 5/29/2014 6:26 AM, Piotr Szcze;sny wrote:
> I only know one Stephen King in Wolfe works. In "From the desk of 
> Gilmer C. Merton" where he is clearly mentioned  as horror story 
> writer - Steven E. Presley.
>
>
> 2014-05-29 12:02 GMT+02:00 Ant?nio Pedro Marques <entonio at gmail.com 
> <mailto:entonio at gmail.com>>:
>
>     Gene Wolfe mentions King a number of times. Some of those are
>     clearly Stephen King. SK is usually taken as an entertainer rather
>     than a Writer (not by me, since my knowledge on the matter is
>     nil). Has Wolfe's endorsement been analyzed? (F.i., people will
>     discuss his appreciation of Lafferty.)
>
>
>     To post, write urth at urth.net <mailto:urth at urth.net>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140529/8c5011a1/attachment.htm>

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Thu, 29 May 2014 16:34:33 +0000

> Magician of Lublin". Also I checked - Singer was still alive in 1983.

I would say very likely, esp given the similar themes.

-- 
Jeff Wilson - < jwilson at clueland.com >
A&M Texarkana Computational Intelligence Lab
< http://www.tamut.edu/cil >

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Thu, 29 May 2014 18:06:17 +0000

Me too!

On Thursday, May 29, 2014 8:43 AM, Antonin Scriabin <kierkegaurdian at gmail.com> wrote:

>I think he means Isaac Singer, author of "Shadows on the hudson" and "The Magician of Lublin". Also I checked - Singer was still alive in 1983.
>>
>>
>>
>>2014-05-29 13:45 GMT+02:00 Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>:
>>
>>I just saw him mention King for the first time the other day (at least I think he meantStephen King). “It's in Castle of Days, a very clever little self-interview piece called 'Lone Wolfe' (from 1983 it says). ?Here's the relevant excerpt:
>>>
>>>
>>>Q: You have the reputation of being one of the nicest guys in the field. ?We both know you're a hyena on its hind legs. ?How have you fooled everyone”
>>>A: By keeping my mouth shut when I read garbage.
>>>Q: Have you found that difficult?
>>>A: No. ?I'm constantly running into people who've read bad books clean to the end. ?I admire them more than I can say, but I can't do that - when I get shit in my eyes I close them fast and cry.
>>>Q: You also throw the book at the wall and scare the dog.
>>>A: Yeah. ?And then when somebody asks me how I liked the book, I say I haven't read it, because it's really not fair for me to judge without finishing the book. ?Maybe the last nine-tenths is marvelous. ?But I doubt it.
>>>Q: Leaving aside the people you've already named [earlier he'd said he'd read a lot of Lafferty, Le Guin, Knight, Wilhelm, and Budrys and also thoughtLittle, Big was 'an education in modern fantasy all by itself'], whodoesn't make you toss the book at the wall?
>>>Q: I know, Dickens. “Let's keep the dead out of this.
>>>Then 'they' change the subject. ?I assume he's talking about SK. ?If so, that's a fairly ringing endorsement from Wolfe - SK's fiction is not garbage and thus doesn't merit being thrown against the wall! ?
>>>
>>>
>>>Does anyone know who Singer could be”
>>>
>>>
>>>-DOJP
>>>
>>>
>>>
>>>On Thu, May 29, 2014 at 11:26 AM, Piotr Szcz?sny <neternalz at gmail.com> wrote:
>>>
>>>I only know one Stephen King in Wolfe works. In "From the desk of Gilmer C. Merton" where he is clearly?mentioned “as horror story writer - Steven E. Presley.”
>>>>
>>>>
>>>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140529/05bc5d93/attachment.htm>