Subject: (urth) Loyal to the Group of Seventeen: Star Trek's Darmok, Shaka, and the Tamarians revisited

From: Gwern Branwen <gwern at gwern.net>
Date: Fri, 20 Jun 2014 21:12:22 +0000

When the Walls Fell:  In one fascinating episode, Star Trek: The Next
Generation traced the limits of human communication as we know it and
suggested a new, truer way of talking about the universe.", Ian
Bogost, 18 June 2014

> [episode summary]
>
> _Shaka, when the walls fell_ is a likeness of failure for the Children of Tama. It’s also not a bad alternative title for the “Darmok” episode, for the Federation never really grasps Tamarian communication, despite their declared success in making contact with the race and forging a path to future relations.
>
> Picard calls it *metaphor*, and Troi calls it *image*. For the Federation crew, the Tamarians cite examples that guide their understanding of and approach to the various problems they encounter on a day-to-day basis: as Picard puts it, by citing “a situation similar to this one.” Science fiction often plays with alternate methods of linguistic understanding, and this is familiar territory: The alien is incomprehensible, but in a way that can be overcome through reason and technology.
>
> But there’s a problem: Metaphor and image are not accurate descriptions of the Tamarian language’s logic. A metaphor takes one thing as a symbol for something else: Juliet’s balcony acts as a figure for romance, Darmok and Jalad as a figure for communion through shared struggle. Even though Troi means “image” as a synonym for metaphor when she says “Image is everything for the Tamarians,” she also implies vanity in Tamarian speech. From the perspective of her declarative speech, the Tamarians are putting on pretenses, covering over a fundamental thing with a decorative one.
>
> ...As Troi and her crewmates see it, Tamarian verbalisms depict the world through images and figures, which distort their “real” referents. Troi and Picard can’t help but interpret Tamarian through their (and our) cultural obsession with mimicry: Metaphorical language operates not by signification, but as poetry, by transforming the real in a symbolic mirror.
>
> But for the Tamarians, something far weirder is going on, precisely because their language is not a curiosity for them as it is for the Federation (and for us television viewers). Calling Tamarian language “metaphor” preserves our familiar denotative speech methods and sets the more curious Tamarian moves off against them. But if we take the show’s science fictional aspirations seriously and to their logical conclusion, then the Children of Tama possess no method of denotative communication whatsoever. Their language simply *prevents them from distinguishing* between an object or event and what we would call its figurative representation.
>
> *Allegory* might have been a better term for explaining Tamarian. While metaphor represents one subject as similar to another object, allegory *replaces* one with another entirely. Allegory’s veiled language is powerful, because allegories effectively freeze time, making a historical or fictional scenario immortal. Allegory is what makes it possible for us to continue to derive lessons from the Old and New Testaments, week after week, homily after homily...the Tamarians? version of allegory, if that’s indeed the right name for it, cuts both ways. On the one hand, it fetishizes myth in the manner of allegory, but on the other hand it musters that myth in the interest of serious sociopolitical action, as evidenced by Dathon’s willingness *literally to die* in the name of myth. So Benjamin’s concerns about the abandonment of the present don’t seem to apply to the Tamarian situation, offering further doubt that allegory is the best way to describe their communication process.
>
> Despite the episode’s popularity, the Star Trek fan community (being a science fiction fan community, after all) has issued numerous gripes about “Darmok.” The most interesting of these is a general disbelief in the technological prowess of the Tamarians. How could a race that thinks in allegory ever accomplish faster-than-light space travel? Just imagine the day-to-day work of designing, constructing, or maintaining a complicated machine like a starship. The Tamarians seem to be incapable of saying something like, “Hey Bob, can you hand me the ?-inch socket wrench.” Given this inability to discourse pragmatically, why should we suspend disbelief in the first place?
>
> Yet, if we take the episode at its word, not only is the Tamarians? technology on parity with that of the Federation, but it might even be more advanced...But what if the Tamarians abstract worldview is precisely what facilitates advanced technological and social practice, rather than limiting it? Watching the episode carefully, the “Darmok” approach appears to be an afterthought, a new idea that strikes Dathon as he realizes the planned diplomatic approach, Rai and Jiri at Lungha, would gain no purchase with the Federation. Likewise, the first officer’s objections to Darmok are both earnest and unrehearsed?he knows exactly what Dathon is talking about, and he doesn’t like it. But once the captain has asserted his authority (“The river Temarc, in winter”), no further instruction was necessary. The crew transports the two captains to the surface, erects the particle field in the planet’s ionosphere, and fends off the eventual Enterprise retaliation.
>
> ...Given an absence of evidence either way, why not choose the more aggressive interpretation: Everything that takes place on the bridge of the Tamarian vessel during the episode is encapsulated into the single move, “Darmok and Jalad at Tanagra.” So dense and rich is Tamarian speech, that these five words are sufficient to direct a whole crew to carry out an entire stratagem over two days? time, and not by following a script, but by embracing it as a guiding abstraction. As Troi explained, the Tamarians? possess a sophisticated aptitude for abstraction. This capacity responds to fans? skepticism at the Tamarian’s technological prowess. The Children of Tama would not be delayed by their inability to speak directly because they seem to have *no need whatsoever* for explicit, low-level discourse like instructions and requests. They’d just not bother talking about the socket wrench, instead proceeding to the actual work of building or maintaining the vessel.

>>From _Citadel of the Autarch_:

> I thought of Master Gurloes conducting the business of our guild. "How could they possibly say something like 'Take three apprentices and unload that wagon'?" [Foila:] "They wouldn't *say* that at all just grab people by the shoulder, point to the wagon, and give them a push. If they went to work, fine. If they didn't, then the leader would quote something about the need for labor to ensure victory, with several witnesses present. If the person he was talking to still wouldn't work after that, then he would have him killed probably just by pointing to him and quoting something about the need to eliminate the enemies of the populace." The Ascian said, "The cries of the children are the cries of victory. Still, victory must learn wisdom." Foila interpreted for him. "That means that although children are needed, what they say is meaningless. Most Ascians would consider us mute even if we learned their tongue, because groups of words that are not approved texts are without meaning for them. If they admitted even to themselves that such talk meant something, then it would be possible for them to hear disloyal remarks, and even to make them. That would be extremely dangerous. As long as they only understand and quote approved texts, no one can accuse them."

Continuing on:

> By contrast, consider how the Enterprise engineering crew attempts to overcome the Tamarian particle interference field in their attempt to retrieve Picard from the surface of El-Adrel IV:
>
> > GEORDI: Matrix levels.
> > LEFLER: Annular convergence holding at four three nine point two oh five. Confinement resolution at point five two seven.
> > GEORDI: That isn't gonna do it. Increase thermal input coefficient to one hundred fifty-percent.
> > LEFLER (working console): Increasing now...
> > 
> > GEORDI: Shunt the overload to the phase transition sequencers in transporter one.
> > LEFLER: Yes, sir.
>
> ...we can speculate on how the Tamarians would handle a similar situation. While I suppose the explicit directive to adjust thermal input by a specified amount might be rendered allegorically (some Tamarian speech is narrower than others), it’s equally likely that the entire exchange would be unnecessary, subsumed into some larger operation, say, “Baby Jessica, in her well.” The rest is just details.

Or to quote from _Citadel of the Autarch_:

> And the Ascian, his voice no louder than my own had been, and perhaps even softer, answered, "How shall the state be most vigorous? It shall be most vigorous when it is without conflict. How shall it be without conflict? When it is without disagreement. How shall disagreement be banished? By banishing the four causes of disagreement: lies, foolish talk, boastful talk, and talk which serves only to incite quarrels. How shall the four causes be banished? By speaking only Correct Thought. Then shall the state be without disagreement. Being without disagreement it shall be without conflict. Being without conflict it shall be vigorous, strong, and secure." I had been answered, and doubly.

What lies above details?

> “Strategy” is perhaps the best metaphor of all for the Tamarian phenomenon the Federation misnames metaphor. A strategy is a plan of action, an approach or even, at the most abstract, a logic. Such a name reveals what’s lacking in both metaphor and allegory alike as accounts for Tamarian culture. To be truly allegorical, Tamarian speech would have to represent something other than what it says. But for the Children of Tama, there is nothing left over in each speech act. The logic of Darmok or Shaka or Uzani is not depicted as *image*, but invoked or instantiated as *logic* in specific situations. In some cases, apparently, this invocation takes place with limited transformation, such as in the application of Darmok and Jalad at Tanagra depicted in the episode’s main plotline. In other cases, those logics are used in situations with more play, as when Dathon reassures Picard after the former’s injury, “Kiazi’s children. Their faces wet.”
>
> ...A *logic* is also a behavior, but it is a behavior unlike the behavior of the literary or theatrical character, for whom behaving involves producing an outward sign of some deeper but abstracted motivation, understanding, or desire. By contrast logics are pure behaviors. They are abstract and intangible and yet also real. If we pretend that “Shaka, when the walls fell” is a signifier, then its signified is not the fictional mythological character Shaka, nor the myth that contains whatever calamity caused the walls to fall, but the *logic* by which the situation itself came about. Tamarian language isn’t really language at all, but machinery...But we do have an earthly metaphor by which we might understand it: *computation*...In CG films, we don’t notice this problem computer images just become yet more frames of film. But in computer games, realism is always more than just a visual affair. In a 3D game, movement through a real-time rendered world can produce a sense of place, not just an image. Yet, the thoughtful player will quickly find an enormous chasm between visual realism and other sorts of realism in computer games. For example, the appearance and sensation of being in _Grand Theft Auto_?s Liberty City initially suggests enormous verisimilitude, until the player attempts to enter a building that turns out just to be a Potemkin stand-up, or to interact with a non-player character whose verbal and physical actions amount to a few repeatable lines of stock dialog and a pathfinding algorithm that helps steer her around the player’s avatar.
>
> ...Take _SimCity_ as a parallel example...What city does _SimCity_ represent? Not New York or London or Valenciennes or Albany, for recreating *particular* cities proves difficult in the game. Nor does the game simulate the role of mayor (even if its interfaces and paratexts sometimes refer to the player as a mayor), since no mayor has the arbitrary power to create and destroy as the _SimCity_ player does. Nor is it the Platonic ideal of a “city,” since some types of cities are more and less feasible within the _SimCity_ simulation. New urbanist mixed development is impossible, social welfare-style taxation policy is impossible, and rail-based mass transit always leads to faster growth than road-and-freeway automobile transit. In this sense, even though large _SimCity_ cities may “look like” credible urban environments, they don’t bear much resemblance to any actual city. Dense, modernist cities demand mixed-use development and increased infrastructure and services; sprawling middle-American metroplexes rely on slow, historical growth in suburbs that draw commercial activity away from and then back to city centers; neither type of city is possible in the game.
>
> ...At the end of “Darmok,” Riker finds Captain Picard sitting in his ready room, reading from an ancient book rather than off a tablet. “Greek, sir?” Riker asks. “The Homeric Hymns,” Picard responds, “One of the root metaphors of our own culture. ?For the next time we encounter the Tamarians?” suggests the first officer. To which his captain replies, “More familiarity with our own mythology might help us relate to theirs.” A charming sentiment, and a move that always works for Star Trek the juxtaposition of classical antiquity and science-fictional futurism. But Picard gets it wrong one last time. To represent the world as systems of interdependent logics we need not elevate those logics to the level of myth, nor focus on the logics of our myths. Instead, we would have to meditate on the logics in *everything*, to see the world as one built of weird, rusty machines whose gears squeal as they grind against one another, rather than as stories into which we might write ourselves as possible characters.

-- 
gwern
http://www.gwern.net

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Fri, 20 Jun 2014 21:58:25 +0000

On 20/06/2014 22:12, Gwern Branwen wrote:
> ...Given an absence of evidence either way, why not choose the more aggressive interpretation: Everything that takes place on the bridge of the Tamarian vessel during the episode is encapsulated into the single move, “Darmok and Jalad at Tanagra. So dense and rich is Tamarian speech, that these five words are sufficient to direct a whole crew to carry out an entire stratagem over two days” time, and not by following a script, but by embracing it as a guiding abstraction.

There is the issue that such a phrase contains a limited amount of 
information.  To successfully choose a plan based on such a phrase, 
Tamarians would have to be able to analyse the situation *on the basis 
of information that is shared by the speaker and the listener and known 
to both to be shared by both* so as to reduce the number of valid 
possibilities to an ordered list on which the phrase is long enough to 
determine one exact choice.

The biggest problem would seem to lie in the sharing of information.  
After all, if all Tamarians were perfect strategicians, and all shared 
all the same information, there would be no need for them to speak at 
all!  The act of speech, then, suggests that they do not assume everyone 
is fully informed.  But the bit-length of the phrase seems short for 
informing everyone of the relevant details of every situation they might 
encounter.

In truth, if I had to posit a rational explanation for the Tamarians, I 
think I would propose that they are in fact telepathic, and their 
phrases are a sort of cue-ing process which actually represents a 
decision in a communal mind.  They might not fully understand this, or 
how it contrasts with the thought processes of other speakers, themselves.

- Gerry Quinn

---

From: Thomas Bitterman <tom at bitterman.net>
Date: Sat, 21 Jun 2014 14:18:56 +0000

On Fri, Jun 20, 2014 at 5:12 PM, Gwern Branwen <gwern at gwern.net> wrote:

>
> http://www.theatlantic.com/entertainment/archive/2014/06/star-trek-tng-and-the-limits-of-language-shaka-when-the-walls-fell/372107/
> "Shaka,
> ...

> The Ascian said, "The cries of the children are the cries of victory.
> Still, victory must learn wisdom." Foila interpreted for him. "That means
> that although children are needed, what they say is meaningless."
>

Wolfe (and Star Trek) hits it on the head - how does one learn such a
language?  Like grue-bleen it sounds good until one inquires how somebody,
who did not already know what was going on, could figure it out.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140621/164a5e3a/attachment.htm>

---

From: Gwern Branwen <gwern at gwern.net>
Date: Sat, 21 Jun 2014 14:37:56 +0000

On Sat, Jun 21, 2014 at 10:18 AM, Thomas Bitterman <tom at bitterman.net> wrote:
> Like grue-bleen it sounds good until one inquires how somebody, who did not
> already know what was going on, could figure it out.

Doesn't that same objection of the logical indeterminacy of language,
pace Wittgenstein & Quine, also apply to natural language?

-- 
gwern
http://www.gwern.net