Subject: (urth) More Wolfe?

From: Factory Farmer <factoryfarmer at yahoo.com>
Date: Fri, 27 Jun 2014 17:15:17 +0000

Will there be a follow up to There are Doors?

Will there be another Soldier?

Factory

---

From: Jeffery Wilson clueland.com <jwilson at clueland.com>
Date: Sat, 28 Jun 2014 02:50:57 +0000

> Will there be another Soldier?

IIRC he said he'd like to do more Soldier, but he's limited by his and 
family health.

-- 
Jeff Wilson - < jwilson at clueland.com >
A&M Texarkana Computational Intelligence Lab
< http://www.tamut.edu/cil >