Subject: (urth) Story Bundle by Jeff Vandermeer

From: Piotr Szczęsny <neternalz at gmail.com>
Date: Tue, 15 Jul 2014 16:00:42 +0000

Hello Urthlings, there is a great deal at
http://storybundle.com/fiction

A ebook bundle selected by Jeff Vandermeer, contains stuff from his  Cheeky
Frawg publications, includes wonderful Jaganath by Karin Tidbeck,
Vandermeer's Third Bear collection , two Michael Cisco books and others.
And all this only for a couple of bucks!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140715/c22c9eb2/attachment.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Tue, 15 Jul 2014 21:39:51 +0000

I wanted to second this. I have the Vandermeer and one of the Cisco books already, but the rest is still a great deal.

________________________________
 From: Piotr Szcz?sny <neternalz at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net> 
Sent: Tuesday, July 15, 2014 10:00 AM
Subject: (urth) Story Bundle by Jeff Vandermeer

Hello Urthlings, there is a great deal at 
http://storybundle.com/fiction
A ebook bundle selected by Jeff Vandermeer, contains stuff from his? Cheeky Frawg publications, includes wonderful Jaganath by Karin Tidbeck, Vandermeer's Third Bear collection , two Michael Cisco books and others. And all this only for a couple of bucks! 

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140715/b3c737b7/attachment.htm>