Subject: (urth) This Week in Google Alerts: narrator of "The Tree Is My Hat" obit

From: Gwern Branwen <gwern at gwern.net>
Date: Mon, 04 Aug 2014 16:17:17 +0000

> Writer Lawrence Santoro, 71, died July 25, 2014 of cancer.
>
> Santoro’s story “God Screamed and Screamed, Then I Ate Him” (2000) was a Stoker Award nominee, as was his audio drama adaptation of Gene Wolfe’s “The Tree Is My Hat” (2002). Some of his short work is collected in Drink for the Thirst to Come (2011), and other books include novel Just North of Nowhere (2007) and short novel Lord Dickens’s Declaration (2009). Santoro also produced the Tales to Terrify horror podcast.

The TR interview with Wolfe seems to be pretty popular.
-- 
gwern
http://www.gwern.net

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Mon, 04 Aug 2014 16:31:05 +0000

Unfortunate! I enjoyed "The Tree Is My Hat."

On 8/4/2014 12:17 PM, Gwern Branwen wrote:
> http://www.locusmag.com/News/2014/07/lawrence-santoro-1942-2014/
>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 05 Aug 2014 01:56:59 +0000

During the fuller award ceremony, santoro's speech was much my favorite in
appreciation of Gene, talking about how Gene is a great man because that's
just how he is, regardless of fame, and how Gene recommended him for an
appropriate project based on some scant interaction some time before,
pretty much crediting Gene with starting his career.  I didn't realize he
was 70.

He was a very good speaker. That was a very beautiful night.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140804/e2a21269/attachment.htm>