Subject: (urth) Isid 1000 1000e and the spectrum

From: Marc Aramini <marcaramini at gmail.com>
Date: Wed, 06 Aug 2014 19:22:29 +0000

Since most of the technology seems to be wavelength based in The God and
His Man, I was wondering if anybody knew anything in light or microwave
science that corresponded to that kind of name - isid 1000 1000e.  E is a
term used in describing wavelengths and frequency, but I don't think isid
has anything to do with that. I hate to say it's just a serial number.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140806/9a06773e/attachment.htm>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Wed, 06 Aug 2014 21:56:52 +0000

I ofteh wondered about that name myself, but I don't have any ideas for 
it.  Could it be verbalised binary code?  In the end, I doubt it is 
important to the interpretation anyway.

- Gerry Quinn

On 06/08/2014 20:22, Marc Aramini wrote:
> Since most of the technology seems to be wavelength based in The God 
> and His Man, I was wondering if anybody knew anything in light or 
> microwave science that corresponded to that kind of name - isid 1000 
> 1000e.  E is a term used in describing wavelengths and frequency, but 
> I don't think isid has anything to do with that. I hate to say it's 
> just a serial number.
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140806/914fe115/attachment.htm>

---

From: entonio at gmail.com <entonio at gmail.com>
Date: Thu, 07 Aug 2014 13:43:13 +0000

Years ago someone suggested it could be 151D, not Isid. Doesn't seem to help, tho. 

No dia 06/08/2014, ?s 20:22, Marc Aramini <marcaramini at gmail.com> escreveu:

> Since most of the technology seems to be wavelength based in The God and His Man, I was wondering if anybody knew anything in light or microwave science that corresponded to that kind of name - isid 1000 1000e.  E is a term used in describing wavelengths and frequency, but I don't think isid has anything to do with that. I hate to say it's just a serial number.