Subject: (urth) The Land Across Special Edition

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Mon, 11 Aug 2014 13:25:18 +0000

Got $70.00 sitting around doing nothing?

http://subterraneanpress.com/news/a_very_limited_gene_wolfe_edition_coming_soon

-- 
F.P. Kiesche III

Husband, Father, Good Cook. Reader. Keeper of abandoned dogs. Catholic
Liberal Conservative Militarist. Does not fit into a neat box or category.
"Ah Mr. Gibbon, another damned, fat, square book. Always, scribble,
scribble, scribble, eh?" (The Duke of Gloucester, on being presented with
Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at Bernal
Alpha. On Twitter as @FredKiesche
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140811/9652e8be/attachment.htm>

---

From: Piotr Szczęsny <neternalz at gmail.com>
Date: Mon, 11 Aug 2014 14:11:19 +0000

I thought about it for a moment, but then I checked - shipping to poland is
around 28$ ... This is a deal breaker for me.

Also for me, the TOR cover is so much better
11 sie 2014 15:25 "Fred Kiesche" <godelescherbach at gmail.com> napisa?(a):

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140811/61664d00/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Mon, 11 Aug 2014 15:06:06 +0000

Piotr,

You might want to check what the shipping would be from PS Publishing.
They're the actual publisher and are UK-based, while Subterranean are
distributing in the US.

-Matt

On Mon, Aug 11, 2014 at 10:11 AM, Piotr Szcz?sny <neternalz at gmail.com>
wrote:

> I thought about it for a moment, but then I checked - shipping to poland
> is around 28$ ... This is a deal breaker for me.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140811/21d7fad0/attachment-0001.htm>