Subject: (urth) From: [email-masked]

From: michael.o.thayer at gmail.com <michael.o.thayer at gmail.com>
Date: Sat, 23 Aug 2014 00:11:43 +0000

Hi urth

http://nbalivestreamfree.net/unit.php?msukvt2591ysrf

michael.o.thayer at gmail.com

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Sat, 23 Aug 2014 00:18:59 +0000

Yah, I don't think so.

On Fri, Aug 22, 2014 at 8:11 PM, michael.o.thayer at gmail.com <
michael.o.thayer at gmail.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
F.P. Kiesche III

Husband, Father, Good Cook. Reader. Keeper of abandoned dogs. Catholic
Liberal Conservative Militarist. Does not fit into a neat box or category.
"Ah Mr. Gibbon, another damned, fat, square book. Always, scribble,
scribble, scribble, eh?" (The Duke of Gloucester, on being presented with
Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at Bernal
Alpha. On Twitter as @FredKiesche
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140822/1fc85417/attachment.htm>

---

From: Matthew King <automatthew at gmail.com>
Date: Sat, 23 Aug 2014 02:25:53 +0000

For that reason, I'm not adding the email to the spam filter.  If it keeps happening, we can try to reject the spam on some other basis.

OT:
Ranjit, if you're paying attention, I lost the auth info for matthew at urth.net some time ago.