Subject: (urth) (no subject)

From: skjoldfetter at gmail.com <skjoldfetter at gmail.com>
Date: Sun, 07 Sep 2014 20:35:28 +0000

unsubscribe
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140907/b1751729/attachment-0001.htm>

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Sun, 07 Sep 2014 20:44:33 +0000

> unsubscribe

Death itself will not release you!

-- 
Jeff Wilson - < jwilson at clueland.com >
A&M Texarkana Computational Intelligence Lab
< http://www.tamut.edu/cil >

---

From: Greg Bates <gregory.a.bates at gmail.com>
Date: Mon, 08 Sep 2014 03:16:32 +0000

Hahahaha I love you guys.

On Sun, Sep 7, 2014 at 4:44 PM, Jeff Wilson <jwilson at clueland.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140907/30a7be7e/attachment.htm>