Subject: (urth) The Land Across

From: Norwood, Frederick Hudson <norwoodr at mail.etsu.edu>
Date: Tue, 16 Sep 2014 12:11:26 +0000

I just finished The Land Across.  I'm new to the list, so I went back a few months and read a review and a comment of The Land Across.  Neither mentions what strikes me most about the novel - aside from the fact that reading it was fun.

This book seems to me like a pastiche/homage/satire of late Heinlein novels.  The "clue" is the way the hero leaves the train.  The Roads Must Roll.  Nothing like this happens again anywhere in the book, so it must mean something, and it made me alert to any place the first person narrator sounds like Heinlein.

He does.

He likes women, but doesn't seem to realize how sexist some of his comment are.

He distrusts governments, but has a strange affinity for authoritarian governments.

He's the man who learns better.  At the beginning of the novel, he can barely swing his fists.  By the end, he knows how to throw a punch.

The plot, like late Heinlein, meanders a lot, with a lot of sex, politics, and conversation.

If it isn't a Heinlein pastiche, I can't figure out what the hell it is - that is, what the unifying theme is.  Obviously politics is key.  There's even an afterword urging people to vote - but to vote for the "right" candidate.

There are all sorts of strange political statements made by the narrator.  Americans have lost all of their freedom, but he enjoys living under a dictatorship.  He enjoys (and misses) the amenities of modern life, but thinks life in a preindustrial setting would be a lot better than life today.

Which reminds me of a bumper sticker on a pickup truck I sometimes see on campus.  There are two lines.  The first line is "Crime does not pay".  The second is "Neither does farming".

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140916/3c7704ba/attachment-0001.htm>

---

From: Auspex Rex <auspexrex at icloud.com>
Date: Tue, 16 Sep 2014 12:48:51 +0000

Interesting. I too believe the conveyer belts are a clue. I thought they indicated shifting parallel time tracks. Grafton first notices the train is no longer diesel but now a steam engine once he is on the first conveyer belt, though the train has apparently changed somewhat even before that (the observation car is different).

I’m not well versed in Heinlein’s work, so thanks for pointing out The Roads Must Roll. 

Great bumper sticker.

-Jeff

On Sep 16, 2014, at 8:11 AM, Norwood, Frederick Hudson <NORWOODR at mail.etsu.edu> wrote:

> I just finished The Land Across.  I’m new to the list, so I went back a few months and read a review and a comment of The Land Across.  Neither mentions what strikes me most about the novel — aside from the fact that reading it was fun.
>  
> This book seems to me like a pastiche/homage/satire of late Heinlein novels.  The “clue” is the way the hero leaves the train.  The Roads Must Roll.  Nothing like this happens again anywhere in the book, so it must mean something, and it made me alert to any place the first person narrator sounds like Heinlein.
>  
> He does.
>  
> He likes women, but doesn’t seem to realize how sexist some of his comment are.
>  
> He’s the man who learns better.  At the beginning of the novel, he can barely swing his fists.  By the end, he knows how to throw a punch.
>  
> If it isn’t a Heinlein pastiche, I can’t figure out what the hell it is — that is, what the unifying theme is.  Obviously politics is key.  There’s even an afterword urging people to vote — but to vote for the “right” candidate.
>  
> Which reminds me of a bumper sticker on a pickup truck I sometimes see on campus.  There are two lines.  The first line is “Crime does not pay”.  The second is “Neither does farming”.
>  
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140916/2f02ebb9/attachment-0001.htm>