Subject: (urth) Horn's entrance in Exodus

From: Greg Kurzawa <greg at kurzawa.us>
Date: Tue, 07 Oct 2014 14:54:01 +0000

Would someone kindly point out in which chapter this happens?

 > Wolfe is human and occasionally makes mistakes, but copy editors are 
far more often
 > to blame for reversing his decisions (turning Horn's first person 
entrance to a third
 > person one - this infuriated Wolfe when he found out - his artistic 
vision requires Horn's
 > "I" at that point in the narrative of Exodus.)

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 07 Oct 2014 15:03:40 +0000

At the end of Chapter 13 I believe, though I don't have my book of
Exodus in front of me at this time, when Silk is dining: "At that moment I
burst into the room..."

On Tue, Oct 7, 2014 at 7:54 AM, Greg Kurzawa <greg at kurzawa.us> wrote:

> > Wolfe is human and occasionally makes mistakes, but copy editors are far
> more often
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141007/5be902bb/attachment-0001.htm>

---

From: Greg Kurzawa <greg at kurzawa.us>
Date: Tue, 07 Oct 2014 15:14:51 +0000

Thank you!

On 10/7/2014 10:03 AM, Marc Aramini wrote:
> Exodus in front of me at this time, when Silk is dining: "At that 
> moment I burst into the room..."
>
> On Tue, Oct 7, 2014 at 7:54 AM, Greg Kurzawa <greg at kurzawa.us 
> <mailto:greg at kurzawa.us>> wrote:
>
>     > Wolfe is human and occasionally makes mistakes, but copy editors
>     are far more often
>     > to blame for reversing his decisions (turning Horn's first
>     person entrance to a third
>     > person one - this infuriated Wolfe when he found out - his
>     artistic vision requires Horn's
>     To post, write urth at urth.net <mailto:urth at urth.net>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141007/dc6db026/attachment-0001.htm>