Subject: (urth) Short Story 60: Forlesen

From: Robert Pirkola <rpirkola at hotmail.com>
Date: Wed, 08 Oct 2014 15:53:47 +0000

is the reason that the creativity meeting must be held at" but you do not complete the sentence.  What did you intend to put here? 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141008/3bbf38d6/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Wed, 08 Oct 2014 16:03:32 +0000

oh my.  a rescheduled time.  Perhaps I meant to look up the "our" it was
rescheduled for and simply forgot.  As a result of this change in schedule,
there is no room, and they must hold it in a room that is still undergoing
construction (or one that houses guys drilling stuff).

On Wed, Oct 8, 2014 at 8:53 AM, Robert Pirkola <rpirkola at hotmail.com> wrote:

> Marc: in your write-up, you are discussing the character Eugene Fine and
> say "he is the reason that the creativity meeting must be held at" but
> you do not complete the sentence.  What did you intend to put here?
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141008/c0eb493b/attachment-0001.htm>