Subject: (urth) unlimited discontinuity

From: Ranjit Bhatnagar <ranjit at moonmilk.com>
Date: Tue, 14 Oct 2014 14:56:47 +0000

In a recent XKCD comic, Darth Vader rediscovers the azoth:

http://xkcd.com/1433/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141014/f73da023/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 14 Oct 2014 16:03:02 +0000

That particular version of the azoth seems problematic to activate inside
the whorl as well.

On Tue, Oct 14, 2014 at 7:56 AM, Ranjit Bhatnagar <ranjit at moonmilk.com>
wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141014/66085648/attachment-0001.htm>

---

From: Lee <severiansola at hotmail.com>
Date: Tue, 14 Oct 2014 18:53:53 +0000

>Ranjit Bhatnagar:  In a recent XKCD comic, Darth Vader rediscovers the azoth 

Reminds me....I am just now watching the TV show Fringe on DVD. I assume someone

noticed this previously. But in Season 4, the weird, brilliant book dealer expresses his 

worship of Gene Wolfe and the Sun Series. That was very nice to see.