Subject: (urth) Jay Lake - Last Plane To Heaven.

From: Piotr Szczęsny <neternalz at gmail.com>
Date: Wed, 15 Oct 2014 11:47:03 +0000

Anyone else got this?
My package came in yesterday and I had time only to read GW foreword -
brilliant as always, and afterword by Jake Lake which was very touching and
emotional. Can't wait to read the stories!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141015/b1c2e59f/attachment-0001.htm>

---

From: Piotr Szczęsny <neternalz at gmail.com>
Date: Wed, 15 Oct 2014 11:49:14 +0000

Of course Jay* Lake, damn you autocorrect!
15 pa? 2014 13:47 "Piotr Szcz?sny" <neternalz at gmail.com> napisa?(a):

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141015/98af1bb4/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Wed, 15 Oct 2014 13:56:25 +0000

I have it on kindle.  The metaphor for short stories vs novels Wolfe uses
is colorful, sweating in the dark with no bed against a more romantic
consummation. At the Nebula Dinner in 2013 I sat next to Jay Lake's
daughter at dinner, with Silverberg's agent and Connie Willis' family right
across from us, so Jay kept coming up to the table.  Seemed like a very
nice family.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141015/0b86a415/attachment-0001.htm>