Subject: (urth) I, even I, would celebrate, in rhymes inept the great...

From: Norwood, Frederick Hudson <norwoodr at mail.etsu.edu>
Date: Wed, 15 Oct 2014 18:28:37 +0000

I notice that none of the "we can never know anything absolutely" team on this thread has accepted my challenge to explain how A can be true, and A implies B can be true, and yet B can be false.  I think maybe everything that can be said on this subject has been said.  I think maybe I'll go home and read a story by Gene Wolfe.

Rick Norwood

---

From: Brendon Fuhs <brendon.fuhs at gmail.com>
Date: Wed, 15 Oct 2014 19:10:39 +0000

Here is my attempt.

Suppose we are in a universe in which any statement implied by a true
statement is considered false. Thus, if "A is True" and "A => B", then "B
is False". But if we are in such a universe, and the fact that we are in
such a universe implies the relationships we have described between A and
B, then by the nature of implication in that universe, those relationships
can't possibly be true. As it happens, we don't live in such a universe.
Therefore the statement "if A is True and A => B, then B is False" is
perfectly consistent! ;)

I declare this to be Gene Wolfe related because Wolfe likes to use apparent
paradoxes and deliberately slippery logic in his worldbuilding.

On Wed, Oct 15, 2014 at 2:28 PM, Norwood, Frederick Hudson <
NORWOODR at mail.etsu.edu> wrote:

> I notice that none of the "we can never know anything absolutely" team on
> this thread has accepted my challenge to explain how A can be true, and A
> implies B can be true, and yet B can be false.  I think maybe everything
> that can be said on this subject has been said.  I think maybe I'll go home
> and read a story by Gene Wolfe.
>
> Rick Norwood
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141015/fca34f4b/attachment.htm>

---

From: Jeffery Wilson clueland.com <jwilson at clueland.com>
Date: Thu, 16 Oct 2014 04:39:31 +0000

On 10/15/2014 1:28 PM, Norwood, Frederick Hudson wrote:
> I notice that none of the "we can never know anything absolutely"
> team on this thread has accepted my challenge to explain how A can be
> true, and A implies B can be true, and yet B can be false.

That is known as modus ponens (the method that affirms), but that's 
short for modus ponendo ponens (the method that affirms by affirming), 
and as the longer Latin name implies, its truth is complicated by an 
infinite regress, as dramatized by another famed fantasy author:

http://en.wikipedia.org/wiki/What_the_Tortoise_Said_to_Achilles

If you consider a true statement about abstracted symbols to be an 
absolute truth, why not save steps and just say "A is A"? That remains 
valid regardless of the values of A or B or the validity of modus ponens.

-- 
Jeff Wilson - < jwilson at clueland.com >
A&M Texarkana Computational Intelligence Lab
< http://www.tamut.edu/cil >

---

From: Norwood, Frederick Hudson <norwoodr at mail.etsu.edu>
Date: Thu, 16 Oct 2014 12:07:32 +0000

Jeffery Wilson:  I do say A is A.  That's called the reflexive property of equality.  And, yes, I've read the Lewis Carroll bit.  Even wrote a poem about it.

Said the mathematician Kurt Godel,
There are obstacles we'll never hurdle,
There's a theorem that's true
But no proof can you do,
'Till Achilles outraces the turtle.

Modern mathematics has dealt with the paradox.  See, for example, Logic for Mathematicians by Hamilton.

Brendon Fuhs:  Sure, you can say any consequence of a true statement is false, but I think you've just changed the meaning of the word "true", not invented a new logic.

Rick Norwood

-----Original Message-----
From: Urth [mailto:urth-bounces at lists.urth.net] On Behalf Of Jeffery Wilson clueland.com
Sent: Thursday, October 16, 2014 12:40 AM
To: The Urth Mailing List
Subject: Re: (urth) I, even I, would celebrate, in rhymes inept the great...

> true, and A implies B can be true, and yet B can be false.

That is known as modus ponens (the method that affirms), but that's short for modus ponendo ponens (the method that affirms by affirming), and as the longer Latin name implies, its truth is complicated by an infinite regress, as dramatized by another famed fantasy author:

If you consider a true statement about abstracted symbols to be an absolute truth, why not save steps and just say "A is A"? That remains valid regardless of the values of A or B or the validity of modus ponens.

--
Jeff Wilson - < jwilson at clueland.com >
A&M Texarkana Computational Intelligence Lab < http://www.tamut.edu/cil > _______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

---

From: Jeffery Wilson clueland.com <jwilson at clueland.com>
Date: Fri, 17 Oct 2014 05:55:34 +0000

> Jeffery Wilson:  I do say A is A.  That's called the reflexive property of equality.  And, yes, I've read the Lewis Carroll bit.  Even wrote a poem about it.

If you already know that the modus ponens is unprovable, and are 
familiar with reflexive equality which is axiomatic, why are you 
bothering to hold up modus ponens as an example of an absolute truth?

---

From: Norwood, Frederick Hudson <norwoodr at mail.etsu.edu>
Date: Fri, 17 Oct 2014 13:23:17 +0000

Modus ponens is unprovable.  You have to start somewhere.  Is it possible that modus ponens is false?  Of course it is possible.  I may be a madman, and modus ponens may not say what I think it says.  I may be the only creature in the universe, and modus ponens may really mean, "Thou art God."  But these objections can be raised in any discussion whatsoever, and after a while most people stop raising them.  If I am sane, and if modus ponens says what I think it says, then it seems to me bedrock on which to build.  Further, if there are cases where A implies B, A is true, and B is false, then that ends the discussion, because every statement is both true and false, and in that case there is no point in saying anything at all.

Rick Norwood

-----Original Message-----
From: Urth [mailto:urth-bounces at lists.urth.net] On Behalf Of Jeffery Wilson clueland.com
Sent: Friday, October 17, 2014 1:56 AM
To: The Urth Mailing List
Subject: Re: (urth) I, even I, would celebrate, in rhymes inept the great...

> Jeffery Wilson:  I do say A is A.  That's called the reflexive property of equality.  And, yes, I've read the Lewis Carroll bit.  Even wrote a poem about it.

If you already know that the modus ponens is unprovable, and are familiar with reflexive equality which is axiomatic, why are you bothering to hold up modus ponens as an example of an absolute truth?

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Fri, 17 Oct 2014 13:40:12 +0000

These are linguistic truths built into the definitions themselves ...
the statement if A then B is either true linguistically
or it isn't, in which case the premise was wrong.  It doesn't mean much
else.
ie "If I have no head I will die." technology advances, and now I can live
without a head - the original premise then becomes false.  Doesn't mean
anything.

On Fri, Oct 17, 2014 at 6:23 AM, Norwood, Frederick Hudson <
NORWOODR at mail.etsu.edu> wrote:

> Modus ponens is unprovable.  You have to start somewhere.  Is it possible
> that modus ponens is false?  Of course it is possible.  I may be a madman,
> and modus ponens may not say what I think it says.  I may be the only
> creature in the universe, and modus ponens may really mean, "Thou art
> God."  But these objections can be raised in any discussion whatsoever, and
> after a while most people stop raising them.  If I am sane, and if modus
> ponens says what I think it says, then it seems to me bedrock on which to
> build.  Further, if there are cases where A implies B, A is true, and B is
> false, then that ends the discussion, because every statement is both true
> and false, and in that case there is no point in saying anything at all.
>
> Rick Norwood
>
> > Jeffery Wilson:  I do say A is A.  That's called the reflexive property
> of equality.  And, yes, I've read the Lewis Carroll bit.  Even wrote a poem
> about it.
>
> If you already know that the modus ponens is unprovable, and are familiar
> with reflexive equality which is axiomatic, why are you bothering to hold
> up modus ponens as an example of an absolute truth?
>
> --
> A&M Texarkana Computational Intelligence Lab < http://www.tamut.edu/cil >
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141017/1e0a09c9/attachment-0001.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Fri, 17 Oct 2014 13:46:37 +0000

No dia 17/10/2014, ?s 14:23, "Norwood, Frederick Hudson" <NORWOODR at mail.etsu.edu> escreveu:

> Further, if there are cases where A implies B, A is true, and B is false, then that ends the discussion, because every statement is both true and false, and in that case there is no point in saying anything at all.

Even merely human communication and language are not chained to what logic is able to dream of.

---

From: Norwood, Frederick Hudson <norwoodr at mail.etsu.edu>
Date: Fri, 17 Oct 2014 14:03:43 +0000

Ant?nio Pedro Marques is at least unabashedly post-modern, refusing to be chained by logic.

You, Marc Aramini, keep confusing logic with science.  Mathematics is built on logic.  If the premise becomes false, then you no longer apply modus ponens.  You don’t need to lose your head.  Every even number is divisible by two.  What if the original premise is ?This number is odd. Then the theorem doesn’t apply.  It doesn’t disprove modus ponens.

Rick Norwood

From: Urth [mailto:urth-bounces at lists.urth.net] On Behalf Of Marc Aramini
Sent: Friday, October 17, 2014 9:40 AM
To: The Urth Mailing List
Subject: Re: (urth) I, even I, would celebrate, in rhymes inept the great...

These are linguistic truths built into the definitions themselves ...
the statement if A then B is either true linguistically
or it isn't, in which case the premise was wrong.  It doesn't mean much else.
ie "If I have no head I will die." technology advances, and now I can live without a head - the original premise then becomes false.  Doesn't mean anything.

On Fri, Oct 17, 2014 at 6:23 AM, Norwood, Frederick Hudson <NORWOODR at mail.etsu.edu<mailto:NORWOODR at mail.etsu.edu>> wrote:
Modus ponens is unprovable.  You have to start somewhere.  Is it possible that modus ponens is false?  Of course it is possible.  I may be a madman, and modus ponens may not say what I think it says.  I may be the only creature in the universe, and modus ponens may really mean, "Thou art God."  But these objections can be raised in any discussion whatsoever, and after a while most people stop raising them.  If I am sane, and if modus ponens says what I think it says, then it seems to me bedrock on which to build.  Further, if there are cases where A implies B, A is true, and B is false, then that ends the discussion, because every statement is both true and false, and in that case there is no point in saying anything at all.

Rick Norwood

-----Original Message-----
From: Urth [mailto:urth-bounces at lists.urth.net<mailto:urth-bounces at lists.urth.net>] On Behalf Of Jeffery Wilson clueland.com<http://clueland.com/>
Sent: Friday, October 17, 2014 1:56 AM
To: The Urth Mailing List
Subject: Re: (urth) I, even I, would celebrate, in rhymes inept the great...

--
Jeff Wilson - < jwilson at clueland.com<mailto:jwilson at clueland.com> >
A&M Texarkana Computational Intelligence Lab < http://www.tamut.edu/cil > _______________________________________________
Urth Mailing List
To post, write urth at urth.net<mailto:urth at urth.net>
Subscription/information: http://www.urth.net<http://www.urth.net/>
_______________________________________________
Urth Mailing List
To post, write urth at urth.net<mailto:urth at urth.net>
Subscription/information: http://www.urth.net<http://www.urth.net/>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141017/fcea1dff/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Fri, 17 Oct 2014 14:19:31 +0000

yes, if it becomes false, you don't apply it.  Thus, there is no case where
modus ponens can ever be misapplied, and your original challenge one which
cannot be met. If A, then B ... I'm going to stick to talking about Wolfe.

On Fri, Oct 17, 2014 at 7:03 AM, Norwood, Frederick Hudson <
NORWOODR at mail.etsu.edu> wrote:

> You, Marc Aramini, keep confusing logic with science.  Mathematics is
> built on logic.  If the premise becomes false, then you no longer apply
> modus ponens.  You don’t need to lose your head.  Every even number is
> divisible by two.  What if the original premise is ?This number is odd.
> Then the theorem doesn’t apply.  It doesn’t disprove modus ponens.
>
>
>
> Rick Norwood
>
>
>
> *From:* Urth [mailto:urth-bounces at lists.urth.net] *On Behalf Of *Marc
> Aramini
> *Sent:* Friday, October 17, 2014 9:40 AM
>
> *To:* The Urth Mailing List
> *Subject:* Re: (urth) I, even I, would celebrate, in rhymes inept the
> great...
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141017/3d308215/attachment-0001.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Fri, 17 Oct 2014 14:34:09 +0000

I'm not anything of the sort. Just because the inadequacies of tools you thought all powerful are pointed out to you, it doesn't follow that you can go around calling others names.

Do you have formal higher training in Math?

No dia 17/10/2014, ?s 15:03, "Norwood, Frederick Hudson" <NORWOODR at mail.etsu.edu> escreveu:

> On Fri, Oct 17, 2014 at 6:23 AM, Norwood, Frederick Hudson <NORWOODR at mail.etsu.edu> wrote:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141017/603b6ff3/attachment-0001.htm>

---

From: Norwood, Frederick Hudson <norwoodr at mail.etsu.edu>
Date: Fri, 17 Oct 2014 14:38:40 +0000

I did not mean to be calling you names.  You said you did not want to be chained to logic; that sounds like post-modernism to me.  I apologize if you think of post-modernism differently.

Yes, I have formal training in mathematics.

Rick Norwood

From: Urth [mailto:urth-bounces at lists.urth.net] On Behalf Of Ant?nio Pedro Marques
Sent: Friday, October 17, 2014 10:34 AM
To: The Urth Mailing List
Subject: Re: (urth) I, even I, would celebrate, in rhymes inept the great...

No dia 17/10/2014, ?s 15:03, "Norwood, Frederick Hudson" <NORWOODR at mail.etsu.edu<mailto:NORWOODR at mail.etsu.edu>> escreveu:
Ant?nio Pedro Marques is at least unabashedly post-modern, refusing to be chained by logic.

Rick Norwood

Rick Norwood

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141017/77f67140/attachment-0001.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 17 Oct 2014 15:24:42 +0000

All Greeks are men.
Socrates is a Greek.
Therefore, I like pizza.

On Fri, Oct 17, 2014 at 7:38 AM, Norwood, Frederick Hudson <
NORWOODR at mail.etsu.edu> wrote:

>  I did not mean to be calling you names.  You said you did not want to be
> chained to logic; that sounds like post-modernism to me.  I apologize if
> you think of post-modernism differently.
>
>
>
> *From:* Urth [mailto:urth-bounces at lists.urth.net] *On Behalf Of *Ant?nio
> Pedro Marques
> *Sent:* Friday, October 17, 2014 10:34 AM
> I'm not anything of the sort. Just because the inadequacies of tools you
> thought all powerful are pointed out to you, it doesn't follow that you can
> go around calling others names.
>
>
>
> *From:* Urth [mailto:urth-bounces at lists.urth.net
> <urth-bounces at lists.urth.net>] *On Behalf Of *Marc Aramini

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141017/bb17125b/attachment-0001.htm>

---

From: Lee <severiansola at hotmail.com>
Date: Fri, 17 Oct 2014 15:26:19 +0000

>Marc Aramini: These are linguistic truths built into the definitions themselves ...

>Antonio Marques: Even merely human communication and language are not chained

>to what logic is able to dream of.

I am thinking of the Biblical passage in which "a cherubim" is set to guard the Garden of

Eden. An illogical linguistic construction, where a singular article is paired with a plural 

noun, is used to describe an angelic being which does not fit into a logical framework of 

human comprehension yet still, apparently, is assumed to exist.

---

From: Norwood, Frederick Hudson <norwoodr at mail.etsu.edu>
Date: Fri, 17 Oct 2014 16:04:33 +0000

Good one, Lee.

Rick Norwood

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Fri, 17 Oct 2014 16:07:43 +0000

If you liked pizza after Socrates was Greek , which seemed to be the case,
then it might be post hoc ergo propter hoc rather than a standard non
sequitur.

On a wolfe related topic, I did use logic to think of my changeling
reading: either the boy was 15 or 18 in Korea, and the changeless
doppelg?nger appeared at the same time as his three years older sister.  So
I knew his birthday was either 1934, creating military problems and one
family split in twain in 1945, or 1931, solving two problems and positing
two families.  External references verified the 1931 date. Logic applies to
Wolfe, as does Chekov's gun.

On Friday, October 17, 2014, Dan'l Danehy-Oakes <danldo at gmail.com> wrote:

> NORWOODR at mail.etsu.edu
> <javascript:_e(%7B%7D,'cvml','NORWOODR at mail.etsu.edu');>> wrote:
>
>>  I did not mean to be calling you names.  You said you did not want to
>> be chained to logic; that sounds like post-modernism to me.  I apologize if
>> <javascript:_e(%7B%7D,'cvml','urth-bounces at lists.urth.net');>] *On
>> Behalf Of *Ant?nio Pedro Marques
>> No dia 17/10/2014, ?s 15:03, "Norwood, Frederick Hudson" <
>> NORWOODR at mail.etsu.edu
>> <javascript:_e(%7B%7D,'cvml','NORWOODR at mail.etsu.edu');>> escreveu:
>>
>> <javascript:_e(%7B%7D,'cvml','urth-bounces at lists.urth.net');>] *On
>> Behalf Of *Marc Aramini
>> ie "If I have no head I will die." technology advances, and now I can
>> live without a head - the original premise then becomes false.  Doesn't
>> mean anything.
>>
>>
>>
>> NORWOODR at mail.etsu.edu
>> <javascript:_e(%7B%7D,'cvml','NORWOODR at mail.etsu.edu');>> wrote:
>>
>> From: Urth [mailto:urth-bounces at lists.urth.net
>> <javascript:_e(%7B%7D,'cvml','urth-bounces at lists.urth.net');>] On Behalf
>> Of Jeffery Wilson clueland.com
>> Jeff Wilson - < jwilson at clueland.com
>> <javascript:_e(%7B%7D,'cvml','jwilson at clueland.com');> >
>> A&M Texarkana Computational Intelligence Lab < http://www.tamut.edu/cil
>> <javascript:_e(%7B%7D,'cvml','urth at urth.net');>
>> <javascript:_e(%7B%7D,'cvml','urth at urth.net');>
>> <javascript:_e(%7B%7D,'cvml','urth at urth.net');>
>> <javascript:_e(%7B%7D,'cvml','urth at urth.net');>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141017/6326ef61/attachment-0001.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Fri, 17 Oct 2014 16:11:16 +0000

I asked that because one has to know what one is dealing with. I do not enjoy having my position be misunderstood. Math-oriented folks usually like to be rigorous in their exchanges. I said absolutely nothing about wanting or not wanting to be chained to logic; this discussion is not about personal wishes.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141017/88e7733d/attachment-0001.htm>

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Fri, 17 Oct 2014 16:12:27 +0000

And if she doesn't like pizza . . . Python fans know the rest.

On Friday, October 17, 2014 12:09 PM, Ant?nio Pedro Marques <entonio at gmail.com> wrote:

>From:Urth [mailto:urth-bounces at lists.urth.net] On Behalf Of Ant?nio Pedro Marques
>>From:Urth [mailto:urth-bounces at lists.urth.net] On Behalf Of Marc Aramini
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141017/64cd43bb/attachment-0001.htm>