Subject: (urth) TBOTNS fan cover art

From: António Pedro Marques <entonio at gmail.com>
Date: Tue, 21 Oct 2014 20:54:18 +0000

No dia 21/10/2014, ?s 15:50, Gerry Quinn <gerry at bindweed.com> escreveu:

> Gyoll does undoubtedly carry many a corpse anyway.

Has the name 'Gyoll' been analysed?

---

From: Norwood, Frederick Hudson <norwoodr at mail.etsu.edu>
Date: Wed, 22 Oct 2014 13:37:41 +0000

Maybe something to do with Sheol?

Rick Norwood

-----Original Message-----
From: Urth [mailto:urth-bounces at lists.urth.net] On Behalf Of Ant?nio Pedro Marques
Sent: Tuesday, October 21, 2014 4:54 PM
To: The Urth Mailing List
Subject: Re: (urth) TBOTNS fan cover art

Has the name 'Gyoll' been analysed?
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

---

From: Mark Lewin <mark at marklewin.com>
Date: Wed, 22 Oct 2014 14:30:58 +0000

>>From http://bit.ly/1x8WbXR:

"Gyoll is a great river which runs through the city, in which the
apprentices have just been swimming. Its name is probably a reference to
the Norse Gjoll, a river which symbolized death and ran near the gates
of Hel — not unlike the Greek Styx."

Mark

---

From: Lee <severiansola at hotmail.com>
Date: Wed, 22 Oct 2014 18:55:01 +0000

>Mark Lewin: "Gyoll is a great river which runs through the city, in which the

Yes. 

Gj?ll is also the name of the rock to which the monstrous Norse wolf,

Fenrir is chained. Not a reference that can be ignored when it comes to

this particular author.

Furthermore, that river is likely represented in our world  by the Rio De La 

Plata. The proximity to Buenos Aires (Nessus) and its estuarial nature jibes 

with the presence of some oceanic beings who would seem to appear in Gyoll.

A single literary element serving double or triple duty seems common in the 

works of Gene Wolfe.

---

From: Jeffery Wilson clueland.com <jwilson at clueland.com>
Date: Sat, 25 Oct 2014 16:43:52 +0000

On 10/20/2014 10:03 PM, Antonin Scriabin wrote:
> http://www.adijuhaszart.com/shadowclaw/
>
> Thought this was cool, not sure if it has made the rounds here yet. I
> love the imagery of the New Sun "drowning" in what looks like the
> flooding Gyoll. Maybe a more appropriate cover for The Citadel of the
> Autarch or Sword and Citadel, but still neat.

I would guess that is Sev tumbling into the bog in the Botanic Gardens 
where he finds Dorcas among the other preserved corpses.

-- 
Jeff Wilson - < jwilson at clueland.com >
A&M Texarkana Computational Intelligence Lab
< http://www.tamut.edu/cil >