Subject: (urth) The Tree is My Hat

From: Norwood, Frederick Hudson <norwoodr at mail.etsu.edu>
Date: Wed, 29 Oct 2014 13:22:17 +0000

Just finished “The Tree is My Hat”.  Didn’t find anything about it in the archive.  The main character is named Baden and called “Bad” for short.  I’m pretty sure he breaks all ten of the commandments, though I only caught seven on my first reading, and while he comes to a bad end, he acts selflessly at the last.

Wolfe seems to like writing about bad protagonists.

Rick Norwood
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141029/640933b1/attachment.htm>

---

From: Matthew King <automatthew at gmail.com>
Date: Wed, 29 Oct 2014 13:54:04 +0000

I usually use Google to search the two archives:

Newer

https://www.google.com/webhp?complete=0#complete=0&q=site:lists.urth.net%2Fpipermail%2Furth-urth.net%2F+%22tree+is+my+hat%22

Older

https://www.google.com/webhp?complete=0#complete=0&q=site:www.urth.net%2Furth%2Farchives+%22tree+is+my+hat%22

On Oct 29, 2014, at 8:22 AM, "Norwood, Frederick Hudson" <NORWOODR at mail.etsu.edu> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Jeffery Wilson clueland.com <jwilson at clueland.com>
Date: Wed, 29 Oct 2014 15:12:12 +0000

> Wolfe seems to like writing about bad protagonists.

The chiliarch inquired, "Autarch, has he the freedom of the House 
Absolute now?"
"He does. He is indeed a creature of evil; but so are you, and so am I."

-- 
Jeff Wilson - < jwilson at clueland.com >
A&M Texarkana Computational Intelligence Lab
< http://www.tamut.edu/cil >