Subject: (urth) Has the list died? Test.

From: Charis Wakelin <c.wakelin at sky.com>
Date: Mon, 03 Nov 2014 12:56:44 +0000

I haven’t received any digests in over a week, and even though I wasn’t that keen on the Is Maths Universal debate, I still liked reading about the concepts. Has everyone gone on holiday? Come back everyone!

Charis, wondering where on Urth everyone is.

---

From: Norwood, Frederick Hudson <norwoodr at mail.etsu.edu>
Date: Mon, 03 Nov 2014 13:00:21 +0000

I have a suggestion.  I've posted comments on one Wolfe novel and one Wolfe short story, but only got a few replies, probably because either people hadn't read those particular works, or hadn't read them recently.

My suggestion is that we read through a book of Wolfe short stories together, one story a week.  That should have us all on the same page (literally!) and generate some discussion.  My pick would be Innocents Aboard, but I'll go along with any collection the group picks.

Rick Norwood

-----Original Message-----
From: Urth [mailto:urth-bounces at lists.urth.net] On Behalf Of Charis Wakelin
Sent: Monday, November 03, 2014 7:57 AM
To: urth at lists.urth.net
Subject: (urth) Has the list died? Test.

I haven't received any digests in over a week, and even though I wasn't that keen on the Is Maths Universal debate, I still liked reading about the concepts. Has everyone gone on holiday? Come back everyone!

Charis, wondering where on Urth everyone is.
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

---

From: António Marques <entonio at gmail.com>
Date: Mon, 03 Nov 2014 13:26:39 +0000

Like with anything there's bouts of activity and then people get exhausted
for a while. It's nothing to write home about.

On 3 November 2014 13:00, Norwood, Frederick Hudson <NORWOODR at mail.etsu.edu>
wrote:

> I have a suggestion.  I've posted comments on one Wolfe novel and one
> Wolfe short story, but only got a few replies, probably because either
> people hadn't read those particular works, or hadn't read them recently.
>
> My suggestion is that we read through a book of Wolfe short stories
> together, one story a week.  That should have us all on the same page
> (literally!) and generate some discussion.  My pick would be Innocents
> Aboard, but I'll go along with any collection the group picks.
>
> Rick Norwood
>
> I haven't received any digests in over a week, and even though I wasn't
> that keen on the Is Maths Universal debate, I still liked reading about the
> concepts. Has everyone gone on holiday? Come back everyone!
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141103/eded8813/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Mon, 03 Nov 2014 14:12:47 +0000

I tried to organize something similar, and sometimes there was plenty of
participation, sometimes no comments on a story for months. I tried to do
it more or less chronologically.  I am done with half of his stories, up to
1987.  Obviously popular stories will get more attention.  About ten
stories into my project I realized if I wanted it to be fruitful I would at
the very least have to come up with compelling questions for each story,
and at best ... answer them.

A simple search in the upper corner of urth.net should yield story
discussions from every single one of the first half, and many more of the
later ones throughout the years.  Many many times I would think I had an
original idea, look up something in the urth archives, and realize someone
(often myself) had posted about it back in 2002 or something. I am working
on Wolfe's stories from 1987 now but I needed a few weeks off (All the Hues
of Hell, The Most Beautiful Woman on the World, etc ... the stuff to close
out Endangered Species - I am also rereading through all of Kafka for There
Are Doors and some of Wolfe's other stories clearly heavily influenced by
him - which I think actually constitutes a shift away from rigorous logic
in Wolfe's opus).

[Reviewing the archives is kind of like looking into the twilight zone,
too.  You see completely off the wall lines of inquiries treated with
respect pre-2000, and circa 2002-3 the hostility was off the charts for
topics as obvious and innocuous as Typhon clearly recognizing Severian as
New Sun in their brief exchange or the concept of whether a horn is a
tusk.  Oh man.]

On Mon, Nov 3, 2014 at 5:00 AM, Norwood, Frederick Hudson <

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141103/4a59893e/attachment.htm>

---

From: Norwood, Frederick Hudson <norwoodr at mail.etsu.edu>
Date: Mon, 03 Nov 2014 14:25:57 +0000

I think Kafka follows (or independently came up with) H. G. Wells famous dictum, to the effect that you can write a story where pigs can fly, but after that you have to be strictly logical.  If you let cows fly, too, the reader loses all interest.  Kafka is like that.  What if you turned into a giant cockroach?  After that, be strictly logical.

One of my favorite Kafka stories is “Arabs and Jackals”.

Rick Norwood

From: Urth [mailto:urth-bounces at lists.urth.net] On Behalf Of Marc Aramini
Sent: Monday, November 03, 2014 9:13 AM
To: The Urth Mailing List
Subject: Re: (urth) Has the list died? Test.

I tried to organize something similar, and sometimes there was plenty of participation, sometimes no comments on a story for months. I tried to do it more or less chronologically.  I am done with half of his stories, up to 1987.  Obviously popular stories will get more attention.  About ten stories into my project I realized if I wanted it to be fruitful I would at the very least have to come up with compelling questions for each story, and at best ... answer them.

A simple search in the upper corner of urth.net<http://urth.net> should yield story discussions from every single one of the first half, and many more of the later ones throughout the years.  Many many times I would think I had an original idea, look up something in the urth archives, and realize someone (often myself) had posted about it back in 2002 or something. I am working on Wolfe's stories from 1987 now but I needed a few weeks off (All the Hues of Hell, The Most Beautiful Woman on the World, etc ... the stuff to close out Endangered Species - I am also rereading through all of Kafka for There Are Doors and some of Wolfe's other stories clearly heavily influenced by him - which I think actually constitutes a shift away from rigorous logic in Wolfe's opus).

[Reviewing the archives is kind of like looking into the twilight zone, too.  You see completely off the wall lines of inquiries treated with respect pre-2000, and circa 2002-3 the hostility was off the charts for topics as obvious and innocuous as Typhon clearly recognizing Severian as New Sun in their brief exchange or the concept of whether a horn is a tusk.  Oh man.]

On Mon, Nov 3, 2014 at 5:00 AM, Norwood, Frederick Hudson <NORWOODR at mail.etsu.edu<mailto:NORWOODR at mail.etsu.edu>> wrote:
I have a suggestion.  I've posted comments on one Wolfe novel and one Wolfe short story, but only got a few replies, probably because either people hadn't read those particular works, or hadn't read them recently.

Rick Norwood

-----Original Message-----
From: Urth [mailto:urth-bounces at lists.urth.net<mailto:urth-bounces at lists.urth.net>] On Behalf Of Charis Wakelin
Sent: Monday, November 03, 2014 7:57 AM
To: urth at lists.urth.net<mailto:urth at lists.urth.net>
Subject: (urth) Has the list died? Test.

Charis, wondering where on Urth everyone is.
_______________________________________________
Urth Mailing List
To post, write urth at urth.net<mailto:urth at urth.net>
Subscription/information: http://www.urth.net
_______________________________________________
Urth Mailing List
To post, write urth at urth.net<mailto:urth at urth.net>
Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141103/15460d20/attachment-0001.htm>