Subject: (urth) Wolfe and the Ancient world

From: Andreas Johansson <andreas.havok at gmail.com>
Date: Mon, 03 Nov 2014 15:46:41 +0000

Just started reading *Soldier of Sidon*, after a break in my Wolfe
consumtion. Regarding the foreword - I think it was signed by "G.W." or
Gene Wolfe in the *Latro in the Mist* omnibus, but it isn't credited to
anyone in Sidon - he makes a couple of seemingly erudite claims about
ancient Egypt, or rather the historical study of it. I'm just wondering,
how true are these claims? I mean, does it hold up in the light of real
life Egyptology/ancient history/archaeology? Especially regarding the
armies and weaponry of Egypt and the Nubians.

(a side-note regarding Wolfe's Catholicism: I'm a born and raised Atheist,
with increasing Agnostic tendencies. It wasn't until I started following
this list that I understood that Wolfe was, indeed, a practicing Catholic,
and then I had already read through BotNS at least twice, so no, you can
definitely enjoy Wolfe without one inch of faith in Yahve/the Increate or
his prophet(s) - however, reading Wolfe, and following your insightful
debates & analyses on this list, my understanding of not just Catholic
faith but the nature of religious beliefs in general has definitely
developed massively, much more than though any church visit or Sunday TV
sermon in my adult life. Thus, if I suddenly convert in a couple of years,
old Gene is probably to blame.).

yrs,

/Andreas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141103/81a3a4bf/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 03 Nov 2014 17:21:39 +0000

Andreas,

I agree that you don't need any knowledge of Catholic or Christian faith to
understand, well, _most_ Wolfe stories ("The Detective of Dreams" comes to
mind as a counter-example). But such knowledge enriches one's reading of
many of his stories.

Wolfe definitely played a (small) part in my conversion from generic
Christian to Catholicism.

On Mon, Nov 3, 2014 at 7:46 AM, Andreas Johansson <andreas.havok at gmail.com>
wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141103/e1831d03/attachment.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Tue, 04 Nov 2014 01:35:12 +0000

No dia 03/11/2014, ?s 17:21, "Dan'l Danehy-Oakes" <danldo at gmail.com> escreveu:

> Wolfe definitely played a (small) part in my conversion from generic Christian to Catholicism.

I think for many Wolfe - like so many others and other things, but let's say Wolfe since we're talking about Wolfe - may first play the role of intellectual disruptor: he _can_ make people understand that things are not so simple as they had thought.

But many are not stuck at that point. In this list, for instance, Lee has had the opportunity to articulate masterfully some of the things that religious folks usually think only they understand, and yet Lee is not a believer. Because to be a believer one actually has to believe in God, and that doesn't even mean believing in the Bible; it means feeling the presence of God, even if only at times, and then accepting religious belief as an explanation for that feeling. Now, some don't feel God because they've shut their senses, or fight against them, or never developed them in the first place, but none of those states has to be permanent. Art like Wolfe's may contribute to free one from the need to fight God, but it can't do everything. And certainly for some that would be considered a step backwards.

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 04 Nov 2014 13:28:06 +0000

Well put, Antonio.  Some take Wolfe's open-ended and polyvalent narrations
as evidence of either a lack of commitment to any certain set of beliefs on
his own part, or lack of a desire for his readers to commit to a particular
set of beliefs - or both. But I think the ployvalence is there because it
is one of the best ways to open people up to whole new conceptions.  It's
not there to make them think all conceptions are equal (which really means
equally false). I still think a sympathetic reader can see that Wolfe is
rooting for the reader to embrace a certain central set of beliefs (just as
some of his characters do - or try to do as best they can). I would say
that whether I myself were a 'believer' or not.  It's just the most astute
way to read him.

-DOJP

On Tue, Nov 4, 2014 at 1:35 AM, Ant?nio Pedro Marques <entonio at gmail.com>
wrote:

> I think for many Wolfe - like so many others and other things, but let's
> say Wolfe since we're talking about Wolfe - may first play the role of
> intellectual disruptor: he _can_ make people understand that things are not
> so simple as they had thought.
>
> But many are not stuck at that point. In this list, for instance, Lee has
> had the opportunity to articulate masterfully some of the things that
> religious folks usually think only they understand, and yet Lee is not a
> believer. Because to be a believer one actually has to believe in God, and
> that doesn't even mean believing in the Bible; it means feeling the
> presence of God, even if only at times, and then accepting religious belief
> as an explanation for that feeling. Now, some don't feel God because
> they've shut their senses, or fight against them, or never developed them
> in the first place, but none of those states has to be permanent. Art like
> Wolfe's may contribute to free one from the need to fight God, but it can't
> do everything. And certainly for some that would be considered a step
> backwards.
>

-- 
Daniel Otto Jack Petersen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141104/15afc19f/attachment.htm>