Subject: (urth) general video discussing Wolfe and literature

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 11 Nov 2014 11:59:33 +0000

I realized that I had been using youtube only for exercise videos and
physical feats for years (mostly under a different channel titled
"felicibusbrevis") when I could actually be talking about something
worthwhile, so I made this little video yesterday.  Much of this I have
said in various posts, but I thought it might be neat for those who don't
have time to read some of the posts to have an audio option.  It has a
slightly more mainstream target audience than the urth mailing list (people
somewhat familiar with literary history and criticism but perhaps those who
don't necessarily appreciate Wolfe). I cut some stuff out which tied my
discussion of Aristotle and the early purposes of literature to Wolfe, as I
felt it made this first video too long.

Hope you enjoy it. (Next time I won't wear a shirt of that color.)

http://youtu.be/VKw_xUI6fDE
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/5a9c791e/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 11 Nov 2014 13:24:08 +0000

Forgot to bring my headphones with me to the university library today, but
I look forward to checking this out when I get home!  Thanks!  -DOJP

On Tue, Nov 11, 2014 at 11:59 AM, Marc Aramini <marcaramini at gmail.com>
wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Daniel Otto Jack Petersen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/245b0a88/attachment.htm>

---

From: Mark Lewin <mark at marklewin.com>
Date: Tue, 11 Nov 2014 14:02:37 +0000

Love it! You make some very good points in an interesting and engaging
way. More please!

Mark

On Tue, Nov 11, 2014, at 01:24 PM, Daniel Otto Jack Petersen wrote:
> Forgot to bring my headphones with me to the university library today,
> but I look forward to checking this out when I get home! Thanks! -DOJP
>
> On Tue, Nov 11, 2014 at 11:59 AM, Marc Aramini
> <marcaramini at gmail.com> wrote:
>> worthwhile, so I made this little video yesterday. Much of this I
>> have said in various posts, but I thought it might be neat for those
>> who don't have time to read some of the posts to have an audio
>> option. It has a slightly more mainstream target audience than the
>> urth mailing list (people somewhat familiar with literary history and
>> criticism but perhaps those who don't necessarily appreciate Wolfe).
>> I cut some stuff out which tied my discussion of Aristotle and the
>> early purposes of literature to Wolfe, as I felt it made this first
>> video too long.
>>
Urth Mailing List
> _________________________________________________
> Urth Mailing List To post, write urth at urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/0240c6e3/attachment.htm>

---

From: Mark Lewin <mark at marklewin.com>
Date: Tue, 11 Nov 2014 14:04:07 +0000

Oh, and because I'm nosy, what's that painting on the wall behind you
Marc? It looks rather special. It certainly has a beautiful frame.

Mark

On Tue, Nov 11, 2014, at 02:02 PM, Mark Lewin wrote:
>> Forgot to bring my headphones with me to the university library
>> today, but I look forward to checking this out when I get home!
>> Thanks! -DOJP
>>
>>> I realized that I had been using youtube only for exercise videos
>>> and physical feats for years (mostly under a different channel
>>> titled "felicibusbrevis") when I could actually be talking about
>>> something worthwhile, so I made this little video yesterday. Much of
>>> this I have said in various posts, but I thought it might be neat
>>> for those who don't have time to read some of the posts to have an
>>> audio option. It has a slightly more mainstream target audience than
>>> the urth mailing list (people somewhat familiar with literary
>>> history and criticism but perhaps those who don't necessarily
>>> appreciate Wolfe). I cut some stuff out which tied my discussion of
>>> Aristotle and the early purposes of literature to Wolfe, as I felt
>>> it made this first video too long.
>>>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/de3580ba/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 11 Nov 2014 14:28:56 +0000

The last supper  of Leonardo da Vinci .. Can you tell I am Catholic? Heh
heh.  (Gaudy Italian Americans can sometimes be stereotyped pretty
accurately. ). Glad you enjoyed it! Thanks!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/92e22dcc/attachment-0001.htm>

---

From: Mark Lewin <mark at marklewin.com>
Date: Tue, 11 Nov 2014 15:16:59 +0000

I was right: it was a special painting!

Thanks :)

Mark

On Tue, Nov 11, 2014, at 02:28 PM, Marc Aramini wrote:
> The last supper of Leonardo da Vinci .. Can you tell I am Catholic?
> Heh heh. (Gaudy Italian Americans can sometimes be stereotyped pretty
>> __
>>> Love it! You make some very good points in an interesting and
>>> engaging way. More please!
>>>
>>> Mark
>>>
>>>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/15c92705/attachment.htm>

---

From: Charles Gillingham <charlesgillingham at gmail.com>
Date: Tue, 11 Nov 2014 16:12:28 +0000

Great video! Can't wait for part two. One take, and no "umms" or "likes",
very impressive. Now I'll have to rush to finish Peace before you get part
two out.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/34afa3e0/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 11 Nov 2014 17:17:16 +0000

There's a few uhhs in there but I try to stay energetic when the camera
rolls! Thanks! Glad you enjoyed it.

On Tuesday, November 11, 2014, Charles Gillingham <

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/b440244d/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 11 Nov 2014 18:20:50 +0000

Great, Marc!  Loved the section on Trip Trap especially.  I think I've not
consciously tried to understand where Wolfe fits in between Modernism and
Postmodernism all this time and I think  you summed it up nicely:  he kind
of uses the trappings of postmodernism to undermine its commitment to utter
fragmentation and subjectivity.  Very sly, as you'd expect from Wolfe.  I
think that's why his works are so rich at many levels:  that of reader
enjoyment/engagement, that of deep literary analysis, that of philosophy
and theology, that of sheer spirituality, that of symbolism, and so on.
You get all the 'play'  and 'reader-response' of pomo but with a profound
sense of a deeper underlying structure that really stays put, so real it
can make you shiver.

Thanks.  I look forward to the next.

-DOJP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/224776e3/attachment.htm>

---

From: Matthew King <automatthew at gmail.com>
Date: Tue, 11 Nov 2014 18:39:22 +0000

On Nov 11, 2014, at 12:20 PM, Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com> wrote:

> he kind of uses the trappings of postmodernism to undermine its commitment to utter fragmentation and subjectivity

"Superversion" as John C. Wright calls it.

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 11 Nov 2014 19:12:44 +0000

That's how it's done- beat 'em at their own game.  Are practitioners
superverts or superverters?

On Tuesday, November 11, 2014, Matthew King <automatthew at gmail.com> wrote:

> On Nov 11, 2014, at 12:20 PM, Daniel Otto Jack Petersen <
> danielottojackpetersen at gmail.com <javascript:;>> wrote:
>
> > he kind of uses the trappings of postmodernism to undermine its
> commitment to utter fragmentation and subjectivity
>
> To post, write urth at urth.net <javascript:;>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/a8034a26/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 11 Nov 2014 19:18:28 +0000

Superversionists?

On Tue, Nov 11, 2014 at 11:12 AM, Marc Aramini <marcaramini at gmail.com>
wrote:

>> danielottojackpetersen at gmail.com> wrote:
>>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/5f7e7de3/attachment-0001.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 11 Nov 2014 19:34:35 +0000

Awesome.  I am officially a superversive.

On Tue, Nov 11, 2014 at 7:18 PM, Dan'l Danehy-Oakes <danldo at gmail.com>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/422db791/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 11 Nov 2014 20:55:26 +0000

This was really great, subscribed.

On Tue, Nov 11, 2014 at 2:34 PM, Daniel Otto Jack Petersen <

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/a4a40adb/attachment.htm>