Subject: (urth) Which Wolfe Should I Read Next?

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 11 Nov 2014 21:04:45 +0000

These are the novels I still have to get through:

*Soldier of Sidon*

*There Are Doors*

*Pirate Freedom*

*Home Fires*
*The Devil in a Forest*

and

*Operation Ares*

I know this last doesn't have a good reputation, but I own it and plan on
reading it for the sake of completeness.  Are any of these particular
favorites of anyone on the list?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/2fdb03d3/attachment.htm>

---

From: Robert Pirkola <rpirkola at hotmail.com>
Date: Tue, 11 Nov 2014 21:09:47 +0000

I have a particular fondness for *The Devil in a Forest*.  Something about the settingand characters struck a chord with my sensibilities.  Though it appears to explain awaymost of its mysteries, I feel there are still some hidden layers that are yet to explicated.
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/83e36ee4/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 11 Nov 2014 21:15:38 +0000

I loved There Are Doors - minor in a way, but really weird and interesting
overall. Operation Ares to me is only for the completist.

On Tue, Nov 11, 2014 at 9:04 PM, Antonin Scriabin <kierkegaurdian at gmail.com>
wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Daniel Otto Jack Petersen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/d5f1d88d/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 11 Nov 2014 21:26:37 +0000

Is it as bad as they say?

I think I'll go with Doors, based on your suggestion and the fact that
"middle-period fantasist" Wolfe is one of my favorite wolves (Castleview,
Free Live Free) then Robert's pick of The Devil in a Forest.
On Nov 11, 2014 4:15 PM, "Daniel Otto Jack Petersen" <
danielottojackpetersen at gmail.com> wrote:

> On Tue, Nov 11, 2014 at 9:04 PM, Antonin Scriabin <
> kierkegaurdian at gmail.com> wrote:
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/5c841c07/attachment-0001.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 11 Nov 2014 22:04:41 +0000

I thought Ares was a particularly unrealised apprentice novel.  I might get
more out of it someday when I want to delve even deeper into how Wolfe grew
as an artist.

Devil is not one of my faves per se, but it was a very satisfying read, a
very solid novel, if quite odd for Wolfe in some ways.  (Yet quite Wolfean
in others.)  I think it's not one of my faves simply out of preference as
to subject matter.  It might actually be one of his tightest written in
terms of pace and style and perhaps even plot.

On Tue, Nov 11, 2014 at 9:26 PM, Antonin Scriabin <kierkegaurdian at gmail.com>
wrote:

>> I loved There Are Doors - minor in a way, but really weird and
>> interesting overall. Operation Ares to me is only for the completist.
>>
>>> I know this last doesn't have a good reputation, but I own it and plan
>>> on reading it for the sake of completeness.  Are any of these particular

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/6380dac6/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 11 Nov 2014 22:10:21 +0000

I would suggest Home Fires, which I think is incredible.

On Tue, Nov 11, 2014 at 2:04 PM, Daniel Otto Jack Petersen <
danielottojackpetersen at gmail.com> wrote:

> I thought Ares was a particularly unrealised apprentice novel.  I might
> get more out of it someday when I want to delve even deeper into how Wolfe
> grew as an artist.
>
> On Tue, Nov 11, 2014 at 9:26 PM, Antonin Scriabin <

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141111/2b8581dd/attachment.htm>

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Wed, 12 Nov 2014 21:48:04 +0000

>>From that list, I've only read Home Fires and Pirate Freedom. I liked them
both quite a lot. For some reason, I keep Pirate Freedom in the bathroom,
and keep coming back to it in bits and pieces. I didn't think it would be a
favorite of mine when I read it first, but for some reason it's dear to my
heart. I hope you enjoy it, too, whenever you get to it.

On Tue, Nov 11, 2014 at 2:10 PM, Dan'l Danehy-Oakes <danldo at gmail.com>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141112/68281b0f/attachment-0001.htm>