Subject: (urth) Supervisionists

From: Norwood, Frederick Hudson <norwoodr at mail.etsu.edu>
Date: Wed, 12 Nov 2014 13:02:39 +0000

“If I had any supervision, Fred, would I be riding around in a chicken coop with a lion?”

Rick Norwood

From: Urth [mailto:urth-bounces at lists.urth.net] On Behalf Of Dan'l Danehy-Oakes
Sent: Tuesday, November 11, 2014 2:18 PM
To: The Urth Mailing List
Subject: Re: (urth) general video discussing Wolfe and literature

Superversionists?

On Tue, Nov 11, 2014 at 11:12 AM, Marc Aramini <marcaramini at gmail.com<mailto:marcaramini at gmail.com>> wrote:
That's how it's done- beat 'em at their own game.  Are practitioners superverts or superverters?

On Tuesday, November 11, 2014, Matthew King <automatthew at gmail.com<mailto:automatthew at gmail.com>> wrote:
On Nov 11, 2014, at 12:20 PM, Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com<mailto:danielottojackpetersen at gmail.com>> wrote:

> he kind of uses the trappings of postmodernism to undermine its commitment to utter fragmentation and subjectivity

"Superversion" as John C. Wright calls it.
_______________________________________________
Urth Mailing List
To post, write urth at urth.net<mailto:urth at urth.net>
Subscription/information: http://www.urth.net

_______________________________________________
Urth Mailing List
To post, write urth at urth.net<mailto:urth at urth.net>
Subscription/information: http://www.urth.net

--
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141112/644cb96a/attachment.htm>

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Wed, 12 Nov 2014 15:35:48 +0000

Now, that is an obscure reference.

On Wednesday, November 12, 2014 8:02 AM, "Norwood, Frederick Hudson" <NORWOODR at mail.etsu.edu> wrote:

>
>
> 
>?If I had any supervision, Fred, would I be riding around in a chicken coop with a lion?
> 
>Rick Norwood
> 
>From:Urth [mailto:urth-bounces at lists.urth.net] On Behalf Of Dan'l Danehy-Oakes
>On Tue, Nov 11, 2014 at 11:12 AM, Marc Aramini <marcaramini at gmail.com> wrote:
>On Tuesday, November 11, 2014, Matthew King <automatthew at gmail.com> wrote:
>On Nov 11, 2014, at 12:20 PM, Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com> wrote:
>
>To post, write urth at urth.net
>To post, write urth at urth.net
>To post, write urth at urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141112/1b87f402/attachment.htm>