Subject: (urth) Wolfe video part 2: Fifth Head of Cerberus

From: Marc Aramini <marcaramini at gmail.com>
Date: Thu, 20 Nov 2014 05:18:30 +0000

Well, here's part two of my youtube series ... almost did it in one take
but I flubbed food and drug administration and predendritic pretty badly.
It wound up being too long to cover Peace and New Sun.  I also meant to tie
Naturalism and determinism to Peter Wright and Wolfe's own preference for
Lamarck over Darwin (Choice being a key) but I didn't get around to it - I
will next time.

Hope you guys enjoy!!!

http://youtu.be/esAjkChAy7M
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141119/2faec3a3/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Thu, 20 Nov 2014 16:09:39 +0000

This was great!  I was listening at work without watching the video, and
you *really* sound like a younger, more sprightly Michael Silverblatt at
times.  It struck me that this would work well as a podcast.

Also, for the curious
<http://www.mtv.com/videos/misc/715697/celebrity-deathmatch-jackie-chan-vs-jean-claude-van-damme.jhtml>
.

On Thu, Nov 20, 2014 at 12:18 AM, Marc Aramini <marcaramini at gmail.com>
wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141120/937d18b4/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Thu, 20 Nov 2014 16:15:07 +0000

Thanks Antonin ... and I haven't seen that clip in years!! "Belgium ...
which is famous for its ... waffles." Thanks for the link.

On Thu, Nov 20, 2014 at 8:09 AM, Antonin Scriabin <kierkegaurdian at gmail.com>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141120/d5eafb3f/attachment.htm>

---

From: Brad Henry <bradhenry101 at gmail.com>
Date: Thu, 20 Nov 2014 16:17:34 +0000

I'll put my vote in for podcasts as well; these are really very good.

On Thu, Nov 20, 2014 at 11:09 AM, Antonin Scriabin <kierkegaurdian at gmail.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141120/f216acdc/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Thu, 20 Nov 2014 16:21:37 +0000

I don't know if I can get by on my looks with a podcast, though ...

As long as I can move my hands I guess the words will flow just as well.

On Thu, Nov 20, 2014 at 8:17 AM, Brad Henry <bradhenry101 at gmail.com> wrote:

> On Thu, Nov 20, 2014 at 11:09 AM, Antonin Scriabin <
> kierkegaurdian at gmail.com> wrote:
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141120/31241188/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Thu, 20 Nov 2014 16:35:49 +0000

There are some methods of subscribing to a YT channel as though it were a
podcast, I'll try it on my end and see if it works.  As far as I know, you
subscribe to the RSS feed within the YT account, and then can access an mp3
of the videos through a podcast app as they are released.

On Thu, Nov 20, 2014 at 11:21 AM, Marc Aramini <marcaramini at gmail.com>
wrote:

>>> you *really* sound like a younger, more sprightly Michael Silverblatt
>>> at times.  It struck me that this would work well as a podcast.
>>>
>>> Also, for the curious
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141120/2dc3fa6d/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Thu, 20 Nov 2014 16:38:19 +0000

One of the most interesting meta factors of the first video was the default
closed captioning.  It was bizarre.  Talk of "jean shorts" and mishearing
words as "seriously shitty" when I was talking about how great something
was.  Absolutely no correlation to the gist of what I was saying.

On Thu, Nov 20, 2014 at 8:35 AM, Antonin Scriabin <kierkegaurdian at gmail.com>
wrote:

>>>> This was great!  I was listening at work without watching the video,
>>>> and you *really* sound like a younger, more sprightly Michael
>>>> Silverblatt at times.  It struck me that this would work well as a podcast.
>>>>
>>>> Also, for the curious
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141120/d871e157/attachment.htm>

---

From: Robert Pirkola <rpirkola at hotmail.com>
Date: Sat, 22 Nov 2014 05:01:54 +0000

Finally had a chance to watch this second part tonight. ?I need to read FHC again
to engage intelligently in any debate (or concurrence) but it is good to see
this discussion branching out. ?I firmly believe that there is an objective "bottom"
to this story that just needs sussing out and we are not quite there yet. ?On a meta-note
the waistcoat was a step up from the first edition's blue shirt.

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Sat, 22 Nov 2014 05:42:35 +0000

Definitely read the entire article on Ultan's for textual support which I
couldn't get into on the video.

 Life cycle of Abos: larva, adult motile stage, tree "carapace" sessile
stage.  Shadow children: infectious group organism. The middle story is
both literal and metaphorical in anthropomorphizing the shadow children.

The bite is the conclusion of the switching drama in a story, and it is the
reason Marsch gives for being unable to write ... These misunderstood
ironic truths that seem like lies are a hallmark of Wolfe's style.

Yes the vest with a coat is my usual teaching style.

On Friday, November 21, 2014, Robert Pirkola <rpirkola at hotmail.com> wrote:

> Finally had a chance to watch this second part tonight.  I need to read
> FHC again
> this discussion branching out.  I firmly believe that there is an
> objective "bottom"
> to this story that just needs sussing out and we are not quite there yet.
> On a meta-note
> To post, write urth at urth.net <javascript:;>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20141121/9f11a404/attachment.htm>