Subject: (urth) The Archives are missing

From: David Stockhoff <dstockhoff at verizon.net>
Date: Mon, 06 Apr 2015 14:03:44 +0000

I recall being upset by that as well. The cosmology was hard enough as 
it was. That statement collapsed everything into meaninglessness.

On 4/2/2015 3:18 PM, Robin B. Smith wrote:
> I recall the equating of Setr with Garsecg and the confusion it caused 
> me, since at the time of reading I was aware of how exacting an author 
> Wolfe is.
>
> On Thu, Apr 2, 2015 at 1:59 PM, Charles Gillingham 
> <charlesgillingham at gmail.com <mailto:charlesgillingham at gmail.com>> wrote:
>
>     I'm sure this as been discussed before, but was the point of the
>     "I"? Was it a typo that Nettle left in? Or was that Horn saying,
>     after that point, he was a real character in the story, and not
>     some background character? Or was that just something Horn was
>     proud of doing?
>
>     _______________________________________________
>     Urth Mailing List
>     To post, write urth at urth.net <mailto:urth at urth.net>
>     Subscription/information: http://www.urth.net
>
>
>
>
> -- 
> Robin B. Smith
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 21 Apr 2015 22:38:17 +0000

I just encountered a new word---that is, a word that's new to me. Not, 
I'm sure, to this forum. The Greek root is only part of it, though its 
similarity to "Latro" is new to me too.

I'll just quote from the Wiki and let people draw their own conclusions 
about Latro's name in the context of Wolfe's theories about gods and God.

*Monolatrism or monolatry* (Greek: ????? (monos) = single, and ??????? 
(latreia) = worship) is the recognition of the existence of many gods, 
but with the consistent worship of only one deity.

An example given is Akhenaten's heresy, Atenism.

---

From: marcaramini <marcaramini at gmail.com>
Date: Tue, 21 Apr 2015 22:56:55 +0000

Jives pretty well with my idea of what Latro is (ahura mazda incognito, learning to shun war in a trial run full of human suffering which will lead to the shifting from pagan gods to Christian monotheism as the pagan gods are reconciled to a new divine order)

Sent via the Samsung Galaxy Alpha?, an AT&T 4G LTE smartphone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20150421/0b41f68a/attachment.htm>

---

From: Mo Holkar <mo at holkar.net>
Date: Wed, 22 Apr 2015 09:42:26 +0000

"-latry" as a suffix can be found with a number 
of other prefixes, perhaps most familiarly in 
"idolatry". Of course Wolfe was thinking of the 
play on latro in Latin meaning thief, while 
latreia in Greek means worship: but it seems a 
bit of a stretch of inference to see hidden 
meaning in the "mono-" prefixed version specifically?

best,

Mo

At 23:38 21/04/2015, David wrote:
>Content-Transfer-Encoding: base64I just 
>encountered a new word---that is, a word that's new to me. Not,
>I'll just quote from the Wiki and let people 
>draw their own conclusions about Latro's name in 
>the context of Wolfe's theories about gods and God.
>
>*Monolatrism or monolatry* (Greek: 
>????s??"?????2??6??v???d ?????????????H?]?ZXJHH????\
>H\?H?X????][?? of the existence of many gods, 

# ~ # ~ #

WolfeWiki -- a wiki about Gene Wolfe
http://www.wolfewiki.com/pmwiki/

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 22 Apr 2015 15:42:20 +0000

For what it's worth, "-latry" is an important term in Catholicism, usually
in the form "latria." Latria is the worship to which only God is
entititled; what we offer to the saints in general is "dulia," respect or
reverence, and to Mary, "hyperdulia," extreme reverence.

Wolfe just *might* know that...:)

On Wed, Apr 22, 2015 at 2:42 AM, Mo Holkar <mo at holkar.net> wrote:

> "-latry" as a suffix can be found with a number of other prefixes, perhaps
> most familiarly in "idolatry". Of course Wolfe was thinking of the play on
> latro in Latin meaning thief, while latreia in Greek means worship: but it
> seems a bit of a stretch of inference to see hidden meaning in the "mono-"
> prefixed version specifically?
>
> best,
>
> Mo
>
>
>
>> Content-Transfer-Encoding: base64I just encountered a new word---that is,
>> a word that's new to me. Not,
>> *Monolatrism or monolatry* (Greek: ????s??"?????2??6??v???d ???????
>> ?????H?]?ZXJHH????\
>> H\?H?X????][?? of the existence of many gods, but with the consistent
>> worship of only one deity.
>>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20150422/0f38f9ce/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 22 Apr 2015 16:36:19 +0000

I hadn't heard your theory. Interesting!

On 4/21/2015 6:56 PM, marcaramini wrote:
> Jives pretty well with my idea of what Latro is (ahura mazda 
> incognito, learning to shun war in a trial run full of human suffering 
> which will lead to the shifting from pagan gods to Christian 
> monotheism as the pagan gods are reconciled to a new divine order)
>
>
>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 22 Apr 2015 16:40:25 +0000

Right, the "mono" is a separate idea from the "latry." It seems relevant 
on its own but it led me to "latry."

Yes: thief/mercenary + worship(er) seems an interesting combination. 
Especially given how Latro seems to have received his head wound: 
despoiling a shrine after a battle, IIRC.

On 4/22/2015 5:42 AM, Mo Holkar wrote:
> "-latry" as a suffix can be found with a number of other prefixes, 
> perhaps most familiarly in "idolatry". Of course Wolfe was thinking of 
> the play on latro in Latin meaning thief, while latreia in Greek means 
> worship: but it seems a bit of a stretch of inference to see hidden 
>> Content-Transfer-Encoding: base64I just encountered a new word---that 
>> is, a word that's new to me. Not,
>> I'll just quote from the Wiki and let people draw their own 
>> conclusions about Latro's name in the context of Wolfe's theories 
>> about gods and God.
>>
>> *Monolatrism or monolatry* (Greek: ????s??"?????2??6??v???d 
>> ?????????????H?]?ZXJHH????\

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 22 Apr 2015 16:48:22 +0000

Huh! That suggests another dimension to "thief," since a thief takes 
what he is not "entitled" to. But I wouldn't know where to go from 
there, unless another god is involved. Thus, Marc's theory that Latro is 
Ahura Mazda fits, because AM would be taking God's rightful worship.

I didn't know that meaning of "-dule," which I have always seen rendered 
as "slave." Hierodules need not be slaves at all. In fact, if they are 
analogous to saints, it might be debatable whether they are meant to 
give reverence or receive it. Or both.

On 4/22/2015 11:42 AM, Dan'l Danehy-Oakes wrote:
> For what it's worth, "-latry" is an important term in Catholicism, 
> usually in the form "latria." Latria is the worship to which only God 
> is entititled; what we offer to the saints in general is "dulia," 
> respect or reverence, and to Mary, "hyperdulia," extreme reverence.
>
> On Wed, Apr 22, 2015 at 2:42 AM, Mo Holkar <mo at holkar.net 
> <mailto:mo at holkar.net>> wrote:
>
>     perhaps most familiarly in "idolatry". Of course Wolfe was
>     thinking of the play on latro in Latin meaning thief, while
>     latreia in Greek means worship: but it seems a bit of a stretch of
>     inference to see hidden meaning in the "mono-" prefixed version
>     specifically?
>
>     best,
>
>     Mo
>
>
>
>         Content-Transfer-Encoding: base64I just encountered a new
>         word---that is, a word that's new to me. Not,
>         conclusions about Latro's name in the context of Wolfe's
>         theories about gods and God.
>
>         ??????? ?????H?]?ZXJHH????\
>         H\?H?X????][?? of the existence of many gods, but with the
>         consistent worship of only one deity.
>

---

From: Jeffery Wilson clueland.com <jwilson at clueland.com>
Date: Wed, 22 Apr 2015 18:20:56 +0000

> similarity to "Latro" is new to me too.

"Idolatry" is similarly similar to "Latro" than "Monolatry".

-- 
Jeff Wilson - < jwilson at clueland.com >
A&M Texarkana Computational Intelligence Lab
< http://www.tamut.edu/cil >