Subject: (urth) test

From: wlf359 at verizon.net <wlf359 at verizon.net>
Date: Thu, 16 Apr 2015 23:07:23 +0000

An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20150416/86b72a55/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 17 Apr 2015 00:46:34 +0000

H'mm. How ... cryptic.
On Apr 16, 2015 4:11 PM, <wlf359 at verizon.net> wrote:

> First email
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20150416/93c32d80/attachment.htm>

---

From: Jeffery Wilson clueland.com <jwilson at clueland.com>
Date: Fri, 17 Apr 2015 03:30:08 +0000

> First email

Are we your experimental subjects, Maitre?

-- 
Jeff Wilson - < jwilson at clueland.com >
A&M Texarkana Computational Intelligence Lab
< http://www.tamut.edu/cil >

---

From: Ross Goldberg <ross.goldberg at gmail.com>
Date: Fri, 17 Apr 2015 05:12:55 +0000

Wouldn't Ma?tre send a fifth email, instead of a first?

On Thu, Apr 16, 2015 at 11:30 PM, Jeffery Wilson clueland.com <

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20150417/027d3938/attachment.htm>

---

From: Lee <severiansola at hotmail.com>
Date: Fri, 17 Apr 2015 14:51:45 +0000

>Ross Goldberg:   Wouldn't Ma?tre send a fifth email, instead of a first?

Nah, he'd just make copies.

                                                     

                  

   

 

From: Urth (urth-bounces at lists.urth.net) on behalf of Ross Goldberg (ross.goldberg at gmail.com)    This sender is in your safe list.     
Sent:Fri 4/17/15 1:12 AM
To:  The Urth Mailing List (urth at lists.urth.net)

---

From: Jeffery Wilson clueland.com <jwilson at clueland.com>
Date: Sat, 18 Apr 2015 03:10:46 +0000

> Wouldn't Ma?tre send a fifth email, instead of a first?

Maitre went fourth.