Subject: (urth) Wolfe profile in the New Yorker

From: Marc Aramini <marcaramini at gmail.com>
Date: Fri, 24 Apr 2015 16:50:44 +0000

Here is a profile of Wolfe in The New Yorker ...

http://www.newyorker.com/books/page-turner/sci-fis-difficult-genius?intcid=mod-latest

geez, it says he wrote over "fifty" stories ... looks like my work on the
short stories has been done for like two years ... try 220+

Nice to see literary things running with him. I pray he is revered in the
years to come.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20150424/2a886c5d/attachment.htm>

---

From: Robin B. Smith <robinbsmith at gmail.com>
Date: Fri, 24 Apr 2015 17:05:58 +0000

I intend on exalting him every chance I get

On Fri, Apr 24, 2015 at 11:50 AM, Marc Aramini <marcaramini at gmail.com>
wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Robin B. Smith
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20150424/e2885f29/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Sun, 26 Apr 2015 14:39:38 +0000

But monolatrically, not monotheistically, right? I mean, "hold no other 
gods before" him all you want, but there are still other Gods.

We may have to start a cult.

On 4/24/2015 1:05 PM, Robin B. Smith wrote:
> On Fri, Apr 24, 2015 at 11:50 AM, Marc Aramini <marcaramini at gmail.com 
> <mailto:marcaramini at gmail.com>> wrote:
>
>     geez, it says he wrote over "fifty" stories ... looks like my work
>     on the short stories has been done for like two years ... try 220+
>     Nice to see literary things running with him. I pray he is revered
>     in the years to come.
>
>     To post, write urth at urth.net <mailto:urth at urth.net>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Sun, 26 Apr 2015 17:54:14 +0000

Once again, we can't tell where the critic's personal opinion of genre 
ends and the alleged opinion of a supposed "society at large" (or 
perhaps merely a profession or industry) begins:

"His books contain all of the nasty genre tropes...."

On 4/24/2015 12:50 PM, Marc Aramini wrote:
> geez, it says he wrote over "fifty" stories ... looks like my work on 
> the short stories has been done for like two years ... try 220+
> Nice to see literary things running with him. I pray he is revered in 
> the years to come.
>
>

---

From: Richard Simon <gallebuck at yahoo.co.uk>
Date: Mon, 27 Apr 2015 04:34:43 +0000

Thanks for this, Marc.
R 

     On Friday, 24 April 2015, 22:20, Marc Aramini <marcaramini at gmail.com> wrote:

 Here is a profile of Wolfe in The New Yorker ... ?http://www.newyorker.com/books/page-turner/sci-fis-difficult-genius?intcid=mod-latest?geez, it says he wrote over "fifty" stories ... looks like my work on the short stories has been done for like two years ... try 220+?Nice to see literary things running with him. I pray he is revered in the years to come. —
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20150427/1f345295/attachment.htm>

---

From: marcaramini <marcaramini at gmail.com>
Date: Mon, 27 Apr 2015 04:37:35 +0000

Sure thing ... it seems as though it has generated a lot of social media activity for Wolfe, which is awesome ... I am actually surprised how much word in the right place can sway public opinion. “Twitter alone shows hundreds of gene wolfe mentions in the last two days, compared to hundreds in months or years before that...”

Sent via the Samsung Galaxy Alpha?, an AT&T 4G LTE smartphone

-------- Original message --------
From: Richard Simon <gallebuck at yahoo.co.uk> 
Date: 04/26/2015  9:34 PM  (GMT-07:00) 
To: The Urth Mailing List <urth at lists.urth.net> 
Subject: Re: (urth) Wolfe profile in the New Yorker 

Thanks for this, Marc.
R  

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20150426/52c8965e/attachment.htm>