Subject: (urth) the hour of the sheep for volume 2

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 28 Apr 2015 14:55:11 +0000

Here is the Hour of the sheep for volume 2 ...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20150428/8caace9a/attachment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Hour of the Sheep.md
Type: application/octet-stream
Size: 17308 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20150428/8caace9a/attachment-0001.obj>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 28 Apr 2015 14:57:35 +0000

Sorry - accidentally sent this to the wrong email.   I really like this
story, for what it's worth

On Tue, Apr 28, 2015 at 7:55 AM, Marc Aramini <marcaramini at gmail.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20150428/74004871/attachment.htm>