Subject: (urth) Short Story 125: Sightings at Twin Mounds

From: Robert Pirkola <rpirkola at hotmail.com>
Date: Tue, 28 Apr 2015 21:20:20 +0000

This story continues to bug me but I really haven't come up with a way to make my theory really hang together as well as it should. —
The more Wolfe I have read, the more I see your point about functional, motivated prevarication. ?With that, some extra information that
I have been backlogging regarding SATM:

The name Stanley J. Robakowski.

According to my sources, the first name means "lives by the stony grove", which could imply a cemetery.

Robakow appears to be Polish for "worms". ?"-ski" as a Polish suffix also seems to denote some noble lineage for the bearer.
This certainly continues to imply death and graves.

No ideas on the "J".

This story appears to be an extract from a book of the type popularized by Charles Fort. “I came across
reference to Fort in annotations to H.P. Lovecraft's work that I had been recently reading. ?Within days,”
Marc had mentioned Fort in his write-up for “All the Hues of Hell” a GW story written around the same time as SATM.
I have Fort's works in my to-read pile, but haven't gotten around to it yet. “Might this be a better template than the avowed
Sasquatch book”

I had previously questioned the function of the wendigo in the story, arguing that it was unnecessary to the way the story works
other than to point us towards cannibalism. “It could also serve the function of being wholly allusive, pointing us towards”
Algernon Blackwood by way of his story “The Wendigo”.??This story seems to have little relation to SATM, but other?
AB stories have interesting parallels.??For example, the werewolf story “The Camp of the Dog” featuring AB’s famous?
psychic detective John Silence,?discusses the means by which a werewolf comes into being. It apparently is a psychic portion of a person that?
is repressed, but which ultimately escapes, taking with it some portion of the physical matter of the person?
less than the whole, so that it is a combination psychic/physical creature. The creature is largely?
invisible and the actions of the werewolf are unknown to the person that spawns it, and vice versa.?
Other AB stories involving John Silence have interesting similarities as well, but my book is not before me at the moment so?
I cannot reference them specifically. “In any event, "Secret Worship" is one, which involves a long-demolished monastic school
reappearing to a former student when he visits the area. ?The former student engages in ghostly and diabolical
interaction with his former teachers. ?The story is written in a way that made me think of seeing the twin mounds through”
the eyes of Robakowski. “A couple of passages make this point.” I will try to supplement later.

---

From: Sergei SOLOVIEV <soloviev at irit.fr>
Date: Tue, 28 Apr 2015 21:41:11 +0000

Dear Robert,

"robak" may also come from slightly modified "rybak" - fisher -

Sergei Soloviev

Robert Pirkola wrote:
> This story continues to bug me but I really haven't come up with a way to make my theory really hang together as well as it should.  
> The more Wolfe I have read, the more I see your point about functional, motivated prevarication.  With that, some extra information that
> Robakow appears to be Polish for "worms".  "-ski" as a Polish suffix also seems to denote some noble lineage for the bearer.
> This story appears to be an extract from a book of the type popularized by Charles Fort.  I came across
> reference to Fort in annotations to H.P. Lovecraft's work that I had been recently reading.  Within days, 
> I have Fort's works in my to-read pile, but haven't gotten around to it yet.  Might this be a better template than the avowed
> Sasquatch book?
>  
> other than to point us towards cannibalism.  It could also serve the function of being wholly allusive, pointing us towards 
> Algernon Blackwood by way of his story “The Wendigo”.  This story seems to have little relation to SATM, but other 
> AB stories have interesting parallels.  For example, the werewolf story “The Camp of the Dog” featuring AB’s famous 
> psychic detective John Silence, discusses the means by which a werewolf comes into being.  It apparently is a psychic portion of a person that 
> is repressed, but which ultimately escapes, taking with it some portion of the physical matter of the person 
> less than the whole, so that it is a combination psychic/physical creature.  The creature is largely 
> invisible and the actions of the werewolf are unknown to the person that spawns it, and vice versa.  
> Other AB stories involving John Silence have interesting similarities as well, but my book is not before me at the moment so 
> I cannot reference them specifically.  In any event, "Secret Worship" is one, which involves a long-demolished monastic school
> reappearing to a former student when he visits the area.  The former student engages in ghostly and diabolical
> interaction with his former teachers.  The story is written in a way that made me think of seeing the twin mounds through 
> the eyes of Robakowski.  A couple of passages make this point.  I will try to supplement later. 		 	   		  
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 28 Apr 2015 23:36:33 +0000

A few quick points which may or may not be worth anything. It seems to me
that Wolfe looked at cultures with "unexplained" phenomena and saw that the
Algonquin and other Northeastern tribes had a pervasive myth of a creature
which encapsulated unexplained eldritch evil, like a primitive version of
those who look for the supernatural or unexplained in modern times - thus
the Wendigo is there because it is an older version of the "unexplained",
and he is using the UFOs to explain its random appearance - I always see
the UFOs as just passing through and randomly ripping the fabric of space,
but what if THEY are the basis of the Wendigo, and actually do take
Algonquin for some purpose - and one time, incidentally drag someone
through their vortex who is also mistaken for a wendigo? However, there is
no textual support for the aliens to be doing anything other than passing
through.  Thus, Wolfe tries to use the UFO phenomena to explain the Wendigo
one (but still, what's with the cannibalism, besides the Algonquin legend?)
... And, despite the fact that I am quick to point out literary allusions
in many of Wolfe's works, I am reluctant to pin an interpretation on
references to other works UNLESS it is explicitly mentioned in the text
(For example, Wolfe quotes T H White's The Godstone and the Blackymor in
When the Bishop Sailed to Inniskeen ... and he basically just rewrote it
with a more spiritual but creepier ending, when you read the White memoir
...).  I feel like Wolfe was almost playing unfair in "In Looking Glass
Castle" when he mentioned Guy de Maupassant but not The Horla, knowing damn
well how many short stories de Maupassant wrote ...

In any case,there is a fine irony that Stanley is so familiar with the park
but is actually exploring his own grave, something I think Wolfe would like.

On Tue, Apr 28, 2015 at 2:20 PM, Robert Pirkola <rpirkola at hotmail.com>
wrote:

> This story continues to bug me but I really haven't come up with a way to
> make my theory really hang together as well as it should.
> The more Wolfe I have read, the more I see your point about functional,
> motivated prevarication.  With that, some extra information that
> Robakow appears to be Polish for "worms".  "-ski" as a Polish suffix also
> seems to denote some noble lineage for the bearer.
> Marc had mentioned Fort in his write-up for “All the Hues of Hell” a GW
> story written around the same time as SATM.
> I have Fort's works in my to-read pile, but haven't gotten around to it
> yet.  Might this be a better template than the avowed
> Sasquatch book?
>
> I had previously questioned the function of the wendigo in the story,
> arguing that it was unnecessary to the way the story works
> other than to point us towards cannibalism.  It could also serve the
> function of being wholly allusive, pointing us towards
> AB stories have interesting parallels.  For example, the werewolf story
> “The Camp of the Dog” featuring AB’s famous
> psychic detective John Silence, discusses the means by which a werewolf
> comes into being.  It apparently is a psychic portion of a person that
> Other AB stories involving John Silence have interesting similarities as
> well, but my book is not before me at the moment so
> I cannot reference them specifically.  In any event, "Secret Worship" is
> one, which involves a long-demolished monastic school
> reappearing to a former student when he visits the area.  The former
> student engages in ghostly and diabolical
> interaction with his former teachers.  The story is written in a way that
> made me think of seeing the twin mounds through
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20150428/02a61980/attachment-0001.htm>