Subject: (urth) (no subject)

From: Charles Gillingham <charlesgillingham at gmail.com>
Date: Wed, 29 Apr 2015 02:16:06 +0000

On Tue, 28 Apr 2015 14:21:30 -0700 Dan'l Danehy-Oake wrote:

"OK, the word "foil" was wrong. But they all tend to the goddess/bitch/whore
trichotomy into which female characters are too often written by men.
(Really, from reading some of his fiction you'd get the impression that
he'd heard of women but never actually _met_ one.)"

Correct me if I'm wrong, but doesn't Wolfe only have daughters? And other
than Metera Rose, everything else he's written (and from interviews) leads
me to believe he's feverishly devoted to Rosemary.

Lets not make this personal. Wolfe writes Greek mythology, not modern hyper
politically correct lit.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20150428/02826751/attachment.htm>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Wed, 29 Apr 2015 02:18:02 +0000

He has two sons. I think he only has granddaughters, though.
On Apr 28, 2015 7:16 PM, "Charles Gillingham" <charlesgillingham at gmail.com>
wrote:

> Lets not make this personal. Wolfe writes Greek mythology, not modern
> hyper politically correct lit.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20150428/90cf2acc/attachment.htm>