Subject: (urth) WK; Arnthor's feast

From: incanto at mtecom.net <incanto at mtecom.net>
Date: Fri, 13 Oct 2017 20:11:11 +0000

The transformation of Morcaine's face into her brother also reduces them into a "sibling" character, though it only seems to make thematic rather than surface plot sense.
"[Morcaine's] face became that of her brother, I cannot say how. I was not conscious of having turned, yet it was to him I spoke." 
I think GW is giving us a glimpse here of Morcaine's sorcery. She "intercepted" the communication meant for her brother. How much of that Arnthor knows about we don't know. Classic Wolfe. FW.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20171013/f3f27934/attachment-0001.html>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Fri, 13 Oct 2017 20:31:09 +0000

If you followed the other posts, I was getting at something else, of
course: Morcaine and Arnthor (and everyone, really) are collapsing into one
dream-like figure engaged in a pre-birth struggle, that between siblings
fighting for resources who will soon become one chimeric twin to be born
into America - "how far to the dream my mother had?" - simultaneously
vastly and impossibly distant while shockingly omnipresent. Of all Wolfe's
works, I think this and There Are Doors reduce to almost entirely internal
landscapes.

On Fri, Oct 13, 2017 at 1:11 PM, <incanto at mtecom.net> wrote:

>
>    - The transformation of Morcaine's face into her brother also reduces
>    them into a "sibling" character, though it only seems to make thematic
>    rather than surface plot sense.
>    - "[Morcaine's] face became that of her brother, I cannot say how. I
>    was not conscious of having turned, yet it was to him I spoke."
>
> I think GW is giving us a glimpse here of Morcaine's sorcery. She
> "intercepted" the communication meant for her brother. How much of that
> Arnthor knows about we don't know. Classic Wolfe. FW.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20171013/9a98849e/attachment-0001.html>

---

From: incanto at mtecom.net <incanto at mtecom.net>
Date: Fri, 13 Oct 2017 21:04:54 +0000

Nice.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20171013/45c8abfe/attachment-0001.html>