Subject: (urth) Quorn and George sh

From: Marc Aramini <marcaramini at gmail.com>
Date: Sat, 06 Jan 2018 17:18:42 +0000

When George finally shows up at the reading of the will, urban trelawny pulls a gun on him and George says go ahead do it shoot me. When Bax enters his basement he breaks down a door and finds a dwarf, Quorn, who says go ahead and shoot me I’m ironskin. Bax thinks he is based on Quilp from The Old Curiosity Shop, who had a beautiful wife even though he was malevolent. the wife finally made a good match.  Getting revenge on his brother and stealing his wife is one of Bax’s goals here, and Madame Orizia’s mention of Quorn and a few of 4,700 plus seems like collusion to get the wife. 

As I may or may not have made clear, in Bax’s original version he knocks a rat from Doris with a flashlight and says he shot at a door and then tried to shoot the dwarf but the gun wouldn’t fire. In his letter to shell he says he shot at a door and tried to shoot a rat afterwards but the gun would not fire, no mention of the dwarf. 

Sent from my iPhone

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Sat, 06 Jan 2018 17:19:45 +0000

*fee of 4700 plus

Sent from my iPhone

> On Jan 6, 2018, at 10:18 AM, Marc Aramini <marcaramini at gmail.com> wrote:
>