Subject: (urth) Urth Digest, Vol 161, Issue 7

From: Lee Pretorius <leepretorius1 at gmail.com>
Date: Thu, 18 Jan 2018 17:05:56 +0000

Keith have you joined the Facebook group? Marc Aramini is on there as well
so it’s very nice chats all day every day.

On Thu, 18 Jan 2018 at 16:11, <urth-request at lists.urth.net> wrote:

> Send Urth mailing list submissions to
>         urth at lists.urth.net
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         http://lists.urth.net/listinfo.cgi/urth-urth.net
> or, via email, send a message with subject or body 'help' to
>         urth-request at lists.urth.net
>
> You can reach the person managing the list at
>         urth-owner at lists.urth.net
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Urth digest..."
>
>
> Today's Topics:
>
>    1.  Severian of Gabala (Keith Sadler)
>    2. Re:  Severian of Gabala (Ab de Vos)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Wed, 17 Jan 2018 17:16:14 -0600
> From: Keith Sadler <kthsdlr at gmail.com>
> To: urth at urth.net
> Subject: (urth) Severian of Gabala
> Message-ID:
>         <CAJ8yzhsHFTL6LRkDjHygGQJ272WFOiS0ZvAu7ir4=
> 6LOzOCg4w at mail.gmail.com>
> Content-Type: text/plain; charset="utf-8"
>
> Hello all! This is my first post on this mailing list, and thus I apologize
> in advance if I've made an error, or offered a silly question. I've been
> following and reading through for a while.
>
> Is there anything to be read into Severian sharing a name with Severian of
> Gabala? I'm currently half through 'In Green's Jungles' in terms of the
> Solar Cycle series and I've read through a number of his other books.
>
> https://en.wikipedia.org/wiki/Severian_of_Gabala
>
> One rather unhelpful friend suggested that Gene Wolfe was writing in a
> pre-Google era and thus it might be coincidence? I think I can be fairly
> certain that there is very little happenstance that Gene Wolfe offers in
> his worlds.
> --
>
>
> Keith Sadler
> about.me/keithsadler
>   <http://about.me/keithsadler>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://lists.urth.net/pipermail/urth-urth.net/attachments/20180117/387513d9/attachment.html
> >
>
> ------------------------------
>
> Message: 2
> Date: Thu, 18 Jan 2018 01:06:04 +0100
> From: Ab de Vos <foxyab at casema.nl>
> To: urth at lists.urth.net
> Subject: Re: (urth) Severian of Gabala
> Message-ID: <f4c800dd-a627-0dae-f35b-1b445b7f124c at casema.nl>
> Content-Type: text/plain; charset="utf-8"; Format="flowed"
>
> Hi Keith,
>
> Probably you will make a lot of errors as everybody does who tries to
> make sense of Wolfes books. They have an impenetrable character almost
> esoteric so don't worry about it.
>
> There is not much to connect between the two Severians except the name.
>
>
> Op 18-1-2018 om 00:16 schreef Keith Sadler:
> > Hello all! This is my first post on this mailing list, and thus I
> > apologize in advance if I've made an error, or offered a silly
> > question. I've been following and reading through for a while.
> >
> > Is there anything to be read into Severian sharing a name with
> > Severian of Gabala? I'm currently half through 'In Green's Jungles' in
> > terms of the Solar Cycle series and I've read through a number of his
> > other books.
> >
> > https://en.wikipedia.org/wiki/Severian_of_Gabala
> >
> > One rather unhelpful friend suggested that Gene Wolfe was writing in a
> > pre-Google era and thus it might be coincidence? I think I can be
> > fairly certain that there is very little happenstance that Gene Wolfe
> > offers in his worlds.
> > --
> > Keith Sadler
> > about.me/keithsadler
> > Keith Sadler on about.me
> >
> > <http://about.me/keithsadler>
> >
> >
> > _______________________________________________
> > Urth Mailing List
> > To post, write urth at urth.net
> > Subscription/information: http://www.urth.net
>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://lists.urth.net/pipermail/urth-urth.net/attachments/20180118/c168b088/attachment.html
> >
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
> ------------------------------
>
> End of Urth Digest, Vol 161, Issue 7
> ************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20180118/a004892c/attachment-0001.html>

---

From: Keith Sadler <kthsdlr at gmail.com>
Date: Thu, 18 Jan 2018 17:08:27 +0000

I'll look for the Facebook group today. Thanks everyone!

On Thu, Jan 18, 2018 at 11:05 AM, Lee Pretorius <leepretorius1 at gmail.com>
wrote:

>>         <CAJ8yzhsHFTL6LRkDjHygGQJ272WFOiS0ZvAu7ir4=6LOzOCg4w at mail.
>> gmail.com>
>> apologize
>> URL: <http://lists.urth.net/pipermail/urth-urth.net/
>> attachments/20180117/387513d9/attachment.html>
>>
>> URL: <http://lists.urth.net/pipermail/urth-urth.net/
>> attachments/20180118/c168b088/attachment.html>
>>

-- 

Keith Sadler
about.me/keithsadler
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20180118/96bcc516/attachment-0001.html>