Subject: (urth) strange dream in A Borrowed Man

From: Marc Aramini <marcaramini at gmail.com>
Date: Thu, 29 Mar 2018 13:37:37 +0000

I also believe that Wolfe's works are self-contained and separate for the
most part, but as I was trying to work through the significance of a dream
in "A Borrowed Man" I think perhaps just one time Wolfe might have broken
his usual modus operandi.

(This dream still might apply to events in A Borrowed Man, but I think it
does something more) -

"Only to dream about wrestling a monster with a man's head at one end and
an ape's at the other end, and one hell of a lot of arms. This desperate
struggle was in a grave thinly disguised as a wormhole through Mars. A
wormhole that was already starting to flood. I guess they have a lot of
water on Mars, when you are dreaming." (50)

I am still going to try to apply this dream to the text, but it strikes me
as far more metacommentary than usual, given my thesis for the book of the
short sun, in which I argue that Blue is in fact a flooded Mars. Apes,
wormholes, and multi-limbed beings all feature in the solar cycle. Perhaps
just once Wofle felt his puzzle was a little bit too hard. However, we will
see if I can do something with this in the context of A Borrowed Man.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20180329/dc3687fe/attachment.html>

---

From: Norwood, Frederick Hudson <norwoodr at mail.etsu.edu>
Date: Thu, 29 Mar 2018 13:40:22 +0000

I agree that this is a reference to Blue, but I think it is also a reference to ERB?s Barsoom, with the apes and the multi-limbed beings.

Rick Norwood

From: Urth [mailto:urth-bounces at lists.urth.net] On Behalf Of Marc Aramini
Sent: Thursday, March 29, 2018 9:38 AM
To: The Urth Mailing List <urth at lists.urth.net>
Subject: (urth) strange dream in A Borrowed Man

I also believe that Wolfe's works are self-contained and separate for the most part, but as I was trying to work through the significance of a dream in "A Borrowed Man" I think perhaps just one time Wolfe might have broken his usual modus operandi.

(This dream still might apply to events in A Borrowed Man, but I think it does something more) -

"Only to dream about wrestling a monster with a man's head at one end and an ape's at the other end, and one hell of a lot of arms. This desperate struggle was in a grave thinly disguised as a wormhole through Mars. A wormhole that was already starting to flood. I guess they have a lot of water on Mars, when you are dreaming." (50)

I am still going to try to apply this dream to the text, but it strikes me as far more metacommentary than usual, given my thesis for the book of the short sun, in which I argue that Blue is in fact a flooded Mars. Apes, wormholes, and multi-limbed beings all feature in the solar cycle. Perhaps just once Wofle felt his puzzle was a little bit too hard. However, we will see if I can do something with this in the context of A Borrowed Man.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20180329/a32a9bd6/attachment.html>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Thu, 29 Mar 2018 13:44:07 +0000

Of course - blue was always referencing barsoom anyway ;)

On Thursday, March 29, 2018, Norwood, Frederick Hudson <
NORWOODR at mail.etsu.edu> wrote:

> I agree that this is a reference to Blue, but I think it is also a
> reference to ERB?s Barsoom, with the apes and the multi-limbed beings.
>
>
>
> Rick Norwood
>
>
>
> *From:* Urth [mailto:urth-bounces at lists.urth.net] *On Behalf Of *Marc
> Aramini
> *Sent:* Thursday, March 29, 2018 9:38 AM
> *To:* The Urth Mailing List <urth at lists.urth.net>
> *Subject:* (urth) strange dream in A Borrowed Man
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20180329/d34e9e75/attachment.html>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Thu, 29 Mar 2018 13:46:45 +0000

Normally I would try to apply this dream strictly to understanding
something about the plot of borrowed man. That gestalt beast through the
door, for example.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20180329/0fd7d562/attachment-0001.html>